Se connecter / S'enregistrer
Votre question

Problème carte son intégré, VIA chipset

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
19 Août 2004 16:01:19

Voila g un gros problème de driver (apparement) son.Il y a 3 jours encore ca marchait parfaitement mais là j'ai du faire une connerie (pourtant g juste instal des jeux) et puis g plus du tout de son.Au démarrage de windows ca me met : nouveau matériel detecté: VIA BUS master IDE drivers mais ca n'arrive pas à l'installer.
J'ai pas de CD pour ma carte mère, et j'ai déjà essayé d'installer énormément de drivers VIA chipset, le pack 4in1 qui n'a rien changé et le pack combo audio via97 ne marche pas ("is not enabled on this system") g deja essayé de l'activer mais ca marche pas("onchipset audio:auto")
Je vous donne les réferences :
carte mère:MSI K7M Pro (MS-6340M)/K7TM Pro (MS-6340)

Chipset de la carte mère: VIA VT8364A Apollo KL133A / VT8365A

Voila en esperant que vous pourrez m'aider :( 
Merci

Autres pages sur : probleme carte integre via chipset

Anonyme
19 Août 2004 23:08:34

ce n'est aps la carte son du tout mais tes pilotes IDE

mets ça

extrais le zip
quand tu as le msg, envoie le dans le dossier où tu as extrait soit le pack 4 in 1 soit ce fichier et fais "mettre à jour le pilote"
19 Août 2004 23:10:36

Geeeeeeeeeeeeeeeeeeeeeek !!!!!
erf les chipset VIA :-( :-(
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS