Se connecter / S'enregistrer
Votre question

pb de mise hors tension

Tags :
  • Base de registre
  • Matériel
Dernière réponse : dans Matériel informatique
21 Juillet 2004 02:51:17

ello !
voilà j'ai un piti problême, depuis que j'ai installé XP je suis obligé d'appuyer sur le bouton de mise sous tension pour éteindre. J'avais W 98 avant et je n'avais po ce problême.
Comment faire pour avoir un mise hors tension automatique ?

Merci !

Autres pages sur : mise tension

21 Juillet 2004 03:04:46

Citation :

spongebob a écrit :
ello !
voilà j'ai un piti problême, depuis que j'ai installé XP je suis obligé d'appuyer sur le bouton de mise sous tension pour éteindre. J'avais W 98 avant et je n'avais po ce problême.
Comment faire pour avoir un mise hors tension automatique ?

Merci !


J'ai pas tout compris là :-? tu veux dire quoi par mise hors tension automatique ?
21 Juillet 2004 03:12:19

Citation :
Quand vous éteignez votre ordinateur, vous avez le message Vous pouvez maintenant éteindre votre ordinateur en toute sécurité, mais vous souhaitez que ce dernier s'éteigne tout seul, sans aucune intervention...



Allez dans la base de registre de Windows.

Pour cela cliquez en bas à gauche sur le bouton Démarrer puis sélectionnez Exécuter

Dans la petite fenêtre qui apparait, tapez regedit, puis validez.



Dans la fenêtre qui s'ouvre vous voyez une arborescence de fichiers:

Allez dans HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon

Dans la fenêtre de droite, cliquez avec le bouton droit sur PowerDownAfterShutdown, choisissez modifier et mettez la valeur 1


Redémarrez votre système.


source

edit, ca ne marche pas, dsl, mais vous vous en etes aprecu deja
Contenus similaires
21 Juillet 2004 03:12:44

ben avant javé pas besoin d'appuyer sur l'intérupteur, j'arrêter l'ordinateur et pi y s'éteigner tout seul
21 Juillet 2004 03:16:48

@Maith : sauf que sur windows XP il n'y a pas ce message "vous pouvez maintenant éteindre votre ordinateur en toute sécurité" mais j'ai pas vérifié ton astuce je vais le faire de ce pas :) 
21 Juillet 2004 03:19:44

Je viens de vérifier ton astuce mais moi la valeur correspondante à "PowerDownAfterShutdown" est 0 alors que dans l'astuce il est dit de mettre 1 donc logiquement ça ne résoudra pas le problème, il faudra attendre la réponse de spongebob...
21 Juillet 2004 03:34:25

non sa na rien changé
j'ai changé la valeur de la clé mais il ne veut toujours pas d'éteindre
C'est pas le même messge que pour W 95 il me met juste " vous pouvez éteindre votre ordinateur..."
21 Juillet 2004 03:35:19

Faudrait savoir :)  c'est bien avec windows XP que ce message s'affiche ?
21 Juillet 2004 03:40:32

non ce que je voulais dire c'est que ce n'est pas le message en fond d'écran noire avec écri "vous pouvez éteindre votre ordinateur en toute sécurité" comme il y a sur W 95
oui oui j'ai bien XP mais avant avec W 98 je n'avais pas ce problême, c'est pour sa que je ne comprend pas
21 Juillet 2004 03:43:40

Il y a quoi d'affiché avec windows XP quand le PC attend que tu appuie sur le bouton de mise sous tension pour l'éteindre ?
21 Juillet 2004 03:54:01

il y a simplement écri : "vous pouvez éteindre votre ordinateur..."
21 Juillet 2004 03:55:08

Cela fait longtemps que tu as ce problème ?

As tu essayé la restauration système ?
21 Juillet 2004 04:00:11

Non j'ai installé XP hier et puis j'ai remarqué se problème
21 Juillet 2004 04:03:04

Je sais pas si c'est important mais j'ai pas précisé que les configurations de mon PC ne sont plus toute récente
C'est un Pentium 3 ;733mHz
21 Juillet 2004 04:15:17

va dans démarrer > éxécuter > eventvwr

et regarde s'il y a des erreurs de signalées dans application et système
21 Juillet 2004 04:39:59

non rien a signaler a ce niveau
21 Juillet 2004 04:52:25

apparement cela provient d'un périphérique incompatible avec windows XP, va faire un tour dans le gestionnaire de périphériques pour voir s'il y a des points d'exclamations ou quelque chose à signaler
21 Juillet 2004 05:03:16

oui il y a un point d'exclamation mais c'est parce que mon scanner est branché et que je ne l'ai pas encore installé
sa peut venir de sa ??
21 Juillet 2004 05:07:03

Je ne pense pas... je suis en train de fouiller sur le net mais je ne trouve toujours pas désolé, mais je continue t'inquiètes ;) 

Sinon essayes quand même pour voir de désactiver ton scanner dans le gestionnaire de périphériques on sait jamais ... :) 
21 Juillet 2004 05:18:35

non tjs rien
merci de m'aider a rédoudre le pb c cool
21 Juillet 2004 05:18:48

Je crois avoir trouvé la solution, va voir ICI

En fait c'est un problème de carte mère ancienne qui pourrait être la cause du problème, voilà j'éspère que ça va marcher ;-)
21 Juillet 2004 05:42:13

non l'astuce ne marche pas
je suis en train de lire les commentaire, il y a peut etre d'autre astuce
Merci quand même !
21 Juillet 2004 05:45:23

Je n'ai rien trouvé d'autre pour t'aider désolé....

J'ai bien lu quelques commentaires parlant de modifier le BIOS mais n'ayant rien lu confirmant cela je préfère ne pas te le conseiller ;-)

Sinon bonne chance à toi et de rien pour l'aide ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS