Votre question

Ati Radeon Family ne répond pas.

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
6 Octobre 2011 19:23:59

Salut

J'ai un problème lorsque je lance un jeu, là Minecraft. L'écran devient noir quelques secondes, puis ensuite une bulle s'affiche disant "Le pilote d'affiche ATI Radeon Family a cessé de fonctionné mais a été récupéré" à ça près. Je voudrais savoir exactement quoi faire pour régler ce problème s'il vous plaît.

S y'a besoin de savoir des trucs sur mon ordi tout ça tout ça dites moi comment vous donnez des infos.

Autres pages sur : ati radeon family repond

6 Octobre 2011 19:29:34

salut une simple mise a jour de ton pilote video devrait resoudre ce probleme..si tu a des dificultés pour le faire donne nous le modele exact de ton pc et aussi pour quel version de windows .....
6 Octobre 2011 20:24:23

ltraposa a dit :
salut une simple mise a jour de ton pilote video devrait resoudre ce probleme..si tu a des dificultés pour le faire donne nous le modele exact de ton pc et aussi pour quel version de windows .....


Merci de ta réponse. Je viens de faire une mise à jour, j'ai redémarrer, mais le problème persiste. Je suis sous windows 7. Je ne vois pas ce que tu veux exactement par modèle exact. Si tu pouvais me dire comment te donner les infos que tu recherche ^^

Merci de ton aide en tout cas
Contenus similaires
7 Octobre 2011 22:46:33

Up s'il vous plaît je ne vois pas quoi faire ;(
8 Octobre 2011 01:22:59

j'approuve à 100% les réactions de Itraposa, mais j'ajouterai: tente également de désinstaller les logiciels d'Ati pour ne laisser QUE le pilote, et voir ce que ça donne... les logiciels "d'optimisation" n'optimisent pas toujours...
8 Octobre 2011 10:16:02

ltraposa a dit :
le pc quel marque , quel model,seven 64 ou 32 bit..quel carte mere , quel carte video... c'est une tour...un portable...de quelle année ..
fait une detection ici http://www.ma-config.com/
et colle le rapport
colle aussi les temperatures au moment ou tu a ce message http://www.clubic.com/telecharger-fiche11074-speedfan.h...


Bonjour, merci de ta réponse

Voici le rapport

Système d'exploitation
Windows 7 Edition Familiale Premium (build 7601) Service Pack 1
Navigateur web par défaut: Google Chrome
Client e-mail par défaut: Microsoft Office Outlook
WinSAT
Note Générale 3.1 (Processeur: 4.9, Mémoire vive: 5.1, Graphiques: 3.1, Graphiques de jeu: 3.3, Disque dur principal: 5.9 )
Carte mère
SMBios version 2.4
Hewlett-Packard 308C KBC Version 27.08
Bios: Hewlett-Packard 68GVV Ver. F.0B 10/29/2009 taille: 2048Kb
Chipset
Northbridge: AMD 780G
Southbridge: AMD SB700
Processeur
AMD Athlon X2 QL-66 Griffin Socket S1 (638) (@65 nm) 2200 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 512 Ko )
Mémoire
Mémoire physique totale: 2048 Mo, Type: DDR2, @335.9MHz, 1.0-3-3-3-1T
DDR2 Samsung M4 70T5663EH3-CF7 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
Carte Graphique
ATI Radeon HD 3200 Graphics (RS780M,,256 Mo)
Périphériques ATA
Hitachi HTS723216L9A360 FC2OC60D (SATA II, 149.05 Go, Cache: 14 Mo)
Lecteurs CD/DVD
hp DVDRAM GT20L DC05 (DVD-RAM Recorder)
Disque dur
Hitachi HTS723216L9A360 ATA Device
Cartes PCI/AGP
Stockage
ATI Technologies Inc:SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]:

Réseau
Marvell Technology Group Ltd.:88E8042 PCI-E Fast Ethernet Controller:
Broadcom Corporation:BCM4312 802.11b/g LP-PHY:

Affichage
ATI Technologies Inc:RS780M/RS780MN [Radeon HD 3200 Graphics]:

Multimédia
ATI Technologies Inc:SBx00 Azalia (Intel HDA):

Ponts
Advanced Micro Devices [AMD]:RS780 Host Bridge:
Advanced Micro Devices [AMD]:RS780/RS880 PCI to PCI bridge (int gfx)
Advanced Micro Devices [AMD]:RS780 PCI to PCI bridge (PCIE port 0)
Advanced Micro Devices [AMD]:RS780 PCI to PCI bridge (PCIE port 3)
Advanced Micro Devices [AMD]:RS780/RS880 PCI to PCI bridge (PCIE port 4)
ATI Technologies Inc:SB7x0/SB8x0/SB9x0 LPC host controller:
ATI Technologies Inc:SBx00 PCI to PCI Bridge
Advanced Micro Devices [AMD]:Family 11h Processor HyperTransport Configuration
Advanced Micro Devices [AMD]:Family 11h Processor Address Map
Advanced Micro Devices [AMD]:Family 11h Processor DRAM Controller
Advanced Micro Devices [AMD]:Family 11h Processor Miscellaneous Control
Advanced Micro Devices [AMD]:Family 11h Processor Link Control

Bus Séries
ATI Technologies Inc:SB7x0/SB8x0/SB9x0 USB OHCI0 Controller:
ATI Technologies Inc:SB7x0 USB OHCI1 Controller:
ATI Technologies Inc:SB7x0/SB8x0/SB9x0 USB EHCI Controller:
ATI Technologies Inc:SB7x0/SB8x0/SB9x0 USB OHCI0 Controller:
ATI Technologies Inc:SB7x0 USB OHCI1 Controller:
ATI Technologies Inc:SB7x0/SB8x0/SB9x0 USB EHCI Controller:
ATI Technologies Inc:SBx00 SMBus Controller:
ATI Technologies Inc:SB7x0/SB8x0/SB9x0 USB OHCI2 Controller:
Périphérique USB
Hewlett-Packard HP Integrated Module with Bluetooth 2.1 Wireless Technology
Logitech, Inc. Premium Optical Wheel Mouse (M-BT58) (Périphérique dentrée USB)
Chicony Electronics Co., Ltd Périphérique USB composite
Chicony Electronics Co., Ltd HP Webcam [2 MP Fixed]
Clavier
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard with HP QLB
Souris
Synaptics PS/2 Port TouchPad
Souris HID
Ecran(s)
Generic PnP Monitor(INLDisplay BT156GW01)

Et les températures :
Ambient: 50C
Remote: 57C
Local Temp: 0C
HD0: 32C
Temp1: 65C
Temp2: 30C
Core: 64C

Merci beaucoup pour votre aide.

8 Octobre 2011 10:23:05

salut> fait un depoussierage avec une bombe a air sec a travers les grilles ..et recolle les temperatures quand tu a ce message d'erreur de pilote video
8 Octobre 2011 10:27:25

MonsDeluC a dit :
j'approuve à 100% les réactions de Itraposa, mais j'ajouterai: tente également de désinstaller les logiciels d'Ati pour ne laisser QUE le pilote, et voir ce que ça donne... les logiciels "d'optimisation" n'optimisent pas toujours...


Bonjour, merci de ta réponse. J'ai suivi tes indications, Mettre à jour les pilotes de périphériques > Carte .....(j'ai oublié le nom..) > et ici y'avait un truc marqué ATI quelque chose. Je l'ai désinstallé. Je me suis retrouvé avec un petit écran, et du noir autour, puis une fois le pilote désinstallé c'est revenu à la normale. J'ai retesté les jeux, cependant le problème n'est pas résolu. Il m'indique toujours que le pilote d'affichage Ati Radeon family ne répondait plus. Voilà, j'ai sûrement désinstaller un truc que j'aurais pas dû, si y'avait moyen de le récupérer s'il te plaît ^^.
8 Octobre 2011 11:38:45

sinon, tu peut aussi tenter avec un pilote graphique plus ancien: désinstaller le pilote et en trouver un plus vieux sur le net/sur CD
J'ai déjà eut le tour avec une MX440...
8 Octobre 2011 12:57:09

Bonjour, j'ai démarré minecraft sans avoir le soucis énoncé. Je pense qu'on est dans la bonne voie.

Voici les températures après le lancement du jeu :
Ambient : 44C
Remote: 46C
Local Temp: 0C
Remote Temp: 52C
HD0 : 44C
Temp1: 50C
Temp2: 30C
Core: 50C

Merci beaucoup pour votre aide !
8 Octobre 2011 12:58:33

donc rien d'anormal de ce côté là...
8 Octobre 2011 15:46:11

MonsDeluC a dit :
donc rien d'anormal de ce côté là...


Oui,cependant je garde un oeil attentif dessus, je suis pas totalement sur que le problème est réglé. Merci beaucoup pour votre aide, vous avez été supers (:
8 Octobre 2011 15:47:48

donc tente le downgrade de pilote... désinstallation puis réinstallation d'un pilote plus ancien.
8 Octobre 2011 22:21:24

Bonjour

J'ai essayé d'installer un pilote plus ancien, j'ai choisi Ati Catalyst 10,7

Cependant, je comprend pas grand chose .. Quand j'installe, à la fin ça ne fait rien.

Auriez-vous des conseils s'il vous plaît pour m'aider ?
9 Octobre 2011 02:14:59

regarde dans le gestionnaire de périphériques et regarde s'il a bien été pris en compte... Si oui, est-ce que le PC bug encore?
9 Octobre 2011 10:15:20

MonsDeluC a dit :
regarde dans le gestionnaire de périphériques et regarde s'il a bien été pris en compte... Si oui, est-ce que le PC bug encore?


Bonjour, merci de ta réponse.

Non il n'a pas été pris en compte dans le gestionnaire de périphériques, et à la fin de l'installation, il me dit qu'il y a eu des avertissements :

"Packages existants
ATI Gestionnaire d'installation de Catalyst
Microsoft Visual C++ 2008 SP1 Redistributable 32bit
HydraVision
Packages à installer
ATI Gestionnaire d'installation de Catalyst
État final : Réussite
Version de l'élément : 3.0.782.0
Taille : 20 Mo

Autres périphériques détectés

Messages d'erreur"

Lorsque je redémarre l'ordi, l'écran est bizarrement gros, et il recherche un pilote, le mêmle pilote que j'avais désinstallé se réinstalle automatiquement (Ati Radeon HD 3200 Graphics (microsoft corporation WDDM 1.1)
9 Octobre 2011 11:26:20

windows considere que le pilote plus resecent est prioritaire donc laisse comme ça
9 Octobre 2011 11:27:55

bé ouais, mais s'il déconne..... c'est la merde :D 
Si Windows refuse de le downgrader, c'est pas très patrick...
9 Octobre 2011 11:36:19

bonjour,
si j ai bien suivi il s agit d un pc portable
dans ce cas il faut toujours (ou dans le meilleur des cas) prendre les drivers chez le constructeur
dans ton cas ici http://www8.hp.com/fr/fr/support-drivers.html
sinon identifie correctement ton gpu avec gpu-z


9 Octobre 2011 11:43:30

sebngaz a dit :
bonjour,
si j ai bien suivi il s agit d un pc portable
dans ce cas il faut toujours (ou dans le meilleur des cas) prendre les drivers chez le constructeur
dans ton cas ici http://www8.hp.com/fr/fr/support-drivers.html
sinon identifie correctement ton gpu avec gpu-z



Bonjour, merci de ta réponse. Je vois pas trop quoi faire avec le site, je comprend pas .. ^^

>Itraposa c'est bien beau mais.. Je fais quoi moi du coup ? ^^ Je suis obligé d'avoir un écran horrible, vu que je peux l'allumer seulement en mode sans échec + réseau.

>MonsDeluC Ouai.. Pas trop non.
9 Octobre 2011 15:33:52

Un truc bizarre que je remarque : Lorsque j'allume l'ordinateur avec l'alimentation par câble, ça bug dès que ma souris pointe sur la barre de tâche, je suis obligé de l'éteindre.

Quand je l'allume avec la batterie seulement, sans le câble donc, ça fonctionne assez bien, du fait qu'il y a un bel écran blanc qui dure aller, 30sec environ. Mais sinon après il marche bien.

Une réponse à ces évènements ? ;s
9 Octobre 2011 16:51:35

Douchky a dit :
sebngaz a dit :
bonjour,
si j ai bien suivi il s agit d un pc portable
dans ce cas il faut toujours (ou dans le meilleur des cas) prendre les drivers chez le constructeur
dans ton cas ici http://www8.hp.com/fr/fr/support-drivers.html
sinon identifie correctement ton gpu avec gpu-z



Bonjour, merci de ta réponse. Je vois pas trop quoi faire avec le site, je comprend pas .. ^^

>Itraposa c'est bien beau mais.. Je fais quoi moi du coup ? ^^ Je suis obligé d'avoir un écran horrible, vu que je peux l'allumer seulement en mode sans échec + réseau.

>MonsDeluC Ouai.. Pas trop non.

ben sur le lien tu prend pilote et logiciel
puis tu rentre le nom de ton portable ex: hp pavillion ou choisi ici http://h20180.www2.hp.com/apps/Nav?h_pagetype=s-001&h_l...
9 Octobre 2011 18:28:28

sebngaz a dit :
Douchky a dit :
sebngaz a dit :
bonjour,
si j ai bien suivi il s agit d un pc portable
dans ce cas il faut toujours (ou dans le meilleur des cas) prendre les drivers chez le constructeur
dans ton cas ici http://www8.hp.com/fr/fr/support-drivers.html
sinon identifie correctement ton gpu avec gpu-z



Bonjour, merci de ta réponse. Je vois pas trop quoi faire avec le site, je comprend pas .. ^^

>Itraposa c'est bien beau mais.. Je fais quoi moi du coup ? ^^ Je suis obligé d'avoir un écran horrible, vu que je peux l'allumer seulement en mode sans échec + réseau.

>MonsDeluC Ouai.. Pas trop non.

ben sur le lien tu prend pilote et logiciel
puis tu rentre le nom de ton portable ex: hp pavillion ou choisi ici http://h20180.www2.hp.com/apps/Nav?h_pagetype=s-001&h_l...


D'accord merci, je vais voir ce que je peux faire.
Bon pour l'instant, je reste sur batterie et tout marche bien. Je comprend toujours pas pourquoi quand je branche le câble ça ne marche pas.
9 Octobre 2011 19:36:05

donc un souci avec avec la carte mere alors (circuit de charge et d'alim)
9 Octobre 2011 21:19:52

c'est effectivement fort possible... une alim qui se dégrade peut faire "déconner" aléatoirement...
Donc jamais de problèmes sur batterie et toujours sur secteur ou "pas tout à fait" ?
9 Octobre 2011 21:58:53

MonsDeluC a dit :
c'est effectivement fort possible... une alim qui se dégrade peut faire "déconner" aléatoirement...
Donc jamais de problèmes sur batterie et toujours sur secteur ou "pas tout à fait" ?


Non pas de problèmes sur batteries.

Il faut changer quoi alors ? D'ordi carrément ? Ca gêne pas si je suis constamment sur batterie ?
9 Octobre 2011 22:05:01

reset du bios à faire, car il y a des paramètres d'alimentation qui sont propre à l'usage "sur batterie" et "sur secteur".
Il peut activer la 3D sur secteur par exemple, mais par soucis de durée de batterie de mettre le tout au plus basique, et donc ne pas t'emmerder.
Sinon, tu peut tenter un chargeur universel ou un autre chargeur (il faut avoir au plus près du nombre de volts indiqués sur ton chargeur actuel et un nombre d'ampérages au moins égal au tien (donc plus ne pose aucun problème)
Sinon, on se rapproche de la carte mère endommagée, ce qui signifierai PC HS.
Et non, utiliser un ordi que sur batterie ne pose aucun problème à l'ordinateur.
Sur cette vision là, on peut aussi avoir une carte graphique Hs pour le jeu, mais qui fonctionnera super bien en bureautique (cas courant). J'ai une carte graphique dont il manque quelques composants et qui a pris l'eau qui fonctionne super bien sous Windows et tout ce qui n'est pas en 3D. Dès qu'on ouvre le 3D, on ne voit plus rien à l'écran, voir elle fait des écrans bleus.
10 Octobre 2011 18:37:19

MonsDeluC a dit :
reset du bios à faire, car il y a des paramètres d'alimentation qui sont propre à l'usage "sur batterie" et "sur secteur".
Il peut activer la 3D sur secteur par exemple, mais par soucis de durée de batterie de mettre le tout au plus basique, et donc ne pas t'emmerder.
Sinon, tu peut tenter un chargeur universel ou un autre chargeur (il faut avoir au plus près du nombre de volts indiqués sur ton chargeur actuel et un nombre d'ampérages au moins égal au tien (donc plus ne pose aucun problème)
Sinon, on se rapproche de la carte mère endommagée, ce qui signifierai PC HS.
Et non, utiliser un ordi que sur batterie ne pose aucun problème à l'ordinateur.
Sur cette vision là, on peut aussi avoir une carte graphique Hs pour le jeu, mais qui fonctionnera super bien en bureautique (cas courant). J'ai une carte graphique dont il manque quelques composants et qui a pris l'eau qui fonctionne super bien sous Windows et tout ce qui n'est pas en 3D. Dès qu'on ouvre le 3D, on ne voit plus rien à l'écran, voir elle fait des écrans bleus.


D'accord, merci beaucoup pour ta réponse détaillée, et un énorme merci aussi à tout ceux qui m'ont aidé.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS