Votre question

Problème msi fx5700 td128

Tags :
  • MSI
  • Matériel
Dernière réponse : dans Matériel informatique
28 Mai 2004 09:35:00

depuis que j'ai acheté une msi fx5700 td 128 j'ai que des problèmes aucun jeux ne passe. ils laguent tous mm en 800 * 600 sous nfs undergroud s'est une catastrophe!!!

j'ai essayé les pilotes original, mise à jour constructeur et les derniers force ware 56.76
rien n'y fait
voici ma config:
msi sis655 max ht (dernier bios flasher)
fx 5700 msi
miro pctv rave
sound blaster 5.1 platinium

si quelqu'un pouvé me sauver avant que le pc passe par la fenêtre

en vous remerciant

:-x

Autres pages sur : probleme msi fx5700 td128

28 Mai 2004 10:14:33

SAlut, manque des infos, ton Os, ta ram+quantité+ton processeur...
28 Mai 2004 10:16:59

biensur

os windows xp (gold)

ram kingston 512 400mgh

pros P4 2.8 version b

Contenus similaires
28 Mai 2004 10:20:08

As-tu vérifié que ta carte était bien enfoncé dans son slot (bête mais on ne sait jamais), as-tu pris soin de désinstallé les anciens pilotes avant de réinstaller la nouvelle carte?
28 Mai 2004 10:29:26

vi

pour la carte j'ai pris la peine de la monter et remonter

j'ai mm réinstallé tous mon systeme en cas d'interaction avec l'acienne carte, et j'ai également essayé de désactiver agp fast write
qui pose parfoit des problèmes dans le bios
rien y fait

merci quand mm :-)
28 Mai 2004 10:32:23

Si t'as même formater ton systeme et pris soin d'installer les derniers drivers, je dirais qu'une seul chose retour au SAV pour échange standart. Mais aufait, ça fait ça pour tout les jeux?
28 Mai 2004 10:38:34

s'est bien sa le problème
NFS sa lague, NBA live 2003 sa plante au bout de 5 mn de jeux!

UT2003 sa passe il faut avouer mais il y a des lagues de 10 seconde env

tomb raider 5 mm en 800*600 sa lague

par contre l'orsque j'utilise les pilotes msi sa lague moins mais sous le system sa plante royal !

la seule chose que j'ai pas essayé s'est avec une vercion windows xp standard car des fois la gold!! vue qu'elle est trafiquée

je compte tenté de la tester sur une autre machine et la si s'est le mm bordel s'est indéniable elle partira en SAV

mais je soupsonne fortement un problème de compatiblité avec la carte mère ou le port agp (heureusement que j'ai acheter MSi pour que ce soit homogène)

:-?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS