Se connecter / S'enregistrer
Votre question

nf7-s sound 5.1 avec logitech z-640

Tags :
  • Kit
  • Matériel
Dernière réponse : dans Matériel informatique
13 Mai 2004 19:57:48

salut,

voila je me suis acheter un kit son 5.1 de chez logitech ( z-640 ) don j'install comme le bouquin l'indique ( fil jaune sur le bouton jaune et fil noir sur le bouton noir ) :-D je lance le nvMIXER de nvidia pour configurer et en test il ne me detecte pas les sons de derrieres ??

le sub et les devants ( gauche et droite ) marche nikel

ceux de derriere ne veulent po fonctionner

le centre fonctionne mais le son sort a l'arriere gauche au lieu du centre ??

et celui de l'arreire droite fonctionne tout doucement avec certain reglage

donc si une personne a ce kit avec le nvmixer qui me dise comment il la fait ^^

merci

Autres pages sur : nf7 sound logitech 640

13 Mai 2004 20:16:52

verif que tu est bien en mode 4 ou 5.1 dans la partie haut parleur

j'ai aussi une nf7-s rev2

vert pour devant
orange pour derriere
noir pour le sub

c'est comme ca chez moi et pas de pb ;) 
13 Mai 2004 20:23:09

oui je me met en 5.1 ( dolby digital ) et j'ai le bouton matrix pour utiliser que ceux de devant et quand je ne l'actionne pas tout fonctionne a part le centrale et celui arriere droite qui est faible

sinon quand je l'actionne je devrais avoir que ceux de devant + le central et ??? non j'ai tout a part tjr le'arriere droite qui est faible

et dnas mon controle nvmixer il m'indique que mon avant droit et gauche + central + sub fonctionne et non ceux de derriere alors qu'il fonctionne mais mal ( pour l'arriere droit ) :-o
Contenus similaires
13 Mai 2004 20:28:14

ba y a ptete un pb au niveau des HP
viens me voir sur msn si tu ve, je vais voir ce que je pe faire et on postera le fin mot ici
13 Mai 2004 23:14:43

c bon maith j'ai trouver

mes fiches noir et orange sont inverser

j'ai mit le fil orange sur la prise noir et le fil noir sur la prise orange et ca marche nikel ^^ trop nul c code couleurs

et encore merci pour ton aide.
14 Mai 2004 00:30:24

lol

de rien
14 Mai 2004 19:41:32

j'ai un autre prob ^^

mon micro ne fonctionne plus ?? tout est bien activer en microphone et le son a fond mais aucun bruit ??
14 Mai 2004 20:42:24

[img align=left]http://maith.free.fr/nmix.jpg[/img]

verifi ca c discret
14 Mai 2004 20:58:01

non t'inquiete la j'ai tout regarder avec nvmixer et meme windoxs et rien a faire :-? ca me soule et c po mon micro car il fonctionne

est ce le connecteur son de ma carte mere qui serai mort ??
14 Mai 2004 21:03:52

je sais pas ce qu'il a ton pc, mais niveau son il fait n'importe quoi :-P

tu as testé sur la prise aux ?
15 Mai 2004 20:08:13

pour le micro c bon il falit decocher une option qui prenait compte du satellite central :-?

mais sinon question 5.1 est ce que le son derriere doit etre a la meme intensiter que ceux de devant ???

car j'ai dit que ca fonctionner mais bon j'ai un son tres faible derriere ( de toute facon je format son disque la semaine prochaine donc comme ca tout sera remit a 0 ) :-P
16 Mai 2004 14:44:31

ca depend de la position des satelites par rapport a .... toi

a toi regler pour que tu sois le mieux immergé possible dans ce que tu ecoute
19 Mai 2004 23:57:53

en faite quand j'ecoute de la zik il me met que du bon son devant maios derriere ca fait des eco, sinon avec certain jeux j'ai le 5.1 nikel ca pete dans tout les satelites.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS