Se connecter / S'enregistrer
Votre question

problème écran de veille

Tags :
  • Écran de veille
  • Matériel
Dernière réponse : dans Matériel informatique
20 Février 2004 11:44:47

Bonjour à tous !

CM: Asus A7N8X deluxe
pross: athlon 2600 XP
ram: 256mo ddr 3200 ( samsung )
DD: 80Go wester digital partitionné ( 15/60 )
carta graphique: prolink geforce4 ti 4200 64mo ddr
alim: 350W
OS: winXP professionel ( aucune mise a jour )

=> aucune mise a jour des pilotes, ni o/c ni flash CMOS, sauf de la carte graphique ( forceware )


Je vous explique ce qui m'arrive:
Mon écran se met en veille tout seul à n'importe quel moment !!!, ce qui fait que je suis obligé de rebooter la machine et c'est vraiment très ennuyeux croyez moi !!!

Je sais que cela ne vient pas de la carte graphique, car je l'ai testé sur un autre pc et tout est OK.
J'ai aussi testé avec un autre écran, mais rien y fait ca fait la meme chose !!
j'ai bien sur tenté aussi de tout formater, mais cela ne change rien...

Je ne sais vraiment pas d'ou vient le problème !! ( peut etre la ram ??? ), donc si quelqu'un peut me porter conseil se serait vraiment très gentil..
Je vous remercie d'avance !!!

Autres pages sur : probleme ecran veille

20 Février 2004 12:16:00

Euh un truc tout con, mais tu as essayer en enlevant la mise en veille prolongée sous xp ?
20 Février 2004 12:24:19

heu non j'ai pas essayé, mais ca vient pas de là paske ca me faisait pas ca au début !
Contenus similaires
20 Février 2004 12:27:57

Essaie de mettre ni écran de veille ni de veille prolongée ni de tes disques durs.

Je sais que mon ancien pc plantait lorsqu'il arrêtait les DD. J'arrivais pas à la rallumer, obliger de rebooter.

Essaie..
11 Mai 2004 21:57:14

j'ai le même problème. Et j'ai retiré toutes les veilles comme dit au dessus mais ça n'y fait rien.
12 Mai 2004 08:25:05

ca ressemble à une mise en veille des disques dur !!

vous etes sûr d'avoir essayer la manip ?

12 Mai 2004 15:44:11

ça y ressemble mais avc la manip ça continue...
12 Mai 2004 16:05:34

As-tu désactivé la mise en veille du Bios ? Normalement Windows doit avoir une priorité sur les réglages de mise en veille mais ... que si l'option est activée dans le BIOS! ;-)
12 Mai 2004 17:42:54

veille du bios? c'est à dire? c'est quoi...?
Mais ce qui m'énerve dans cette histoire c'est que j'ai rien changé à ma config... et c'est du jour au lendemain que ça a déconné de la sorte.
12 Mai 2004 21:54:28

Dans ton bios tu peux régler les options de mise en veille de facon similaire au gestionnaire d'énergie de Windows. Jette un coup d'oeil à ton manuel 8-)
12 Mai 2004 22:41:43

le fameux manuel windows98 que je n'ai pas... Je suis un p'tit peu une guiche aussi en info alors BIO... la science de la vie? lol sérieusement: où je peux trouver ça?
Sinon c'est la veille du disque dur qui se lance et à n'importe lequel moment: aussi bien au bout de 10 scdes sous windows ou 5 minutes dans le meilleur des cas.
13 Mai 2004 09:49:21

Aors j'ai trouvé le Bios et j'ai restauré la config par défaut (au cas où ça avait été changé), mais ça ne change rien. Je pense que je vais aller voir chez PS si ils savent ce que c'est.
Anonyme
13 Mai 2004 10:48:37

Possible que ce soit un virus ou quelque chose comme ça
fait un antivirus en ligne ici :
Antivirus en ligne
13 Mai 2004 11:57:40

j'aimerai bien, mais désormais la mise en veille se met en route peu de temps après que je sois sous windows... putXXX c'est vraiment la merde.
13 Mai 2004 14:12:10

Salut
matériellement:
-controlles que ton HD Western Digital ne soit pas jumpé
-essaies de changer ta mémoire de slot.
bios:
-controlles la fréquence de tes mémoires
-désactives la protection contre les virus
-règles l'agp sur 4x
-désactives toutes les options de gestion d'alimentation
-désactives l'option modem intégré
-controlles la température de ton proc, et nettoies ton ventillateur si il n'est pas propre.
soft:
-boot en mode sans échec (f8 au démarrage)
-mets à jour tes drivers du chipset nforce
-mets à jour ton windows
-désactives les options d'alimentation dans windows, dont l'arret des disques durs, comme déjà dit
-test la ram, par exemple avec Goldmemory test en bootant sur une disquette (ms-dos)
-fais un scan virus en bootant en mode sans échec avec support réseau si tu as un modem ou routeur rj45. S'il est usb, c'est la crotte.
-désactives les programmes résidents (commande msconfig dans éxecuter)
-test ton cpu, avec cpu stress par exemple
-dans les propriétés de la carte réseau (gestionnaire de périphériques), supprimes la gestion d'alimentation
bonne chance

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS