Votre question

SVP URGENT problème avec une ASUS A7V8X - X

Tags :
  • ram
  • Matériel
Dernière réponse : dans Matériel informatique
7 Mai 2004 18:57:27

Salut, voila mon problème j'ai acheté une Asus A7V8X - X, et lorsque je la monte, la led verte située sur la carte s'allume mais rien ne se passe à l'écran, je n'ai donc pas accès au bios, tout ce que j'ai c'est un bip long qui ne fait que se répéter jusqu'a ce que je mette le pc hors tension.
J'ai essayé en mettant seulement le proc, la ram et la carte vidéo, même résultat, j'ai essayer de ne laisser que le proc et son ventilo et le résultat est le même :-( , ma ram est une Infinéon 512 Mb pc 2100, mon proc est un Athlon Xp 2400+ et j'ai une alim de 400 W, j'ai tenté de reset le bios grace au jumper présent sur la CM, et meme apres ca aucun changement.
Voilà, si l'un de vous à la solution miracle je le remercie d'avance

Autres pages sur : svp urgent probleme asus a7v8x

7 Mai 2004 18:59:25

Ya peut etre un problème d'incompatibilité, maintenant reste a savoir entre quoi et quoi...peut etre avec la RAM.
7 Mai 2004 19:00:40

a priori d'apres le bouquin d'asus ce serait la ram.
Contenus similaires
7 Mai 2004 19:06:19

Citation :
a priori d'apres le bouquin d'asus ce serait la ram.


Ouai j'en suis presque sur aussi puiske j'ai une Asus A7N8X et j'ai pas pu utiliser le dual channel avec de la noname, ca démarrait pas...et sinon j'en profite pour poser une question. C'est pas grave de la ram PC2100 sur un 2400+ ?
7 Mai 2004 19:08:56

Oué mais si c'est la ram, dois prendre quoi comme ram??
Puis de la pc 2100 ac un 2400+ ca marche ss problème, j'avais une msi avec un 2400+ et de la pc 2100, et ca posait aucun problème.
Arf quand je pense que le vendeur m'a proposé cette ram pour cette carte mère, ARRG
9 Mai 2004 02:49:32

La ram pc 2100 et le 2400+, c'est exactement ce qu'il faut avec le chipset nVidia (elles travaillent en syncro).

En principe justement, les mémoires Infineon sont optimisées pour le nForce2 mais peut y en avoir des foireuses.

Es-tu certain que ta barrette est correctement clipsée sur la carte-mère?
9 Mai 2004 08:16:06

nan, c est que avant avec ma MSI qui avait le nforce 2 ca marchait,et la j ai une ASUS a la place et rien ne va plus :-(
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS