Votre question

probleme Memup 128mo (clés USB)

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
4 Avril 2004 18:20:53

bonjour!! je posséde une clé USB memup est depuis quelques jours elle ne fonctionne plus, pour une raison inconnue!! elle n'est pas sous garantit (hélas) et sa doit faire 3 moi que je la possede!! donc le probleme qui se pose est au debut quand je voulai mettre un fichier sur ma clé il me dit "erreur chemin" et puis maintenant il me dit "peripherique inconnue" alors je suis allé dans gestion de periphérique USB puis j'ai regardé tous les USB racine et concentrateur tous va bien!! et quand je clique propriété sur mon péripherique inconnue il me dit dans état général que aucun pilote n'est instalé!! pourtant on ne ma fournie aucun pilotes et comme je possede XP pro il y en a pas besoin il la reconné automatiquement!!! voila je crois que je vous est dit le plus important j'ai cherché un maximum de mon cotés en tant que debutant donc je me suis dit que cela serait plus simple avec des professionnels!!! merci d'avance!!!! ;-)

Autres pages sur : probleme memup 128mo cles usb

Anonyme
4 Avril 2004 19:31:08

Essaye la sur un PC de quelqu'un d'autre et tu verras le resultat.
C'est quoi comm clé USB?
4 Avril 2004 20:55:27

il se passe la meme chose!!
c'est une clé USB 2.0 128mo Mov'in drive
Contenus similaires
Anonyme
4 Avril 2004 21:01:30

Désolé mais ta mémoire doit être HS.
Tu n'a pas installé les drivers sur? car la il dise que avec XP pro si tu instale les pilotes, il y a un risque de disfonctionnement.
Malheureusement, si sur les 2 PC c'est pareils j'ai peur pour toi. :-( . Bonne chance quand meme.
4 Avril 2004 21:07:25

non j'ai rien instaler sûr!!!!
4 Avril 2004 21:51:35

tu n'aurais pas d'autres périphériques USB de brancher par hazard ( genre une imprimante, un scanner, etc... )

J'ai déjà vu ce probleme, et en fait, c'est parceque ton port USB n'est pas assez puissant aun iveau de l'alim ( si tu as une alim 250W, cherche pas ailleurs, le prob vient de la ).
Si tu n'a rien d'autres, et que ton alim est une 350W, alors la, faut plus de détail ( il fait quoi quand tu change de port USB )

----------------------------------------------
BMQ => A vaincre sans péril ... on gagne quand même
Anonyme
4 Avril 2004 22:00:36

Pas bete j'y avai pas penser.
Mais le probleme c'est que sur un autre PC il dit que c'est pareil donc les 2 PC aurait une alim trop faible.
4 Avril 2004 22:04:22

Yes, si c'est 2 alim de 250 W ( comme dans la majeure partie des cas, dont les boitier date de plus d'un an ), l'alim est trop faible pour gere plus de 2 périph en USB 2.

J'ai eu pas mal de clients qui sont revenus a cause de sa, car ils avait fait un upgrade classique ( carte mere, proc, memoire, carte vidéo ), mais sans changer de boitier. Du coup, quand ils branchaient imprimante + scanner en USB 2, et qu'il voulait brancher appareil photo ou clé usb, XP ne les détectais pas. On a simplement changer l'alim, et tout est réparer, tout fonctionne.

----------------------------------------------
BMQ => A vaincre sans péril ... on gagne quand même
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS