Se connecter / S'enregistrer
Votre question

configurer un vieil écran 15" SVGA COMPAQ avec WXP

Tags :
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
20 Mars 2004 09:18:25

Bonjour,
je ne parviens pas à configurer un vieil écran 15" SVGA COMPAQ avec WXP.
Lorsque j'allume mon PC avec cet écran , mon burau est représenté 4 fois sur l'écran avec des lignes supperposées (on arrive tout juste à apercevoir les icones).
J'ai tenté de modifier les résolutions , les taux de rafraichissement à l'aide d'un écran TV monté sur la sortie TV de ma carte GForce-4MX440 mais sans succés.
Ce type de moniteur (qui marchait avec W95 ss prob)est il compatible avec XP ou avec ma carte graphique.
Y a t'il des pilotes à mettre à jour


Autres pages sur : configurer vieil ecran svga compaq wxp

20 Mars 2004 10:59:20

normalement il n'y a pas de probleme.
Par contre j'ai pas tout capté avec ta tv.
Ah mon avis ca vient d'un taux de rafraichissement que ton moniteur n'aime pas car lorsque j'était encore à l'école on avait des vieux ecrans et si peut on touchait a ces parametres sitot on avait soit des images superposé soit plusieur images du bureau etc.
Anonyme
20 Mars 2004 11:03:39

je pense qu'il a été obligé de brancher la carte vidéo sur la télé pour essayer de changer la config de l'affichage

je suis d'accord avec shinji86, ça doit venir forcément d'un pb de taux de rafraichissement.
je doute qu'un changement de drivers change quoi que ce soit, essaie une résolution assez basse et une faible vitesse (genre 800x600 et 50Hz) si tu peux, éventuellement en démarrant en mode sans échec.
20 Mars 2004 11:21:46

Pour le branchement de la sortie TV , c'est bien çà , je me suis servi de l'écran TV pour bidouiller car impossible de voir ce que je faisais par l'écran moniteur.
J'ai testé toutes les résolutions disponibles ainsi que tous les taux de rafraichissement
Résultat:le nombre de bureaux affichés passent de 3 à 4 et même 8 , parfois il n'y a plus que des lignes horizontales vaguement colorées.
Bref , je n'arrive pas à trouver la bonne config
20 Mars 2004 11:23:39

tu as pas un livret avec les taux de rafraichissement à appliquer en fonctionde la resolution
20 Mars 2004 11:31:23

Non cet écran que l'on m'a donné date de 1992
Anonyme
20 Mars 2004 11:33:05

lorsque tu vas dans le bios, ça s'affiche normalement ?
20 Mars 2004 14:51:12

Oui ds le bios nickel,l'écran de démarrage windows xp aussi , c'est juste au moment d'afficher mon bureau que ca ne va plus .
J'ai essayer de rentrer manuellement un nouveau pilote pour écran COMPAQ (je les ai tous essayé en changeant à chaque fois la résolution et les taux de raffraich)
20 Mars 2004 16:41:40

essais de reinstall celui de la carte graphique
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS