Se connecter / S'enregistrer
Votre question

Question de debit en raid sata

Tags :
  • Raid
  • Matériel
Dernière réponse : dans Matériel informatique
19 Mars 2004 10:50:33

Salut à tous
voila j'ai un petit soucis qui est que je viens de racheter un disque de 160 gigas maxtor sata 150 et je viens de le mettre en raid 0 avec un autre identique mais je n'ais pas d'amelioration en gain de performance.
lorsque que mon disque etait tout seul j'avais environ 35 mo/s et maintenant que j'ai les deux je suis toujours au meme resultat.
J'ai fais les tests avec sandra 2004.
J'aimerais avoir vos opinions sur la question car je ne vois pas d'ou ca peut venir
merci

Autres pages sur : question debit raid sata

19 Mars 2004 10:56:39

Salut, je capte pas trop ce que tu veux dire car disposer de 2 disque durs identiques je vois où tu peux gagner en perf si ce n'est que pour le traitement de vidéos conséquentes ou traitement de photos avec photoshop par exemple où le fait d'avoir un disque de démarrage et disque pour le travail augmente considérablement la facilité de travail et le nombre d'opérations possibles sur les calques et les réglages. Je vois pas trop ce que tu appel "gagner en performance".
19 Mars 2004 10:59:02

le fait de mettre un disque tout seul ou le fait d'en mettre 2 en raid 0.
D'apres sandra je devrais etre a environ 65mo/s toujours en raid 0.
Contenus similaires
19 Mars 2004 11:17:42

Ben là je ne saurais te le dire d'où viens le pb!!! Le sata et moi ça fait 2 mais je vais essayer de me renseigner.
19 Mars 2004 11:32:28

Je precise autre chose, dans le logiciel promise aray management, j'ai trois parametres pouvant etre changé.

--------------------------------------------------
le disk parameters avec:
enable cache (à cocher) -->write through ou write back

enable smart check (coché pour celui ci)
--------------------------------------------------
le rebuild setting avec:
disable hot square/auto rebuild (à cocher)
le rebuild rate qui est presque en low
--------------------------------------------------
Et enfin le pci bus utilisation avec:
qui est en high

Donc ne sachant si il faut modifié je voudrais vos avis.
je precisse que la carte est une a7v8x avec le controller fasttrack 376
20 Mars 2004 11:46:52

Et up.
Personne n'a de raide ici et pourrais me dire leur debit pour que je me fasse une idee
20 Mars 2004 11:55:38

Oula mais t'es sur que tes disques ont pas un probleme ?

T'a installer ton systeme en FAT ou NTFS ?

Moi en NTFS sur un seul disque SATA Western Digital Raptor 36 Go suis à 44 Mo/s avec Sandra !



Et t'a essayer de mettre a jour tes drivers RAID Windows ?
20 Mars 2004 12:14:36

je suis en ntfs et 5 partitions de 60 go.
Et se sont les pilotes d'origine
20 Mars 2004 12:30:53

j'ai fait un test et c'est en lecture et ecriture aleatoire que ca peche.

moyenne 38,712 mo/s

lect tamponée --------- 52 mo/s
lect sequentielle ----- 57 mo/s
lect aleatoire -------- 8 mo/s
ecriture tamponnée ---- 52 mo/s
ecriture sequentielle - 57 mo/s
ecriture aleatoire ---- 14 mo/s
tps accés ------------- 7 ms

20 Mars 2004 12:52:23

Je ne m'y connais pas tellement dans ce domaine, mais la lecture aléatoire doit etre plus lente du fait que ce test fais aller chercher au disque dur des données aléatoires donc qui peuvent etre espacé sur la surface du disque, et vu que la il y en a deux (de disque), c'est encore forcememnt plus lent ! (pareil pour l'ecriture aléatoire)

Je me trompe surement, mais c'est ce que je pense et ca me semble logique. Nan ?
20 Mars 2004 12:55:24

j'en sais trop rien mais je vais essayé de modifié quelques option comme le cache en enable et augmenter le rebuilde rate
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS