Votre question

ide sata ecran noir après rebranchement

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
18 Janvier 2004 23:08:55

J'avais une machine impec asus p4p8000 deluxe
1 disque ide, 2 disques raid (via). double boot
w98se (ide) et 2000pro (sata). Juste voulu rajouter un 2ème disque ide. débranché déplacé un peu tout le monde pour la place. Marchait pas.
rebranché tout le monde comme avant.
plus rien, ecran noir...
Comment accéder au bios raid/via par le bios normal p4p800? Pas trouvé.
Merci :-(

Autres pages sur : ide sata ecran noir rebranchement

18 Janvier 2004 23:15:41

bonsoir point

reformule ta question en français point

merci point:pfff: 
18 Janvier 2004 23:26:41

t'as peut etre fait une erreur avec les branchements lol... ça arrive à tout le monde

question bête mais peut etre pas: ton écran est il allumé?
Contenus similaires
21 Janvier 2004 01:21:11

Mon écran est allumé et moi aussi...
Ma machine démarre normalement. Tous les disques semblent reconus. A l'ouverture ma carte reconait mes deux maxtors (les disques raid)comme d'hab. mais windows ne boote plus.
= reboot and select proper boot device.
j'ai essayé de brancher autrement sans succès.
Dans mon bios (asus p4p800 deluxe),
le disque via (raid) n'apparait pas dans le menu boot mais je crois que c'est normal cause sata. qu'en pensez vous? merci
21 Janvier 2004 03:45:38

J'ai pas tout compris au nombre de DD que tu avais au départ. Tu en avais 1 en IDE et 1 en SATA et tu as voulu ajouter 1 DD en IDE, c'est ça? Si c'est le cas, vérifie que les 2 DD IDE ne soient pas sur la même nappe avec des cavaliers positionnés tous les 2 en maitres ou en esclaves.
21 Janvier 2004 07:27:53

Avec l'arrivé du 2eme DD IDE ta carte mere ne dois plus trouvé ou est ta partition de BOOT (qui te sert à choisir entre les deux systemes d'exploitations) et du coup elle te renvoi un message d'erreur, ca m'arrive la meme chose quand je met un second dd IDE (pourtant formater) avec mon SATA et on mon premier IDE :-(
21 Janvier 2004 23:46:56

J'ai viré le 2ème ide dès que j'ai vu que ca collait pas.
Et depuis, j'ai toujours le message:
SELECT PROPER BOOT DEVICE.
En bootant 2000 par le CD, j'ai un message furtif:
DISK I/0 ERROR...STATUS 000....8020
Par la console de recup, je peux ensuite aller voir dans mon disque ide, mais pas dans mes/mon sata
Docteur dites moi toute la vérité!
Estce que j'aurai grillé un des disques sata?
Comment savoir Lequel?
En gros: comment en savoir plus sur l'état de mes disques raid?
y'a vraiment rien dans mon bios qui me renseigne la dessus ou alors je ne sais pas le trouver.
gracias mucho amigos!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS