Se connecter / S'enregistrer
Votre question

Probleme Geforce 4 PCI

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
26 Décembre 2003 14:42:30

Bonjour,

Je possède un PIII 500 sur carte mère QDI Winnex avec son et vidéo intégrés (Chipset vidéo intel i810e et son AC'97).

J'ai décidé de booster mon ordi en ajoutant une Geforce 4 MX 440 sur port PCI. Après installation de la carte sur le port puis désactivation sous windows du chipset i810, j'ai branché le moniteur sur la Geforce mais celle ci ne s'allume pas. La Geforce est pourtant reconnu sous windows XP.

J'ai alors réactivé le chipset Intel i810. Dans l'onglet parmètres des propriétés de l'affichage, j'ai :

1. Ecran Plug and play sur Intel 82810E Graphics controler
2. Ecran par défaut sur NVidia Geforce 4 MX 440

Les 2 cartes sont reconnues. J'ai essayé de brancher à chaud l'écran sur la Geforce mais il ne s'allume pas.

Dans le BIOS, je ne vois pas de menu afin de désactiver le chipset interne. Rien dans la notice qui pourrait faire penser qu'il faut bouger un cavalier.

Merci par avance pour votre aide.

GERSEN

Quelques liens :

fiche constructeur :
http://www.motherboard.cz/mb/qdi/WinneX%202E.htm

Notice :
http://www.qdi.nl/download/document/english/winnex/WX2E...

Autres pages sur : probleme geforce pci

26 Décembre 2003 14:48:08

Dans "propriétés de l'affichage", onglet "Paramètres", tu devrais être capable de sélectionner ta Geforce4 comme affichage principal. Ya rien à désactiver à ce moment, juste une sélection!
Anonyme
26 Décembre 2003 14:57:20

Dans ton BIOS, ta carte graphique se désactive avec la fonction "init display first" (catégorie "integrated peripherals"), tu as deux choix "onboard" et "PCI", actives "PCI" cette fonction servant aussi, pour ta carte mère à activer l'AGP.
Contenus similaires
26 Décembre 2003 15:00:07

Pour la première réponse, j'ai essayé de mettre la Geforce en carte principale mais cela ne fonctionne pas.

Pour le seconde j'essaye de suite...
26 Décembre 2003 15:47:43

Je suis allé dans le BIOS et j'ai activé PCI...

Résultat, aucune des cartes vidéos ne fonctionnait. J'ai donc du déplacer un cavalier pour réinitialiser le BIOS.

Une autre solution en vue ?
Anonyme
26 Décembre 2003 16:05:11

Toutes mes excuses. Je viens de regarder de nouveau ta notice et la solution semble se cacher dans la rubrique "advanced chipset features", ligne "onchip video size" choisis "disabled".
26 Décembre 2003 16:37:57

Tu n'as pas à t'excuser :-) Je connais les risques dans ce genre de manip et je les fais en connaissance de cause. Je regarde ta 2me solution.
26 Décembre 2003 16:56:38

Si ça fonctionne tjs pas, regarde dans les propriétés d'affichage si y a pas un conflit avec tes drivers. Eventuellement, désinstalle tous les drivers affichage graphique (intégré et ceux de la Geforce), réinstalle uniquement ceux de la Geforce 4, désactive dans ton bios l'affichage par défaut (celle de la carte mère) et active l'affichage sur le port PCI. J'ai eu le même cas il y a qques temps c parce que j'avais pas désinstallé les 1er drivers avant d'installé la nouvele carte et ses pilotes.
26 Décembre 2003 16:57:48

Dans advanced chiset features, il n'y a pas de fonction "Onchip video size" :-? Pour la mettre su Disabled, ça va etre difficile lol...

Il n'y a pourtant aucun conflit entre la vidéo intégrée et la Geforce... Du moins d'apres XP.

J'ai l'impression d'avoir tout essayé.

Anonyme
26 Décembre 2003 17:06:40

Pas de "On chip video window Size", pourtant cette fonction est détaillée page 19 du manuel de ta carte mère.
Listes les items de la rubrique advanced chipset features et postes les sur le forum.
26 Décembre 2003 17:19:46

ADVANCED CHIPSET FEATURES

SDRAM CAS Latency 3
SDRAM Cycle Time /../Thc 5/7
SDRAM RAS to CAS Delay 3
SDRAM RAS Precharge time 2
System BIOS Cacheable Disabled
Video BIOS cacheable Disabled
Memory Hole at 15M-16M Disabled
Delayed Transaction Enabled
Local Memory frequency 100hz

*Onboard display Cache Setting*

CAS Latency 2
Paging Mode Control Close
....
....
Close Empty DIMM/PCI clk Enabled
Spread Spectrum Disabled


Ouf !

:-o :-D

C'est vrai que la fonction est détaillée dans le manuel. Comprends pas...
Anonyme
26 Décembre 2003 17:53:47


*Onboard display Cache Setting* -> ah le gag de la dénomination changée... Va faire un petit tour dedans, je suis certain que tu trouveras la fonction qui te permettra de désactiver la CG de ta carte mère.
28 Décembre 2003 19:11:47

Je voudrais bien mais *onboard display cahe setting* n'est pas une fonction ou un menu. Peux pas rentrer dedans...

je devrais peut etre flasher le bios...


Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS