Votre question

BIP BIP BIP infini après montage d'un 2eme disque dur

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
15 Décembre 2003 12:15:37

hello,

je viens d'acquérir un disque dur maxtor 160go. j'ai enlevé le cavalier pour le mettre en esclave (comme indiqué)
voici ma config :
windows xp pro
pentium 3 , 1ghz, 512 ram

j'ai donc monté le 2eme disque, démarré le pc, ensuite il a detecté le disque au tout début de l'allumage du pc, sur l'ecran était inscrit cela :
primary master : maxtor 40 go
primary salve : none
secondary master : none
secondary slave : maxtor 160 go

ensuite deuxième ecran sur fond noir avec une sorte de tableau, bloqué en bas :
error system, please insert the system disk and press "enter"
ce que j'ai fait, mais un ecran noir est apparu avec un curseur clignotant en haut à gauche puis plus rien.

j'ai éteind le pc puis redemarrer, la il n'affiche rien et fait des bip long à intervale régulier, je suis aller jusqu'à 20 bips.

j'ai changé de connecteur de la nappe, pareil:"bip bip bip....."
j'ai débranché le disque, toujours pareil.
en gros le pc ne marche plus lol, même en étant revenu comme avant.
je ne peux même plus aller ds le bios.

merci de m'aider

Autres pages sur : bip bip bip infini montage disque dur

15 Décembre 2003 12:35:30

fait un "clear cmos"
15 Décembre 2003 12:44:58

Il a raison fait un clear cmos ou bien verifie ke ta nappe ne soit pas endomager sa me la fait
Sinon c po pour casser l anbience mai ton sike dur c loin d etre une bonbe croi moi...
Contenus similaires
15 Décembre 2003 12:46:49

euh dsl pour les fote mai g la tete ds le ...bip... ben oai moi vien de me lever :-D
15 Décembre 2003 13:00:51

j'ai tout débranché et rebranché tel que :
une nappe part de la carte mère pour aller sur le 1er HD puis elle va au (seul) lecteur cd
une 2eme nappe part de la carte mère avec deux connecteurs noirs non connecté.

le pc remarche comme avant, dois je brancher le 2eme disque sur le 1er ou 2eme connecteur de la nappe?

pour le disque, on me l'a offert donc....
15 Décembre 2003 13:04:40

met le cavalier du 2eme disque en mode maitre et met le sur le 1er port de la nappe ide
15 Décembre 2003 13:05:35

oui ,monte le comme ca :
Primary master (ancienDD)
Primary Slave (nouvoDD°
normal que ca ne demarre pas , si tas un secondary slave ,il faut quil y ait un secondary master .....
donc , met les 2 DD sur la meme nappe... :bounce: 
15 Décembre 2003 14:52:54

le probleme venait du fait que j'avais branché le deuxième disk à l'endroit où était connecté le lecteur cd, soit deuxième connecteur après mon HD system.

donc j'ai branché mon 2eme disk à l'extrémité de la 2eme nappe (donc en secondary slave) et j'ai trouvé un utilitaire maxtor

bizarre mais bon ça marche maintenant, grazzie mille

merci quand même
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS