Se connecter / S'enregistrer
Votre question

OHCI ou UHCI ??

Tags :
  • linux
  • Matériel
Dernière réponse : dans Matériel informatique
29 Octobre 2003 22:47:38

voila... je voudrais savoir si, sur les chipset SiS 645 avec un Southbride à base de SiS 961B, le support USB est de type OHCI ou UHCI... il faut que je sache parce que linux (mandrake 9.1) a l'air de charger le mauvais type, car mon modem (un speedtouch USB) reste désespérément éteint. merci d'avance.

PS : je sais que mon titre est majoritairement en majuscules, mais c'est parce que ce sont des abréviations...

Autres pages sur : ohci uhci

29 Octobre 2003 22:51:50

pourquoi tu télécharge pas la mandrake 9.2 ?
29 Octobre 2003 22:55:36

bin je l'ai fait (sur emule... les ISO sont pas disponibles sur le site de mandrake et g eu une couille avec l'installation par arborescence classique)... mais bon prob : les CD sont pas compatibles entre eux !!! il me reconnait mon CD1, mais pas mon CD2 ni mon CD3... il les rejecte aussi sec... m'enfin si tu as un lien pour les télécharger, je suis preneur (en espérant que cette demande ne passe pas pour du warez... vu que certaines versions de linux sont payantes, et que les ISO de la download edition sont pas officiellement dispo pour tout le monde)
Contenus similaires
Pas de réponse à votre question ? Demandez !
30 Octobre 2003 00:15:33

faut que tu les grave en ISO (quand tu ouvre ton CD gravé tu doit avoir un seul fichier l'ISO), faut pas les extraire et les graver sinon ça marche pas!!

Moi j'ai prit les 3 premiers là et ca marche ;-)
30 Octobre 2003 00:42:04

Citation :

zdeeeen a écrit :
voila... je voudrais savoir si, sur les chipset SiS 645 avec un Southbride à base de SiS 961B, le support USB est de type OHCI ou UHCI... il faut que je sache parce que linux (mandrake 9.1) a l'air de charger le mauvais type, car mon modem (un speedtouch USB) reste désespérément éteint. merci d'avance.

PS : je sais que mon titre est majoritairement en majuscules, mais c'est parce que ce sont des abréviations...


en général, c'est marqué juste avant que l'OS ne boote

sinon dans un shell une fois ta mandrake démarrée, tu peux tenter de faire une détection `bourrin'

je m'explique...

tu te connectes en root
d'abord, tu fais un modprobe usbcore
ensuite, tu tapes modprobe usb-uhci
si il te dis pas d'erreur, normalement c'est bon
sinon, tu fais modprobe usb-ohci
si enfin ça donne rien (= ça dis une erreur), essaye le driver alternatif uchi, en tapant modprobe uhci

si ton modem ne s'allume pas c'est normal, c'est simplement que les drivers sont pas installés
vas sur http://lea-linux.org, y'a une doc qui doit expliquer l'installation pour les SpeedTouch USB
30 Octobre 2003 10:26:26

lissyx> merci pour tes conseils mais ça n'a toujours pas marché... sur lea, g vu que si le modem ne s'allumait pas, même sans driver, c'était qu'il y avait un problème d'USB (mes USB Root Hub n'ont aucun module, quand je regarde dans le panneau de contrôle Mandrake)... mais quand j'avais essayé de mettre la 9.2 le modem marchait dès l'install...

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS