Se connecter / S'enregistrer
Votre question
Résolu

Autocad LT 2012 installation

Tags :
  • Base de registre
  • Logiciels
Dernière réponse : dans Logiciels
21 Avril 2011 17:10:31

Bonjour,

je viens d'acheter autocad 2012 mais impossible de l'installer le message suivant s'affiche : Impossible de mettre à niveau un composant système maintenant.
Redémarrer l'ordinateur et réessayer.

Ce que j'ai fait mais le message revient...que faire???
Windows XP pro SP3

Merci de votre aide

Autres pages sur : autocad 2012 installation

a b 6 Logiciels
21 Avril 2011 17:55:46

Bonjour.

Y avait t-il une version antérieure d'autocad installée?
Si oui, il reste des éléments, qu'il faut supprimer "manuellement.

A te lire.
m
0
l
22 Avril 2011 10:06:45

Bonjour Scoolup,

Merci de ta réponse,

Alors oui j'ai la version 2006lt installé sur mon poste...
Si je désinstalle cette version les fichiers "cachésquim'embête" vont ce trouver où à ton avis ?
Ou s'appellent comment ?

Faut il que je gratte dans REGedit ?

Cordialement
m
0
l
Contenus similaires
a b 6 Logiciels
22 Avril 2011 11:24:05

Bonjour.

Voila où est le problème...
Commences par tout désinstaller (si ce n'est fait), puis nettoies le registre avec CCleaner.
Si cela ne suffit pas, il faudra "virer" les clés de registre à la main.

A te lire.
m
0
l
22 Avril 2011 15:35:26

Alors j'ai tout enlevé mais rien ne change !!!

je suis allé dans la base de registre et j'ai tout enlevé à la main ^^
Aussi dans "document end setting" application data ....
Mais le message apparaît toujours, donc je ne peux pas installer :( 

Au secours ! :pt1cable: 
m
0
l
a b 6 Logiciels
22 Avril 2011 16:09:40

Bonjour.

As-tu vérifié sur le site Autodesk si quelqu'un a eu le même problème.
2ème: ton proc gère t-il le SSE2 ? sans doute oui.

Je ne vois qu'une solution: changer d'o.s
Xp commence à se faire vieux et peut-être qu'une des mises à jour n'est pas compatible avec Autocad 2012 (voire même carrément le sp3 malgré ce qui est écrit sur le site d'Autodesk).

Bon courage.
m
0
l
22 Avril 2011 16:37:18

Pour autodesk oui j'ai vérifié mais apparemment personne n'a eu ce genre de problème.
Heu c'est quoi le SSE2 ??
m
0
l
23 Avril 2011 14:39:46

Non non c'est un bi-processeurs à 2,4ghz il a 3 ou 4ans, certe c'est déjà dépassé mais je ne travail pas non plus avec du matériel Russe reciclé :na: 

Parcontre je viens de vérifier sur le site autodesk il faut "bien" desinstaller l'ancienne version et part bien j'entend tout désinstaller de fond en comble :fou: 

j'ai passé 2h00 à tout vérifier regedit et tout le reste mais rien ni fait je pense faire une réinstallation compléte du système, il doit rester un .dll ou je ne sais quoi qui empêche l'instal. mais où ????

Mon collégue lui a installé une mise à jour 2011 sur un XP pro sp2 ( ancienne version: autocad 2008) et sa marche mais c'est une mise à jour pas une instal. compléte donc là je suis perdu...

Merci Scoolup
A+
m
0
l
a b 6 Logiciels
23 Avril 2011 15:14:20

Bonjour.

J'ai trouvé cela sur le net, en espérant que ça puisse t'aider.

Retirez tous les fichiers restants Autodesk:

Dans l’Explorateur Windows, supprimez le dossier d’installation pour chaque produit Autodesk qui a été désinstallé dans la procédure précédente (par exemple, C: Program Files AutoCAD XXXX).
Supprimez le dossier C: Program Files Fichiers communs Autodesk Shared


Note: Si votre système d’exploitation est configuré pour stocker le dossier des fichiers programme sur un lecteur autre que C:, le chemin sera sur ce lecteur.
Supprimez les dossiers suivants profil de l’utilisateur:

Windows XP

C: Documents and Settings % username% Application Data Autodesk
C: Documents and Settings % username Local Settings% Application Data Autodesk
C: Documents and Settings All Users Application Data Autodesk

Bonne journée.
m
0
l
7 Mai 2011 20:10:30

Bonjour Scoolup,

Désolé je n'ai pas répondu avant mais j'ai résolu mon problème et pas grace au téchnicien de la boite qui m'a vendu le logiciel ... et je n'ai rien trouver chez autodesk de semblable :cry:  .

Donc aprés avoir testé plusieurs pc dans l'entreprise je me suis rendu compte qu'il n'y avait que mon pc qui ne voulait rien savoir et je me suis rappellé que c'était un assembleur qui me l'avait monté avec SON XP windows hum hum :non:  ... et ce malgés les dernières mis à jours.

Voilà j'ai remis mon ordinateur dans le droit chemin avec MA licence XP2 et mise à jour XP3 et là miracle de l'informatique le logiciel se lance et ça marche.

Conclusion au moment de l'install un .dll devait empêcher le lancement du logiciel correctement dans windows, je suppose; Il faut un système d'exploitation nickel.

Merci encore de d'être penché sur mon problème ;) 

PS : j'avais fait les manipes que tu me propose au dessus.
m
0
l
a b 6 Logiciels
7 Mai 2011 20:21:10

lemuch a dit :
Bonjour Scoolup,

Désolé je n'ai pas répondu avant mais j'ai résolu mon problème et pas grace au téchnicien de la boite qui m'a vendu le logiciel ... et je n'ai rien trouver chez autodesk de semblable :cry:  .

Donc aprés avoir testé plusieurs pc dans l'entreprise je me suis rendu compte qu'il n'y avait que mon pc qui ne voulait rien savoir et je me suis rappellé que c'était un assembleur qui me l'avait monté avec SON XP windows hum hum :non:  ... et ce malgés les dernières mis à jours.

Voilà j'ai remis mon ordinateur dans le droit chemin avec MA licence XP2 et mise à jour XP3 et là miracle de l'informatique le logiciel se lance et ça marche.

Conclusion au moment de l'install un .dll devait empêcher le lancement du logiciel correctement dans windows, je suppose; Il faut un système d'exploitation nickel.

Merci encore de d'être penché sur mon problème ;) 

PS : j'avais fait les manipes que tu me propose au dessus.


bonjour.

le principal, c'est que ça marche!

Bonne continuation.
m
0
l
10 Mai 2011 17:26:56

Certe certe mais quelle perte de temps et donc d'argent :fou: 

Ha je viens de tomber sur un autre os, quand je sélectionne un objet "la tablette de proprièté" me dit "aucune sélection" et je ne peux pas intervenir sur mon objet (ép. de ligne, echelle de ligne etc..) et je n'ai plus les longueurs de polilygne ou les surfaces donc aucun renseignement ??? en fait il me donne la position par rapport à mon SCU, c'est tout.

Une idée ?
m
0
l
a b 6 Logiciels
10 Mai 2011 17:57:26

lemuch a dit :
Certe certe mais quelle perte de temps et donc d'argent :fou: 

Ha je viens de tomber sur un autre os, quand je sélectionne un objet "la tablette de proprièté" me dit "aucune sélection" et je ne peux pas intervenir sur mon objet (ép. de ligne, echelle de ligne etc..) et je n'ai plus les longueurs de polilygne ou les surfaces donc aucun renseignement ??? en fait il me donne la position par rapport à mon SCU, c'est tout.

Une idée ?


Bonsoir.

N'utilisant pas moi-même ce logiciel, je ne peux malheureusement t'en dire plus.

Rappel de ce que j'ai écrit + haut:

"Je ne vois qu'une solution: changer d'o.s
Xp commence à se faire vieux et peut-être qu'une des mises à jour n'est pas compatible avec Autocad 2012 (voire même carrément le sp3 malgré ce qui est écrit sur le site d'Autodesk)."

Pratiquement impossible de savoir quelle mise à jour n'est pas (ou mal) compatible avec cette version d'Autocad.

Face à un tel problème, et compte-tenu du besoin pour toi d'utiliser ce logiciel, je tenterais l'installation de Seven, quitte à en emprunter une version pour essayer.(30 jours de délai pour l'enregistrer),sur un autre hdd éventuellement.

Bonne chance dans tes investigations.
m
0
l
15 Mai 2011 10:41:31

Merci Scoolup
a bientôt
m
0
l
21 Septembre 2011 17:06:26

Etrange !
J'avais posté une réponse donnant une solution et la raison de ce message d'erreur, mais les 2 réponses ont été effacées !
Que faut-il faire ?
La tronche et aller publier ailleurs ?
Et en plus, mon pseudo n'est plus utilisable !
m
0
l
a b 6 Logiciels
21 Septembre 2011 17:42:54

pp_nd a dit :
Etrange !
J'avais posté une réponse donnant une solution et la raison de ce message d'erreur, mais les 2 réponses ont été effacées !
Que faut-il faire ?
La tronche et aller publier ailleurs ?
Et en plus, mon pseudo n'est plus utilisable !


Bonsoir.

Si, tout est là, j'en fais un copié-coller

"Donc aprés avoir testé plusieurs pc dans l'entreprise je me suis rendu compte qu'il n'y avait que mon pc qui ne voulait rien savoir et je me suis rappellé que c'était un assembleur qui me l'avait monté avec SON XP windows hum hum :non:  ... et ce malgés les dernières mis à jours.

Voilà j'ai remis mon ordinateur dans le droit chemin avec MA licence XP2 et mise à jour XP3 et là miracle de l'informatique le logiciel se lance et ça marche.

Conclusion au moment de l'install un .dll devait empêcher le lancement du logiciel correctement dans windows, je suppose; Il faut un système d'exploitation nickel".

Bonne continuation.
m
0
l

Meilleure solution

23 Octobre 2012 10:22:11

En fait c'est parcequ'il n'y a pas MSI 4.5. J'ai eu le même problème et en installant ce composant l'installation d'autoCAD2012 a fonctionné
partage
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS