Votre question

Probleme epson scan

Tags :
  • epson scan
  • Logiciels
Dernière réponse : dans Logiciels
20 Novembre 2005 17:55:14

Bonjour,
Mon scanner de mon multifonction epson RX425, ne veux pas "scanner" (et oui justement!) lorsque je lance epson scan celui ci me dis quele scanner n'est pas pret ... enfin je ne peux jamais lancer epson scan et donc plus numeriser Et l'aide n'apporete rien! enfin voila si quelqu'un a deja eu ce probleme merci bien!

adripoi

Autres pages sur : probleme epson scan

20 Novembre 2005 18:03:09

euh ça me l'as déja fait car mon imprimante n'étais pas allumée ....
21 Novembre 2005 22:04:04

oui merci bocoup pour ta reponse je me disais aussi ! nan mais serieusement ...? :-(
Contenus similaires
Pas de réponse à votre question ? Demandez !
2 Avril 2007 13:09:08

Bonjour j'ai le meme probleme, j'ai ecrit a la service technique de epson voisi la reponse: Attention c'est long

Installer Epson Scan ou Epson Twain a jour via ce lien :

- www.epson.fr / support technique
- une fois votre appareil sélectionné,touche "go"
- Dans le paragraphe Mise en route cliquer sur le lien téléchargement de pilotes et logiciel
- Appuyer alors sur le lien Twain ou Epson Scan
- téléchargez le et installer le


Votre scanner ne fonctionnant pas ou mal merci de suivre cette procédure :

1.Cliquez sur “Démarrer” puis “Panneau de configuration”
2.Cliquez sur “Performances et maintenance“ / “Système“ ou système
4.Cliquez sur l’onglet “Matériel“
5.Cliquez sur le bouton au centre appelé “Gestionnaire de périphérique“
6.- Dans le gestionnaire de périphérique :

SOIT VOUS AVEZ :

- Une ligne indiquant “Périphérique d’image“

- cliquez alors sur le + associé.
- UNe ligne portant le nom de votre multifonction/Scanner apparait sans aucun "?" ou "!" ce qui signifie que au niveau logiciel tout est installé correctement

- en cas de dysfonctionnemetnpersistant malgré les apparences, tentez une dernière chose
- clic droit sur la ligne apparaissant en dessous de périphérique d'image et portant le nom de votre multifonction ou scanner.
- sélectionner "désinstaller"=> cette ligne disparait
- EN LAISSANT VOTRE APPAREIL EPSON ALLUME / débrancher le câble usb de votre ordinateur puis rebrancher le jusqu'à ce que la ligne réapparaisse sous

"périphérique d'image.
-relancer Epson scan ou appeler le Twain selon qu'il s'agisse de l'une ou l'autre application...
- Si cela ne fonctionne pas appliquer ( la procédure de désinstallation avancée jointe à cette email ).

OU UNE LIGNE "epson scanner...", "périphérique inconnu" ou approchant apparaissant avec un "?" ou un "!" ou les deux.


Allez alors dans Panneau de configuration :

- En haut du panneau de configuration aller dans outil/option des dossiers/affichage
- sélectionner dans la moitié inférieure de la fenêtre : au niveau du deuxieme dossier jaune => afficher les fichiers et dossiers cachés
- Appuyer ensuite sur appliquer et ok

- Dans le gestionnaire de périphérique, si un "epson scanner..." apparait avec un "?" ou un "!" ou les deux / Faites alors un Clic droit mise à jour pilote
- NE PAS SE CONNECTER à windows update / "suivant"
- Sélectionner la mise à jour auto / suivant ... tentez le cela fonctionne quelquefois, en cas d'échec appuyer sur précédent et continuer...
- Sélectionner mise à jour à partir d'un emplacement précis / "suivant"
- Déselectionner la mise à jour à partir de support amovible et sélectionner "inclure cet emplacement dans la recherche" et appuyer sur parcourir
- Aller chercher alors le dossier INF ( chemin "classique" - C:/Windows/inf - ) et appuyez sur ok PUIS revenu a la fenêtre de départ / "suivant"
- l'installation des composants de votre multifonction doit alors se lancer

Si au terme de ces vérifications la situation ne s'est pas améliorée, appliquer notre procédure de désinstallation avancée en pièce jointe et refaites une installation.


IMPORTANT


En préalable de toutes installations de nouveaux matériel ou réglement de dysfonctionnement, veuillez lire la section suivante et effectuer les opérations requises, afin de sensiblement améliorer vos chances de traiter tous dysfonctionnements.

Vérifier que vos ports usb utilisent bien les pilotes de la marque de vos controlleurs et non les pilotes génériques Microsoft, ceci afin d'améliorer leur gestion en terme de réactivité et de rapidité de transfert d'information ET de fiabilité électronique/électrique.Les vrais pilotes "à jour" sont généralement disponibles sur le site du constructeur de votre Ordinateur ( pour les PCs "de marque" ) ou du constructeur de votre carte mère..Merci pour se faire d'aller sur ...:

- Panneau de configuration/ système ou performance et maintenance puis système / onglet matériel / gestionnaire de périphérique
- A la ligne "controlleurs de bus usb" aller directement faire un clic droit sur la premiere ligne controlleurs d'hôte universel - ou d'une forme approchante
- Aller alors en bas du menu contextuel venant d'apparaitre dans "propriétés / puis sur l'onglet "pilotes" / vous voyez alors le fournisseur du pilote et la date de celui-ci
Comme dit plus haut une mise à jour est nécessaire si les pilotes sont de marque Microsoft ou si la date est ancienne ( généralement 2001 pour les pilotes génériques installés avec Windows Xp )

Merci de vous assurer Aussi que :

- Votre version de Windows est à jour et qu'il s'agit bien d'une version "genuine".C'est à dire enregistrée chez Microsoft.

- votre disque dur ou est installée votre matériel Epson possède 40 % d'espace libre

- votre disque dur est nettoyé de tous fichiers temporaires inutiles & gênants.


Windows employant plusieurs programmes travaillant en arrière plan appelés « programme en tâche de fond » qui peuvent gêner/ralentir ou créer des conflits lors de l'installation de nouveaux logiciels.
Ceux ci, sont en fait introduits dans l’ordinateur lors de l’installation de certains programmes du style anti-virus/Chat/lecteur multimédia,Ils deviennent actifs lors du lancement de Windows et demeurent actif dès lors, il ne s'agit pas de Virus mais de programmes tournant dès le démarrage de windows.


Rendons inactifs les éléments de votre « groupe de démarrage », afin de limiter les risques de conflit, en suivant les instructions suivantes ( ceci n'arrêtera pas le fonctionnement des ces programmes et applications, mais suspendra leur lancement lors du démarrage de l’ordinateur).

Vous pouvez utiliser un programme de "nettoyage " de base de registre et d'entretien afin d'éliminer toutes traces du programme dans votre ordinateur.Essayer par exemple le logiciel "Ccleaner", logiciel gratuit et téléchargeable sur internet.Une fois ce logiciel installé ... :

* Icône "nettoyeur" / Appuyer sur "analyse" / Puis sur "lancer le nettoyage"
* Puis icône bleue " Erreur" , scannez votre base de registre et effectuer une réparation des problèmes.
* Aller ensuite dans l'onglet "outils" / puis dans "démarrage" et suppimez toutes les tÂches de démarrage superflues.

Ceci peut être également effectué à partir de Windows Xp Seul, de la facon suivante .

Allez sur :



1. Démarrer / Exécuter et tapez « MSCONFIG » et appuyez sur Entrée.

2. Allez sur l’onglet Démarrage.

3. Cliquez Désélectionner tout.

4. Ensuite, cliquez sur Appliquer et OK, mais choisissez NON à l’invitation du redémarrage de l’ordinateur.Eteignez complètement l’ordinateur, laissez le éteint durant 10 secondes et rallumez le.

5. Une fois que l’ordinateur est à nouveau allumé, réessayez d’utiliser votre produit.

6. Si le problème initial ne se reproduit pas, alors vous allez devoir resélectionner les éléments un à un dans « MSCONFIG » jusqu’à ce que le problème réapparaisse. De cette manière vous allez pouvoir découvrir quel programme est la cause du conflit.


- Au terme de nos indications veuillez vérifier que votre disque dur a été dégragmenté récemment, si ca n'est pas le cas, Sur Windows Xp, veuillez suivre :

* Démarrer/Programmes/accessoires/outils systèmes/Défragmenteur de disques
* Analyser PUIS défragmenter

Merci enfin ,si le problème persiste de faire un test sur un autre Ordinateur équipé de la même configuration.

Bien noter, que le paragraphe ci dessus ne concerne pas directement le suport technique Epson mais qu'il peut améliorer sensiblement la situation qui vous amène à nous.Merci d'avance de ne pas nous contacter pour de plus amples informations sur les points spécifiques évoqués ci dessus


Si au terme de nos indications,le souci persistait , merci de contacter le Support technique Epson France afin de faire un bilan technique.


Horaire de disonibilités 9H - 18H du Lundi à vendredi :
Produits sous garantie : 0892 899 999 (0.34€ /min)
Produits Hors garantie : 0899 700 817 (1,34€ /appel et 0.34€/min)

Cordialement,

J'espere que ca vous aidera, moi je vais essayer maintenant.

Eileen
2 Avril 2007 13:29:28

Alors ca a marche pour moi.
Il suffit de faire cette partie:

Votre scanner ne fonctionnant pas ou mal merci de suivre cette procédure :

1.Cliquez sur “Démarrer” puis “Panneau de configuration”
2.Cliquez sur “Performances et maintenance“ / “Système“ ou système
4.Cliquez sur l’onglet “Matériel“
5.Cliquez sur le bouton au centre appelé “Gestionnaire de périphérique“
6.- Dans le gestionnaire de périphérique :
.....

OU UNE LIGNE "epson scanner...", "périphérique inconnu" ou approchant apparaissant avec un "?" ou un "!" ou les deux.


Allez alors dans Panneau de configuration :

- En haut du panneau de configuration aller dans outil/option des dossiers/affichage
- sélectionner dans la moitié inférieure de la fenêtre : au niveau du deuxieme dossier jaune => afficher les fichiers et dossiers cachés
- Appuyer ensuite sur appliquer et ok

- Dans le gestionnaire de périphérique, si un "epson scanner..." apparait avec un "?" ou un "!" ou les deux / Faites alors un Clic droit mise à jour pilote
- NE PAS SE CONNECTER à windows update / "suivant"
- Sélectionner la mise à jour auto / suivant ... tentez le cela fonctionne quelquefois, en cas d'échec appuyer sur précédent et continuer..

J'espere que ca marche pour vous.
16 Mai 2009 11:10:02

:SCANNER EPSON CX 3600
:bounce: 

Merci énormément, ça marche, mais perso le pilote de mon scan je l'ai trouvé sur le site d'epson europe et non epson.fr, mais c génial ça refonctionne.
19 Février 2011 12:13:01

Bonjour à tous,
J'avais exactement les mêmes symptômes :
en lançant le programme EPSON du scanner, la fenêtre s'affichait a quelques secondes mais se fermait aussitot.
J'ai fait toutes les bidouilles d'install / desinstall du pilote mais sans succès.

J'ai trouvé réponse à mon problème en allant sur un autre forum ou le pb etait different : le process escndv.exe qui merdait et affichait une erreur.
2 problemes mais une même résolution indiquée sur l'autre forum :
http://www.brakstar.com/forum/braktopic_4006.html

extrait :
Citation :
Contact Epson et réponse rapide : il faut supprimer les fichiers de type ".bmp" dans le répertoire c:\documents and settings\%username%\application data\EPSON\ESCNDV\ESxxx
et ça marche.
Le fichier que j'ai détruit s'appellait "FULL.bmp".


Et voilà, pb résolu!!!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS