Se connecter / S'enregistrer
Votre question

Youtube : plus d'accès

Tags :
  • Windows 7
  • Logiciels
Dernière réponse : dans Logiciels
20 Janvier 2011 23:33:18

Depuis une semaine, je n'ai plus accès aux vidéos Youtube dont les liens se trouvent sur mon site perso. Je suis en Windows 7 Pro. Sous Firefox 3.6.13 s'affiche une page blanche, et sous IE8 s'affiche un message d'erreur "Ce contenu ne peut pas être affiché dans un cadre".
Via l'URL réelle de mon site (http://regis.petit2.perso.sfr.fr), le problème ne se pose pas. Le problème se pose via l'URL de mon nom de domaine (htpp://www.regispetit.com) qui redirige automatiquement sur l'URL réelle.
Je n'ai pas modifié cette redirection ni les liens Youtube sur mon site. Pouvez-vous m'aider ?

Autres pages sur : youtube acces

a c 232 6 Logiciels
a b $ Windows 7
21 Janvier 2011 09:03:03

moi, j'arrive à ouvrir depuis ton site uniquement si je fais un clic-droit >>ouvrir dans un nouvel onglet
à ce moment là, ça lance une video youtube, autrement, si je cliques simplement,; on a effectivement une page blanche.
bizarre
m
0
l
a b 6 Logiciels
22 Janvier 2011 12:33:39

Bonjour,

Même constat que bilox2000.

En revanche, en passant les deux pages au test W3C, celle posant problème comporte des erreurs.

http://validator.w3.org/check?uri=http://www.regispetit...(detect+automatically)&doctype=Inline&group=0&st=1&user-agent=W3C_Validator/1

Peut-être cela vaudrait-il la peine de les corriger et de vérifier qu'elles n'étaient pas la source de ce dysfonctionnement (bizarre effectivement puisque le lien fonctionnait avant) ?

A bientôt

m
0
l
Contenus similaires
23 Janvier 2011 16:30:02

La page http://www.regispetit.com est celle de mon hébergeur de nom de domaine qui encapsule dans un cadre l'appel de mon site réel. Depuis toujours, cette page n'est pas en effet aux normes W3C mais cela n'est pas la cause du problème car le lancement de videos Dailymotion sous Firefox ou IE ne pose pas problème. Il se pourrait donc que Youtube ait durci sa politique de sécurité quant au lancement de vidéos à partir d'un tel cadre et impose maintenant le lancement à partir d'une nouvelle fenêtre.
Je continue d'investiguer et reste preneur des bonnes idées.
m
0
l
2 Février 2011 20:11:43

Finalement, pour contourner provisoirement le problème, j'ai rendu visible l'URL de mon site réel en cassant le code d'encapsulation de mon site par mon FAI. Mais la cause reste inconnue...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS