Se connecter / S'enregistrer
Votre question

Problème avec Sony Vegas - Importation de vidéos .avi

Tags :
  • Avi
  • Logiciels
Dernière réponse : dans Logiciels
14 Janvier 2009 10:15:03

Bonjour à tous ! :D 
Alors, comme il l'est dit dans le titre, je rencontre un souci avec Sony Vegas.
J'aimerais bien faire un montage avec des épisodes d'un anime que j'aime beaucoup, à savoir Tsubasa Reservoir Chronicle.
Or, lorsque je tente d'importer un épisode (environ 170Mo) en format .avi sur Vegas (dans la fenêtre "Découpage" par exemple), il ne me met que le son, et je ne dispose pas de l'image.
Lorsque je regarde dans l'onglet "explorateur", Vegas me donne parfaitement les attributs audio de l'épisode, mais en ce qui concerne la vidéo, c'est écrit :
"Vidéo : Impossible de déterminer les attributs de la séquence"
Par contre, je possède quelques autres épisodes en format .wmv, et dans l'Explorateur, Vegas détermine parfaitement les attributs vidéo et audio, et je peux me servir de l'épisode normalement pour faire un montage.

Alors j'ai besoin d'aide pleaaase :sweat:  Je peux toujours convertir mes vidéos afin que Vegas puisse me permettre de les utiliser, mais vus le nombre d'épisodes que je souhaite utiliser, cela promet d'être long et fastidieux, alors je me demandais s'il n'y avais pas un moyen de résoudre ce problème sans passer par la conversion vidéo.

Voilà ^^ Aidez-moi please !!! Merci ! :) 

PS : J'utilise Sony Vegas 7.0

Autres pages sur : probleme sony vegas importation videos avi

5 Juillet 2009 13:41:32

J'ai exactement le même problème ! :cry: 
Mes vidéos .avi n'importent que le son et je ne peux donc pas travailler la vidéo !

Help !!!
Merci d'avance de vos réponses ! :ange: 
m
0
l
12 Juillet 2009 15:57:13

pareil!! j'importe mon fichier avi dans la timeline et il ne me met que l'audio et pas la video!!!
quelle galere... j'en ai marre!!
please help us!!!!
merci d'avance!!
m
0
l
Contenus similaires
Anonyme
a b 6 Logiciels
28 Juillet 2009 17:02:49

eu bien mwa je c pas si j'ai fait une mauvaise manip, j'ai voulu telecherger de nouveaux codecs.

Depuis lorsque j'importe une video avi, j'ai la séquence video mais pas l'audio :pt1cable: 
m
0
l
Anonyme
a b 6 Logiciels
16 Juillet 2010 01:28:12

Jé Le Même Problème,,, Perso pour couper les scène faut ls mettre sur "viirtual dub" et sa fonctionne maiis j'en ai marre maintenant parce que sa prend trop de place avec le rendu du coup j'essaie d'aller au siimple pour faiire plus viite. J'aii pas regardé la date de ce forum Maiis jle voiit ke maintenant Mdrr Ta trouvé la réponse ??
m
0
l
20 Février 2012 19:21:01

Il suffisait juste de chercher un petit peu, (=p) allez dans fichier en haut à gauche puis dans rendre en tant que ... Enregistrez-le et le tour est joué =p !
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS