Votre question

Problème Webcam => Plantage PC

Tags :
  • Windows Live
  • Restauration système
  • Sites Internet
Dernière réponse : dans Internet
29 Juin 2010 12:10:38

Bonjour,
Avant ma webcam fonctionnait parfaitement, je pouvais l'utiliser pendant des heures sur Msn. Seulement voilà, depuis quelques temps chaque fois que je l'utilise (pour msn) mon pc plante en faisant un écran bleu et montrant un compteur qui va de 0 à 100 puis redémarre mon pc. Est-ce un dépassement de mémoire ? Et est-ce dû à un logiciel que j'ai installé récemment ou une inscription dans le registre ? Par doute, j'ai utilisé Ccleaner afin de nettoyer les erreurs de registres mais cela n'a rien arrangé au problème.
Quelqu'un aurait-il un avis à me donner ?
En vous remerciant

Nom de l'erreur : BlueScreen
Configuration : Windows 7

Autres pages sur : probleme webcam plantage

29 Juin 2010 15:49:57

Salut,

A tout hasard, tu n'aurais pas changer de pilotes de cartes graphique ?
Ou sinon, ce n'est pas dû à un problème de surchauffe de ton pc (l'utilisation d'une cam fait chauffer le pc, en plus en ce moment il fait chaud) ?
A voir !

Sinon pour ton message d'erreur tu n'a pas plus d'information ?

Tu parles de logiciels installé récemment, tu as installé quoi ?
m
0
l
29 Juin 2010 20:24:37

Alors tout d'abord, merci de me repondre.

Ensuite, en ce qui concerne le pilote de carte graphique je n'y ai pas touché. Après, je pense que la surchauffe est possible mais le problème c'est que j'ai commencé à avoir cette erreur il y a à peine 2 jours alors qu'il faisait bien plus chaud y'a 3 jours donc va savoir...

Pour le message d'erreur j'ai vu qu'il affichait que l'erreur venait d'un périphérique usb (en l'occurrence celui de la webcam je suppose). Et le logiciel que j'ai installé le jour même était Fruity loops 9 (logiciel de composition musicale) qui nécessitait une inscription dans le registre afin qu'il soit complet (oui c'était un téléchargement, mais je possède le CD original mais qui est malheureusement rayé à ne plus fonctionner).
m
0
l
Contenus similaires
29 Juin 2010 23:10:24

Ok

Alors vu le message d'erreur, ça m'étonnerai que ça soit un problème de surchauffe. en plus si c'était ça, je pense que tu aurais entendu tes ventilos tourner au max et que tu l'aurais signalé. Mais c'était une source de problème pas totalement absurde.

Ton problème de registre lui est peut être la clé. Tu as tenté une restauration système à une date antérieure à l'installation de ton logiciel ?
en tout cas, si tu as fait ça me même jour il peut y avoir un lien, même si entre registre et port USB il y a un petit monde.

Pour ce qui est du message d'erreur pour être sûr, débranche tout tes périphérique USB sauf ta cam et tu sera fixé.

Tiens nous au courant.
m
0
l
29 Juin 2010 23:12:46

Oui merci je vais suivre tes conseils et j'te dit quoi.
m
0
l
1 Juillet 2010 23:15:13

Y'a du neuf ! Je crois que j'ai trouvé la raison du plantage. J'avais pas eu le temps de bien lire mais enfait c'était marqué blue_code_usb_driver_error. Donc je vais réinstaller le driver et j'pense que ça devrait fonctionner.
m
0
l
1 Juillet 2010 23:28:53

Ah oui, je sais même pas pourquoi je ne te l'ai pas dit plus tôt.
Tiens nous au courant !
m
0
l
2 Juillet 2010 15:58:58

Oui, alors au temps pour moi l'erreur ce n'était pas blue_code_usb_driver_error mais BUG_code_usb_driver_error. Et donc, j'ai été dans le gestionnaire de périphériques et j'ai mis à jour le pilote de ma webcam. Tout est fonctionnel maintenant, merci de m'avoir aidé ! Y'aura plus qu'a donner la solution à ce qui ont eu le même problème. A bientôt.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS