Se connecter / S'enregistrer
Votre question

carte wifi à faible connexion

Tags :
  • Wifi
  • Windows 7
  • Internet
Dernière réponse : dans Internet
30 Octobre 2011 20:24:20

Bonjour,

j'ai acheté un nouveau pc portable Dell i7 (S.E : windows 7) depuis 2 jours mais la mauvaise surprise est qu'il ne détecte qu'un wifi de 1 ou 2 mètres de distance en plus !
je me demande s'il s'agit d'un problème matériel ou de configuration ? sachant que le pilote est installé mais je ne sais pas si c'est le bon ou non
merci pour votre réponse

Autres pages sur : carte wifi faible connexion

Anonyme
30 Octobre 2011 20:31:32

Bonsoir

c'est quoi comme machine?

tu as réinstallé ou pas?

Tu as rebooté la box? que cela ne vienne pas d'elle...
30 Octobre 2011 20:40:07

c'est dell inspiron processeur i7, le s.e installé est windows 7
je n'ai rien installé je l'ai acheté avec le système et tous les pilotes sont installé
en plus aucune connexion wifi n'est détecté même celles de mes voisins que je les détecte avec mon ancien pc siemens
Contenus similaires
Anonyme
30 Octobre 2011 20:41:30

tu as activé ton wifi?
touche fn + F? (regarde le symbole en bleu, tu verras les ondes) Fn + F2 je crois.

je crois que oui, tu disais capter un peu, mais je veux confirmation de cela, car tu dis ne plus rien détecter du tout...

J'ai besoin du modèle exact, inspiron 15R, 17R, etc...

PS: j'ai eu l'inspiron 17R en test, et j'ai été obligé de réinstaller l'image d'usine, elle était corrompue à son arrivée...
30 Octobre 2011 20:48:34

oui bien sûr mon wifi est activé sinon il ne va pas détecter la connexion de proche,
le modèle c'est Dell inspiron N5110 (15R) Processeur Intel Core i7-2630QM 2 GHz
Anonyme
30 Octobre 2011 20:56:22

C'est absolument pas normal donc, si le wifi est activé et ne détecte rien à plus d'un mètre...

tu vas tenter cela:
fais un RESET PORTABLE ou drain Power:
Spoiler

- tu enlèves la batterie et tu débranches ton câble d'alimentation
-- tu appuies 1 min sur le bouton power
--- tu rebranches le tout et test.


on va tenter 3/4 trucs, mais je crains que le SAV soit la meilleure solution.

tu vas aller voir les erreurs de l'observateur. Tu regardes l'heure, tu redémarres, et tu me donnes toutes les erreurs, capture écran, que tu verras après le redémarrage.
OBSERVATEUR:
Spoiler

- menu démarrer/barre de recherche
-- taper EVENTVWR
--- il apparait en haut sur seven/vista, le lancer en cliquant dessus.
---- cliquer sur affichage personnalisés/évènements d'admin
----- voir si une information est laissée sur ce problème en regardant l'heure


je sais que DELL a été obligé de changer une série de carte wifi défectueuses, j'espère que tu ne fais pas partie du lot...
30 Octobre 2011 21:08:33

juste une petite question :

(- tu enlèves la batterie et tu débranches ton câble d'alimentation
-- tu appuies 1 min sur le bouton power
--- tu rebranches le tout et test.)

j’éteins mon portatif avant de faire ces étapes ou je le fais et mon pc est sous tension ?
Anonyme
30 Octobre 2011 21:18:03

Tu éteins le portable bien entendu: démarrer / arrêter.

Ce genre de manip est la première chose à faire sur un DELL quand cela déconne.
Mais je n'ai pas trop d'espoir, je crains que ta carte wifi ait un souci.
On réinstallera le pilote ensuite.

30 Octobre 2011 21:58:28

désolé pour le retards j'étais obligé d'attendre une mise à jour de windows :??: 
j'ai fais ce que tu m'a demandé mais après le démarrage je n'ai rien remarqué, aucun message d'erreur n'est affiché.
normalement que dois je trouver?
Anonyme
30 Octobre 2011 22:01:08

Non, non, tu ne dois rien trouver en message, va falloir aller le chercher dans l'observateur, relis ;) 

Sinon, le wifi marche mieux ou pas après ce drain power?

30 Octobre 2011 22:10:53

merci bcp asterohache pour l’intérêt que tu as donné à mon sujet :jap: 
pour la connexion rien de nouveau :( 
j'ai trouvé plusieurs erreurs dans l'observateur d'évènement mais comment je peux te les montrer ?
Anonyme
30 Octobre 2011 22:17:05

je cherchais ta page de pilotes car je savais qu'on allait repasser le pilote:
http://support.euro.dell.com/support/downloads/driversl...
tu choisis 7 64 bits en ahut, et tu vas ensuite dans la section "réseau", et tu prends le pilotes qui correspond à ta carte wifi, tu télécharges, et tu exécutes le .exe.

Mais montres-moi les erreurs de l'observateur avant de repasser le pilote.

pour montrer une image ici, tu fais une capture écran
http://www.commentcamarche.net/faq/8312-faire-une-captu...

ensuite, tu vas ici: http://imageshack.us/
browse pour aller chercher l'image, double clic sur ton fichier image
héberger maintenant
copier coller du lien pour forum quand tu écris ici (4ème lien)

on regarde les erreurs après un démarrage, et ensuite on repassera le pilote ;) 
Et pas de quoi, j'adore chercher les bugs et rendre service ;) 

30 Octobre 2011 22:44:03

tu m'a appris autant de chose aujourd'hui :) 

voici le premier lien :http://

j'espère que j'ai fais ce que tu m'a demandé car c'est un peu difficile pour la première fois :pt1cable:" alt="" class="imgLz frmImg " />
Anonyme
30 Octobre 2011 22:52:16

ouaip, c'est bon.

cette erreur CAPI2 est pas normale du tout, pour le reste, ça va.

tu as redémarré vers 22h19, c'est cela?


Tu peux double cliquer dessus, et me donner les infos, même chose, avec capture ecran.

as-tu beaucoup de choses sur ce pc? tu l'as depuis combien de temps?


Le fond de ma pensée: remettre l'image d'usine, ton windows a des ennuis... on verra...

mais montre moi les infos sur cette erreur qui se répète, qu'on sache ce qui ne va pas.

Y'a une erreur qui ne me plait pas non plus: service control manager, je veux bien les infos là dessus aussi.

Juste une chose, ce sont les mêmes images que tu as mises.

Tu vas faire la chose suivante, prends ton temps.

Tu regardes l'heure, tu redémarres, et tu me donnes les infos sur les erreurs de démarrage uniquement.
Une copie d'écran donc.

Ensuite, tu regardes l'heure, tu éteins le wifi, et tu le rallumes, fn + F2, et tu vas voir les erreurs suite au rallumage.
Qu'on voit si la mise en place du wifi e fait correctement.

Mais bon, une machine presque neuve avec autant d'erreur, perso, je remets l'image d'usine direct, c'est absolument anormal.
Je te colle la procédure pour cela.

RESTAURATION USINE DELL:
Spoiler

je vais quand même te traduire la manip de restore d'usine.

1 Turn on the computer.
allumes le pc

2 As the computer starts, press <F8> on the keyboard until the Advanced Boot Options menu appears on the screen.
A l'écran du bios DELL, tapotes sur F8 plusieurs fois

3 Press the <Down Arrow> on the keyboard to select Repair Your Computer on the Advanced Boot Options menu, and then press <Enter>.
sélectionnes "réparer l'ordinateur" dans les options avancée avec les flèches haut/bas, et appuies sur entrée

4 Specify the language settings that you want, and then click Next. (dis que tu parles le français :) 

5 Log in as a user who has administrative credentials, and then click OK.
logues toi avec un compte admin, le tiens

6 Click Dell Factory Image Restore.
clique sur factory Image restore ou image d'usine

7 In the Dell Factory Image Restore window, click Next.
cliques Next

8 Click to select the Yes, reformat hard drive and restore system software to factory condition check box.
oui, je veux reformater l'ordi et restorer l'image d'usine

9 Click Next.
The computer is restored to the default factory configuration.
clique sur next

10 When the restore operation is completed, click Finish to restart the computer.The software is now installed as it was when the computer was first received.
cliques sur finir

sur le pc que j'ai testé, inspiron 17R, j'avais des soucis de maj windows, et des erreurs bizarres, j'ai remis l'image d'usine, et n'ai plus eu un seul ennui ensuite.
Je soupçonne les gens qui préparaient le pc d'avoir éteint le pc à l'arrach, trop tôt.

Tu as cette erreur CAPI2 qui peut être liée aux maj windows, et en plus tu as une maj qui passe un dimanche, elle sont lancées le mardi normalement... cela fait pas mal de chose qui me font penser que ton système a des ennuis...
Donc, j'attends tes infos sur les erreurs, après les manips demandés, et on avise.
30 Octobre 2011 23:02:37

lie, : http://

je l'ai acheté depuis 4 jours, le problème est que le cd de restauration qui m'a été donné est un freedos et je n'est pas de cd windows 7, ils me l'ont installé seulement
Anonyme
30 Octobre 2011 23:12:26

4 jours :ouch: 

attends, on ne se prend pas la tête, restauration usine direct.

lis le spoiler plus haut, et dans 1/2 h, ton pc est remis en usine ;) 

le service bluetooth est activé avec le wifi, tu ne dois pas avoir pris l'opttion, ce pourquoi il est en erreur.
Mais halte à la prise de tête, sors les données que tu as, et remise en usine.

30 Octobre 2011 23:13:12

pense tu qu'il s'agit d'un problème matériel de a carte wifi ?
il n'ya pas une méthode pour vérifier ça ?
Anonyme
30 Octobre 2011 23:18:47

tu as une partition de diagnostics sur les machine DELL.
tu fais F10 au démarrage, puis diagnostics, et tu lances les tests complets.

Je pense plus à un souci d'install perso, ta carte fonctionne, mal c'est vrai, mais elle fonctionne. Je pense que ton image système a des soucis perso. Et avec F8 et la procédure décrite, en une 1/2, tu récupères le pc comme au premier jour, je ferai cela perso.
Avec autant d'erreurs sur une machine neuve, faut voir si l'image est bien installé ou pas, cela peut arriver qu'une image système soit mal installée, le SAV va te demander cela au premier coup de fil, réinstaller.
30 Octobre 2011 23:19:34

je pense si c'est le cas il sera inutile de faire une restauration usine, je contacterai le vendeur bien que je ferai 500 km de transport :??:  ce que j'ai voulu éviter, en plus comme je viens de te dire la restauration va m'installer un système libre (normalement une distribution de linux) et non pas windows 7
Anonyme
30 Octobre 2011 23:20:43

C'est toi qui a installé seven dessus?
30 Octobre 2011 23:23:56

non, c'est le vendeur qui l'a fais.
Anonyme
30 Octobre 2011 23:25:33

Attends je ne comprends pas...

Le vendeur t'as mis seven dessus, il ne t'a pas filé de disque de seven, et il y avait une distrib libre dessus d'origine?

je ne crois pas que DELL mette ubuntu dessus, le vendeur a reçu la machine avec seven dessus je pense.

Donne moi ton service TAG, marqué sous le pc, étiquette blanche, je vais vérifier.
envoie le par MP si tu ne souhaites pas le mettre sur le fofo, tu pourras supprimer en éditant ton message sinon.

sur le site de DELL, cette machine est vendue avec 7 premium 64 bits, rien d'autre, cela m'étonnerait fort qu'une version de linux soit de base dessus... :no: 


30 Octobre 2011 23:33:24

Ah oui tu as raison je viens de vérifier le cd de restauration est c'est avec windows seven qu'il sera restauré j'ai fais un petit conflit avec un autre pc que j'avais l'intension de l'acheter,
donc je ferai la restauration et j'espère que le problème se résout car j'ai pas l'intension de faire toute cette distance !!
je te mettrai au courant du résultat
Anonyme
30 Octobre 2011 23:35:55

Donc tu n'as pas besoin de ce CD noté Operating system, confirmes moi cela, tu vas remettre le pc en usine avec la partition cachée sur le pc.
Cette partition au format EISA comprend l'image d'usine, c'est à dire tout, windows, les pilotes, les soft DELL.

Tu suis la procédure donnée plus haut donnée à partir de F8 au démarrage, et tu pourras remettre en usine simplement. Imprimes là si tu veux te rassurer ;) 
c'est plus simple, on va moins galérer.

Lors de cette remise d'usine, tu laisses bien le pc travailler tranquillement.

je connais ce pc presque par coeur, vois le test que j'ai fait dessus ;) 
http://www.lesdelliens.com/forums/tutorials/article/240...

bon courage.
30 Octobre 2011 23:43:27

vraiment je suis très reconnaissant pour ton aide :jap:  :jap:  :jap: 
Anonyme
30 Octobre 2011 23:46:55

Pas de quoi, plus de 15 000 messages d'aide chez lesdelliens, je connais bien ces machines ;) 
Et je ne compte pas le flood :) 

N'hésites pas à demander si souci il y a.

Allez, allez, go go the restauration d'usine :bounce: 

:jap: 

31 Octobre 2011 11:12:31

j'ai restauré mon pc mais rien de nouveau :fou: 
donc j'ai contacté le service maintenance et il parait qu'il s'agit d'un problème matériel :( 
enfin c'est de l'expérience car j'ai du vérifier tous avant d'acheter mais honnêtement je ne suis pas convaincu de ce pc, j'attendais une performance meilleur avec un processeur i7 2,2 ghz et 6go de ram mais j'ai trouvé un pc qui n'as rien de différent des pc dual-core
Anonyme
31 Octobre 2011 11:23:05

Citation :
]j'ai restauré mon pc mais rien de nouveau :fou: 

au contraire, tu sais que cela ne vient pas de l'installation, et tu vas gagner un temps fou avec le SAV.
Citation :

donc j'ai contacté le service maintenance et il parait qu'il s'agit d'un problème matériel :( 

tu as bien fait, je sais que certaines cartes Wifi ont des ennuis.
Citation :

enfin c'est de l'expérience car j'ai du vérifier tous avant d'acheter mais honnêtement je ne suis pas convaincu de ce pc, j'attendais une performance meilleur avec un processeur i7 2,2 ghz et 6go de ram mais j'ai trouvé un pc qui n'as rien de différent des pc dual-core

on en reparlera quand ton souci matériel sera résolu. Car c'est pas sûr que ce soit la carte wifi, cela peut être aussi la CM, auquel cas un pc avec une CM pourrie, cela le fait pas, et c'est lent.

Pour gagner du temps, fais F10 au démarrage, et lance les tests diagnotics complets.
Si tu vois un code d'erreur, note le , cela aidera le SAV pour savoir ce qui déconne, et te fera de nouveau gagner du temps pour l'intervention.

Bon courage avec le SAV.
TEL DELL
Spoiler

Tu peux te faire appeler ici: http://as00.estara.com/UI/gui.php?accountid=20010629689...
ou utiliser ce numéro gratuit:
04 99 75 40 08
ou celui-ci gratuit depuis lignes VoIP des offres Free, Neuf, Orange (pour la gamme inspiron et dimension)
09 69 39 00 30



Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS