Se connecter / S'enregistrer
Votre question

Windows 7 et emule v0.50a

Tags :
  • P2P
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
18 Mai 2010 18:58:34

Bonsoir,
J'ai depuis peu installé windoze 7 et emule v0.50a sur ma nouvelle bécane. j'ai installé emule sur mon deuxième disque interne (D), dans l'assistant d'install, j'ai fait le test des ports, tout est normalement bon, sauf que quand emule est lancé,
il m'affiche en bas a droite "Préparation..." et ne semble pas se connecter.
A noter que j'ai désactivé le pare feu win7 (car j'ai karspersky) et que j'ai bien notifié les autorisation d'accès réseau dans Kasp' pour la mule.
A noter aussi qu'avant j'étais sous XP, que je n'ai rien changé aux paramètres de ma freebox et que emule marchait du tonnerre.

Avez vous une solution s'il vous plait?
Merci d'avance

Autres pages sur : windows emule 50a

a b 6 Logiciels
18 Mai 2010 19:13:01

salut essaye d'installer emule 0.49 a sur le disque C pour voire ,moi j'ai windows 7 ultimat et également emule et je suis aussi chez free et sa fonctionne très très bien.
m
0
l
18 Mai 2010 19:20:44

Bonsoir
J'ai installé la version 0.49c
ça change que dalle
m
0
l
Contenus similaires
a b 6 Logiciels
19 Mai 2010 19:41:36

tu la instaler sur le disque C?
m
0
l
19 Mai 2010 19:49:23

non, je retente sur c:
m
0
l
19 Mai 2010 20:10:50

AAAAAAAAAAAAHhhhhhhhhhhhhhh! ça marche! merci! par contre Kad ne se connecte pas...
m
0
l
a b 6 Logiciels
21 Mai 2010 19:19:40

clic sur revérifier le par-feux pour kad et sa devrai aller
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS