Se connecter / S'enregistrer
Votre question

[Résolu] Certains logiciels ne veulent plus s'exécuter

Tags :
  • Unité centrale
  • Logiciels
Dernière réponse : dans Logiciels
8 Mai 2010 12:58:35

Bonjour à tous :hello: 

je vous écrit ici avant de lancer mon unité centrale par la fenêtre :bounce: 

Plus sérieusement, j'ai quelques soucis ces dernières semaines avec le lancement de logiciels sur mon PC (Windows XP) Je n'arrive plus à exécuter certains logiciels :

- ça a commencé avec CCleaner. Il s'est toujours bien lancé. Sauf la semaine dernière. Je double clique, rien ne se produit. Je l'ai désinstallé, réinstallé, rien n'y fait.
- j'ai ensuite installé FIXIO PC Cleaner. Là encore après l'installation, il n'a jamais voulu se lancer.
- et le problème devient plus grave aujourd'hui. Mon antivirus (Securitoo par Orange) est périmé. Je l'ai donc désinstallé pour opter pour l'installation de la nouvelle version avast! (5.0.507). Je lance avast!, pas de soucis, jusqu'à ce qu'il me m'envoie deux messages d'erreur :

1/ "NON SÉCURISÉ : Votre système n'est pas protégé. Utiliser le bouton Rétablir pour démarrer la protection"
Je clique sur rétablir... Mais rien ne se passe.
2/ "URGENT : Service avast! arrêté. Le programme avast! a été arrêté ou est instable. Veuillez le redémarrer pour redémarrer la protection."
Je clique sur démarrer le programme... Mais toujours rien ne se passe.

Merci de m'éclairer car le fait de désinstaller/réinstaller n'y fait absolument rien et je ne sais plus du tout quoi faire...

Autres pages sur : resolu certains logiciels veulent executer

a b 6 Logiciels
8 Mai 2010 13:06:12

Salut,

En effet ça sent pas trop bon.
Je pense que tu vas avoir droit à sauvegarder tes données et formater ton pc !
m
0
l
a b 6 Logiciels
8 Mai 2010 13:06:36

Bonjour,

As-tu essayé de lancer ces programmes en Mode sans Échec ? (A l'allumage, tu tapotes sur la touche F8 etc. Si tu ne connais pas, dis le qu'on te passe le "mode d'emploi")

Et sinon... y aurait-il d'autres raisons de penser qu'il puisse y avoir une infection ? Tu aurais peut être intérêt à poster dans la section sécurité-virus ? :/ 
m
0
l
Contenus similaires
8 Mai 2010 13:44:08

@ xa1986 : j'y ai fortement pensé ! Mais sans vouloir paraitre pour un cas désespéré, mon lecteur CD ne fonctionne plus, il n'est plus détecté dans le bureau, alors je ne peux pas mettre le CD d'installation XP. Je viens de faire une analyse sur un site, voilà ce qu'on me met :

Citation :
HL-DT-ST DVDRRW GWA-4161B (Driver mal installé)
Microsoft | Classe: cdrom | Version : 5.1.2535.0 | Date: 30/06/2001



@ TCM@IDN : Je ne connais pas donc oui je veux bien un mini 'mode d'emploi' :) 
Si rien ne se passe oui je songerai à poster dans le section sécurité-virus. Pour les autres raisons d'une infection, je vois surtout beaucoup de bugs et de ralentissements, à part ça rien.
m
0
l
a b 6 Logiciels
8 Mai 2010 13:54:02

Re,

1/ Redémarre ton ordinateur.
2/ À la fin du chargement du BIOS, tapote la touche F8 (si ça ne fonctionne pas, recommence avec F5).
3/ En utilisant les flèches du clavier, sélectionne "Mode sans échec" dans le menu puis appuie sur Entrée.

Tu n'auras pas accès au net et ton écran aura un aspect différent (grosses icônes etc.), c'est normal.
Quand tu auras terminé tes opérations, si tu y parviens, redémarre en mode normal.

Mais les bugs et ralentissements en prime, pour moi, c'est effectivement direction la section Sécu sans tarder :o 
m
0
l
a b 6 Logiciels
8 Mai 2010 13:58:28

Tu n'aurai pas par hasard sur ton pc une partition de récupération ?
Sinon, sur le site (j'imagine tousmesdrivers.com) tu peux télécharger le driver et le réinstaller.

Avant tente avec le "mode d'emploi" que TCM@IDN te donnera. Mais vu les problèmes que tu décris j'ai un peu peur !
m
0
l
8 Mai 2010 23:56:11

Bonsoir,

alors j'ai bien tapé 'F8' puis j'ai fait 'Démarrer en mode sans échec'
Or peu de temps après, j'ai eu le message suivant : "Windows n'a pas démarré correctement. Un nouveau logiciel ou matériel peut être responsable de ce problème"

Et windows s'est lancé normalement...

Sinon, je n'ai aucune partition de récupération...

N.B. : Je viens de poster un sujet dans la section 'Sécurité - Virus'
m
0
l
a b 6 Logiciels
9 Mai 2010 02:26:18

Ok,

D'abord, un truc auquel je n'ai pas pensé, tu as essayé de restaurer ton système à une date antérieur à l'apparition des problèmes ?

Sinon, si tu dois reformater sans partition de récupération, il faudrait régler le problème de ton lecteur CD en installant le driver si possible.

Tiens nous au courant des avancées de la section "Virus"
m
0
l
9 Mai 2010 12:15:24

Non, je n'ai pas essayé pour la restauration...

Sinon, la solution idéale serait en effet de formater. J'aimerais bien mais comme j'ai dit plus haut mais le lecteur CD n'est plus détecté ! Mais je n'ai plus le driver en CD. Et le rapport du site touslesdrivers ne m'en propose aucun, il met juste 'Driver mal installé'...

Que faire ?
m
0
l
13 Mai 2010 01:07:11

Hello,

Eh bien merci beaucoup, la solution a fonctionné, le lecteur CD est reconnu sur le bureau maintenant !

Il ne me reste plus qu'à formater...

Par contre avant, auriez-vous un tuto à me conseiller ?
m
0
l
17 Mai 2010 22:10:17

Bon eh bien merci beaucoup pour vos conseils, le formatage s'est bien déroulé (malgrè un petit problème de réinstallation de carte son) et tout va mieux désormais !
m
0
l
a b 6 Logiciels
17 Mai 2010 22:24:21

Cool. Installe un antivirus et CCleaner !
m
0
l
17 Mai 2010 22:28:20

C'est fait :) 

Par contre le problème de son persiste, j'ai fait un topic dans le Forum Périphériques...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS