Votre question

Ecran ne boot pas normalement avec le PC

Tags :
  • Boot
  • Matériel
Dernière réponse : dans Matériel informatique
1 Novembre 2011 13:19:00

Débutant

Bonjour,

Voici mon souci, je dispose d'un PC tout neuf.

Seulement, j'ai l’impression que l'ordinateur ne sais jamais sur quel port booter, je m'explique.

Quand j'allume le PC, il s'allume normalement tout va bien, seulement, si mon écran est brancher sur la CG, l'écran ne s'allumera pas, pour qu'il s'allume, il faut que je le débranche et le mette sur la CM. Dès fois, ce sera l'inverse. Des fois je n'aurai pas besoin de changer de port.

J'ai l'impression que c'est vraiment aléatoire, soit les port CM fonctionnent, soit c'est les port CG.

C'est vraiment gênant, j’espère que vous pourrez m'aidez..

Merci

Autres pages sur : ecran boot normalement

1 Novembre 2011 19:41:06

salut,
il faut allez dans le bios et désactiver la carte graphique qui est inclus dans ta carte mère et brancher ton écran sur la carte graphique que tu a installer, car elle sont en conflit si tu laisse les deux.
1 Novembre 2011 20:09:59

Bonsoir.

Surtout si la carte-mère est une 1155 genre h67 puisque la répartition se fait en fonction de la charge de la partie graphique du proc.

Salut piwis.

Bonne continuation.
Contenus similaires
1 Novembre 2011 23:09:26

Merci beaucoup pour cette réponse précise, je fait ça de suite.
2 Novembre 2011 02:44:33

Donc j'ai regardé un peut dans le BIOS ( CM MSI ) mais je n'ai pas vu ou je pouvais désactiver la CG.

Dans "Primary Graphic's Adaptater" j'ai "PCI-E", l'autre option étant "Integrée".

Que dois-je faire, cela ne peut pas se faire via le gestionnaire de périphérique ?

Merci
2 Novembre 2011 10:03:03

Bonjour à vous tous :hello: 

Citation :
Dans "Primary Graphic's Adaptater" j'ai "PCI-E", l'autre option étant "Integrée".

Choisis l'option PCI-E, c'est cette carte graphique que tu cherches à activer, l'autre étant justement la carte intégrée ! ;) 

Au plaisir !
2 Novembre 2011 11:40:26

Salut à tous.

Sur cette carte mère, il n'y a pas de carte graphique intégrée (si je ne me trompe pas de type).
La partie graphique est intégrée au processeur.

Vérifies donc, si tu ne trouves pas, dans les options du proc.

Bon courage.
2 Novembre 2011 12:14:52

Je vient de remarquer que quand j’étais brancher sur la CM, dans "carte graphique" dans le gestionnaire des périphérique j'ai : " Nvidia ........" Tandis que quand je suis branché sur la CG dans le gestionnaire j'ai : " ASUS EAH5750 Series "

Donc moi je ne voudrai que la ASUS Logiquement.

De plus dans le BIOS, Écran branché sur CM, l'option PCI-E est déjà sélectionner :/ 

Je vais donc comme tu l'a dit essayer de voir dans l'option Proc ...

Que dois-je faire ?
2 Novembre 2011 12:33:31

nico60290 a dit :
Je vient de remarquer que quand j’étais brancher sur la CM, dans "carte graphique" dans le gestionnaire des périphérique j'ai : " Nvidia ........" Tandis que quand je suis branché sur la CG dans le gestionnaire j'ai : " ASUS EAH5750 Series "

Donc moi je ne voudrai que la ASUS Logiquement.

De plus dans le BIOS, Écran branché sur CM, l'option PCI-E est déjà sélectionner :/ 

Je vais donc comme tu l'a dit essayer de voir dans l'option Proc ...

Que dois-je faire ?


Eh bien, je me suis trompé sur ton chipset.
Si tu vois un composant NVIDIA, c'est que tu as un chipset graphique intégré.

Indiques dans ce cas la type exact de ta carte-mère.

A te lire.
2 Novembre 2011 12:46:09

J'ai essayer de désactiver la nVidia dans le gestionnaire de périphérique, mais au redémarrage, le PC à quand même booter sur le port CM.

Voila ma CM : MSI K9N6PGM-F/FI / K9N6SGM-V / K9N6VGM-V (MS-7309) (2 PCI, 1 PCI-E x1,
1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)

CG : ASUS EAH5750 Series
CG ( branché sur CM ) : nVidia GF 7025/ NF 630a
2 Novembre 2011 13:05:07

nico60290 a dit :
J'ai essayer de désactiver la nVidia dans le gestionnaire de périphérique, mais au redémarrage, le PC à quand même booter sur le port CM.

Voila ma CM : MSI K9N6PGM-F/FI / K9N6SGM-V / K9N6VGM-V (MS-7309) (2 PCI, 1 PCI-E x1,
1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)

CG : ASUS EAH5750 Series
CG ( branché sur CM ) : nVidia GF 7025/ NF 630a


Bon, j'ai regardé le manuel: rien de précisé.

En principe, dés lors qu'une carte graphique est installée, cela devrait désactiver celle qui est intégrée.
Ou alors, tu as une option dans le bios que tu n'as pas vue.

Reste encore une solution: la 5750 est mal reconnue et dans ce cas, une mise à jour du bios, si tu sais la faire, peut tout arranger.

@+
2 Novembre 2011 13:11:48

Faire une MAJ du bios est la seul solution ? Comment faire ?
2 Novembre 2011 13:33:38

nico60290 a dit :
Faire une MAJ du bios est la seul solution ? Comment faire ?


Je ne dis pas que c'est la seule solution: je te donne simplement mon avis.
Une mise à jour du bios, même si elle est facile, comporte TOUJOURS un risque, et ce, même si la carte-mère possède un dual boot.

En effet, si la procédure échoue, à cause d'une coupure de courant par exemple, la carte-mère peut être h.s!

Regardes les différents tutos sur le web et vérifies déjà la version de ton bios et s'il en existe un + récent sur le site du fabriquant.

@+

2 Novembre 2011 19:47:03

Ok, merci à toi pour ton aide, je vais me renseigner la dessus.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS