Se connecter / S'enregistrer
Votre question

Formule avec "SI" ou "ET"

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
29 Mars 2010 19:01:00

Bonjour,je n'arrive pas à trouver la bonne formule pour prendre en compte plusieurs critères. ex : critère M et critère T = 12500 ou critère V et critère T = 6500, ou critère M et critère A = 3500 etc... tout ceci à saisir dans une même cellule pour que le résultat soit fonction de M et T ou de V et T ou de M et A etc.... je ne sais pas si vous voyez ce que je veux dire. J'ai fait plusieurs essais mais je n'y arrive pas et il faut savoir que j'ai en tout 8 critères à prendre en considération (qui sont par deux à chaque fois). J'y arrive pour la première série de deux mais je n'arrive pas à enchaîner les autres qui suivent . Merci de votre aide.Peut être faut il utiliser RECHERCHE ?

Autres pages sur : formule

31 Mars 2010 12:52:24

Salut, Mitie

Essaie avec une formule de ce genre :
=SI(OU(ET(M=12500;T=12500);ET(V=6500;T=6500);ET(M=3500;A=3500));"Réussi";"Loupé")
Cela fonctionne ?
m
0
l
8 Avril 2010 17:45:54

Bonjour. Désolé mais ça ne fonctionne pas. Je ne sais pas si je me suis bien faite comprendre. En fait, "M" correspond à Marié, "T" à Travaux, "V" à Veuf, "A" à Achats et "C" à Carton. Je cherche à connaître le montant d'une réduction à appliquer qui est différente si l'on est Marié ou Veuf et si l'on fait des Travaux, des Achats ou des Cartons. Dans la cas de :
- une personne Mariée qui fait des Travaux, la réduc est de 12 500 €
- une personne Veuve qui fait des Travaux, la réduc est de 6500 €
- une personne Mariée qui fait des Achats, la réduc est de 11 400 €
- une personne veuve qui fait des Achats, la réduc est de 5700 €
- une personne Mariée qui fait des Cartons, la réduc est de 4 000 €
- une personne veuve qui fait des Cartons, la réduc est de 2 000€.

J'ai besoin de rentrer toutes ces données dans une seule cellule sous forme d'une formule pour connaître le montant de la réduc à appliquer. Il y a 6 choix différents regroupés sous forme de 3 cellules mais que je n'arrive pas à enchaîner (à moins que cela soit impossible mais cela m'étonne !). Alors, dans ma cellule B17, j'ai soit M ou V et dans ma cellule C17 j'ai soit T, C ou A et la combinaison des deux selon toutes les formules possibles me donnera soit 12500, 6500, 11400, 5700, 4000 ou 2000. J'arrive à obtenir 12500 si j'ai M en B17 et T en C17 et que je rentre la formule suivante : =SI(B17="M";SI(C17="T";12500)) et là ça marche mais je n'arrive pas à enchaîner les autres à la suite. Merci de votre aide car je désespère. Il y a sûrement un moyen d'y arriver. J'espère qu'avec ces explications, vous y verrez plus clair car vous êtes le seul à m'avoir répondu. Merci d'avance.
m
0
l
8 Avril 2010 18:53:29

bonsoir, essaye cette formule que je viens de faire :

=SI(ET(B17="m";C17="t");12500;SI(ET(B17="m";C17="a");11400;SI(ET(B17="m";C17="c");4000;SI(C17="t";6500;SI(C17="a";5700;2000)))))
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS