Se connecter / S'enregistrer
Votre question

Prob. Upload Filezilla

Tags :
  • Upload
  • Logiciels
Dernière réponse : dans Logiciels
3 Janvier 2005 17:35:20

Salut voila bon je voudrais savoir si vous pourriez m'aider, mon problème me saoul mais alors......

Bon j'utilise FileZilla, j'ai un FTP sur tiscali (mais les resultats son les mêmes sur tiscali ou free, ou autre...), mon firewall (xp) est parfaitement configuré pour laisser passer les requêtes de FileZilla, ma connection / upload est en mode passif... MAIS! Mais... mais ca plante -__-

Je m'explique : aucun problème pour me connecter au server, mais par contre des que je veux uploader un fichier (même une image .JPG de 230Ko...) , il me sors que tout est fini, upload terminé avec succès, bravo patati patata... et ben non! Je vais voir sur le server, et l'image est .. coupée! ce que je veux dire c'est qu'il l'upload... ouais.... ou du moins le début uniquement. Genre il fait que 38Ko sur les 230 et il me dit que c'est fini... c'est super hein?

Regardez, un exemple avec cette image , cliquez

ici

Voilà vous voyez ce que je veux dire.. je vous met le log quand il upload le fichier, des fois que ca vous aide :

Etat : Connexion à ftp.chez.tiscali.fr ...
Etat : Connecté à ftp.chez.tiscali.fr. Attente du message d'accueil...
Réponse : 220 Welcome to ftp.chez.tiscali.fr.
Commande : USER buczim@tiscali.fr
Réponse : 331 Password required for jedi-buczim.
Commande : PASS *********
Réponse : 230 User jedi-buczim logged in Access restrictions apply.
Commande : FEAT
Réponse : 500 'FEAT': command unrecognized.
Commande : SYST
Réponse : 215 UNIX Type: L8
Etat : Connecté
Etat : Démarrage du chargement de D:\Mes documents\Mes images\darsh_desk.JPG
Commande : CWD /www/
Réponse : 250 CWD command successful.
Commande : PWD
Réponse : 257 "/www" is current directory.
Commande : TYPE I
Réponse : 200 Type set to I.
Commande : PASV
Réponse : 227 Entering Passive Mode (213,36,100,180,153,44).
Commande : STOR darsh_desk.JPG
Réponse : 150 Opening BINARY mode data connection for darsh_desk.JPG.
Réponse : 226 Transfer complete.
Etat : Chargement sur serveur réussi
Etat : Récupération de la liste de répertoires...


S'il vous plait, aidez moi je ne sais plus ou donner de la tête! J'ai ce problème depuis longtemps, mais ca me gênait pas, seulement maintenant je voudrais crée mon site alors... c'est gênant.

Ps : connection 512/128 ADSL
-j'ai essayé smart FTP, FTP expert et plein d'autre trucs : même résultats à chaque fois.
-pour le firewall, ca vien pas de la : je viens d'essayer en le desactivant, meme chose.
-j'ai essayé sous free, lycos, tiscali : même résultats.
-je ne fais jamais de connections ftp simultanées
-oui, je suis toujours abonné chez free : ca vien pas de la, de toutes facon comme dit plus haut : mêmes résultats.
-j'ai essayé le transfet en binaire, et ASCII : mêmes résultats.
-j'ai jamais eu aucun prob de connection, pas de trojans, rien... mon pc est clean.
-je viens de trouver un truc : le fichier la... darsh_desk.JPG , si je le re-upload, bon, il me demande ce que je veux faire : ecraser / reprendre / etc....... si je clique sur reprendre, la taille du fichier augmente sur le server ! 64 au lieu de 38 KO de 238 lol, c'est un début.... bizarre
-apres l'avoir tourné le firewall off, j'ai réinitialisé la connection pour en être certain... qu'il était bien off... même résultat.

je viens de m'appercevoir après avoir essayé d'uploader plusieurs fichier que l'upload semble être "bridé" à 32768 (environ 32Ko).... une solution? le problème est bien la, mais il apparait avec TOUS les clients FTP que j'utilise... je comprends pas :-(

SVP j'ai VRAIMENT besoin d'aide :-(

Autres pages sur : prob upload filezilla

3 Janvier 2005 17:38:25

ésaye avec un autre FTP que mozilla
3 Janvier 2005 17:40:23

alors j'ai essayé smart FTP, FTP expert et plein d'autre trucs : même résultats à chaque fois.
Contenus similaires
Pas de réponse à votre question ? Demandez !
3 Janvier 2005 17:41:25

bha alors la, soit c'est ta connexion, soit c'est ton pc.
Firewall etc tu as tout aretté ?
3 Janvier 2005 17:42:32

"Etat : Connexion à ftp.chez.tiscali.fr ...
Etat : Connecté à ftp.chez.tiscali.fr. Attente du message d'accueil...
Réponse : 220 Welcome to ftp.chez.tiscali.fr."
Normalement sur free, c'est ftp://nomdel'uitilisateur.free.fr
oO
3 Janvier 2005 17:43:54

ma connection non, car si j'utilise le client ftp du site (dans le cas de tiscali) les transferts marchent...

pour le firewall, ca vien pas de la : je viens d'essayer en le desactivant, meme chose.
3 Janvier 2005 17:44:43

ah oui me suis trompé, la c'etait sur tiscali, mais peut importe : meme resultats sur free

EDIT : desolé pour le second post (le stress?? ^^) mais par pitié aidez moi, ca me prend la tête de pas pouvoir le faire marcher...
3 Janvier 2005 17:54:38

Tu es sur tiscalie et sur free à la foi ?
3 Janvier 2005 17:56:14

j'ai deux comptes oui, un sur tiscali (50Mo) et un sur free (100Mo) mais non, je ne fais jamais les deux à la fois .
3 Janvier 2005 17:58:45

t'es toujours abonné chez free ?
si non bha c'est ca.
3 Janvier 2005 18:00:37

oui je suis toujours abonné chez free. Et non malheureusement ce n'est pas ça :(  : je suis chez tiscali (adsl) et j'ai exactement le meme probleme (j'ai testé lycos, même problème).

Je comprends vraiment pas, ca m'intrigue ce problème que j'ai :-o
3 Janvier 2005 18:07:10

Slt ! j'utilise 5 serveur différent est jamais eu ce probléme ce vient forcément de ton pc ! Tu peux toujours essayer chez un ami de te connecter a un de test serveur.
J'ai également remarquer que tu envoyer tes fichies en mode ASCII essaye en Binaire. (onglet transfert)
3 Janvier 2005 18:09:03

"150 Opening BINARY mode data connection for darsh_desk.JPG." ca veu dire qu'il a envoyer en binaire ca, c'est ou que tu vois en mode ASCII ?
3 Janvier 2005 18:09:45

je viens d'essayer en binaire : même résultat :(  c'est à se suicider, franchement -___-.

je ne vois pas du tout ce qui pourrait causer ca dans mon pc? j'ai déjà expliqué plus haut que je n'avais aucun problème de ce coté, il ronronne comme un chat :-( :-(

j'ai jamais eu aucun prob de connection, pas de trojans, rien... mon pc est clean c'est bizarre :(  help :( 

EDIT : tiens bizarre, je viens de trouver un truc : le fichier la... darsh_desk.JPG , si je le re-upload, bon, il me demande ce que je veux faire : ecraser / reprendre / etc....... si je clique sur reprendre, la taille du fichier augmente sur le server ! 64 au lieu de 38 KO de 238 lol, c'est un début.... bizarre :-o


regardez, ici
l'image a augmentée lol..... je vous le dit, c'est à se fracasser le crâne.
3 Janvier 2005 18:14:55

Je sais je vien de m'appercevoir de ma connerie, que je mes suis troper dans ce que je voulais dire , désoler...(cédlafotealaroulé)
3 Janvier 2005 18:15:55

Effectivement ta un gros probléme de transfert...
3 Janvier 2005 18:16:24

tu es sur que le firewall de xp il est off ?
3 Janvier 2005 18:17:40

oui, apres l'avoir tourné off, j'ai réinitialisé la connection pour en être certain....

aidez-moi :'( 
3 Janvier 2005 18:23:09

Si c'était le firewall il serais normalement pas possible de se connecter.
3 Janvier 2005 23:36:03

je viens de m'appercevoir après avoir essayé d'uploader plusieurs fichier que l'upload semble être "bridé" à 32768 (environ 32Ko).... une solution? le problème est bien la, mais il apparait avec TOUS les clients FTP que j'utilise... je comprends pas :-(

SVP j'ai VRAIMENT besoin d'aide :-(
4 Janvier 2005 12:58:44

:hein: :hein: :hein: :hein:
Donc le probléme viens surement de Windows
:hein: :hein: :hein: :hein:

récupitulatif
-upload a 32Ko sur plusieur serveur.
-upload a 32Ko avec utilisation de different client ftp.
-aucune erreur d'upload en http.


J'ai un peu chercher sur le net et je n'ai pas trouver de limitation d'upload en ftp, et pourtant si ce que tu dit est vrai (qu il n'y a pas de probléme avec les serveurs) c'est qu'il il a bien moyen de limiter...
Une clef de registre (oui mais ou?)

J vais chercher un peu plus...
Peut etre dans Outils administrateur-->services
ou option internet. jsais pas pour le moment.

Peut tu nous donner un peu plus sur ta config (ça pourais peut etre aider un peu +)
Os? Fai? Serveur? Modem? etc...
4 Janvier 2005 17:07:06

oui bien sur, si ca peut aider à résoudre mon problème, je ferais n'importe quoi :

Windows Xp pro SP2
Fai : Tiscali
server heu ben c'est celui du ftp.. ftp.chez.tiscali.fr dans le cas de tiscali par exemple
Modem c'est un Olitec USB ADSL V.3
sinon heu je ne sais pas :-?

Ma config si ca peu vous aider :
AMD DURON 850Mhz
256Mb RAM
Carte mère ASUS A7VM-L
Je ne vois pas quoi d'autre vous donner :-?

A noter qu'il y a environ 3 ans, j'étais sous xp pro déjà et j'utilisais FTP expert : je n'avais AUCUN problème pour uploader quoi que ce soit... mais depuis que j'ai besoin d'uploader pour faire mon site maintenant, ben la , ca marche pu -__- je comprends pas... comme truc majeur qu'il y a eu d'installés entre temps, c'est le SP1 et SP2.

EDIT ==> comme tu le pense, je pense aussi que le problème viens de windows... mais je ne vois pas d'où?! :-x J'ai regardé dans services, rien trouvé... :'( 
4 Janvier 2005 17:58:42

Il y a eu pas mal de probléme avec le sp2 pouvez tu uploader avant de l'installer?
4 Janvier 2005 18:01:36

Tu devrai essayer de le désinstaller.
4 Janvier 2005 18:10:33

Je précise que pour ma part le sp2 est à éviter!!
Si tu décide de le désinstaller le site Zébulon éxplique trés bien la manip à effectuer, surtout bien la lire avant de commencer (tous désactiver)

http://www.zebulon.fr/astuces/astuce-windows-180.html

Ce n'est pas dit que ce soit cela qui creer ton probléme mais moi j aurais virer le sp2 pour en être sur...
4 Janvier 2005 19:56:11

arf vous croyez que ca vien de la...? :(  j'en sais rien :(  mon ordi étant TRES TRES lent, j'hésite à faire la manip :(  mais bon si je veux être sûr... merci bon je vais la faire (peut être pas ce soir je suis crevé)

Je vous tiens au courant!

EDIT ==> lol non ca marchera pas : je ne peux pas désinstaller le SP2 -__- en effet après l'installation et du au manque d'espace, j'avais supprimé le dossier backup que sp2 avant crée automatiquement -___-
4 Janvier 2005 20:12:04

Bon ben dans ce cas je te conseille de reinstaller Windows.
Deja je te félicite plus de 3ans sans reinstall :gg: chapeau.
Je sais tu vas me dire "Et mes données!!"
Ben j'espere que ta un ami qui a un gros dd.
Car si tu peux pas désinstaller le sp2 je pense que c'est vraiment la meilleur solution qu'il te reste, de plus ton systéme sera trés heureux surtout si comme beaucoup de gens que je connaise n'effectu pas souvent de defrag ni de nettoyage de disque.
4 Janvier 2005 20:51:53

pour mon ordi... je l'ai depuis 99 et je n'ai JAMAIS formaté ou réinstallé windows lol... j'avais ME a l'origine, j'ai upgradé à xp pro... et hop. Et je compte malheureusement pas commencer aujourd'hui... je préfère garder le sp2 et ne pas uploader... si effectivement le prob vien de là :(  Mais bref en ce qui concerne la defrag et les scan disk , je garde généralement mon ordi très clean ;) 

Ben si quelqu'un voi que le problème vient d'ailleurs... qu'il se prononce... merci à toi Isanta et à undertaker vous êtes les deux seuls à vous être bougés pour me répondre.
29 Mai 2005 23:01:12

Salut, je ressort ce vieux sujet, CCroft, tu as résolu ton problème ? Bien sur si oui, comment ?

Je suis comme toi PC super stable réglé au p'tits oignons par contre j'suis en XP familiale SANS sp2 et Filezilla me fait pareil, pour charger une photo il se bloque tout les 9% ... j'ai aussi viré le firewall et ça fait pareil ... Bref, ça doit être le même prob que toi ...
30 Mai 2005 13:55:16

voui j'ai résolu le prob :p  je t'es envoyé un message privé avec les explications , a+
11 Septembre 2005 22:34:38

Ah bah pour ma part aussi, si possible est-ce que tu pourrais m'envoyer un message en privé... j'ai exactement le meme probleme
30 Mars 2006 19:14:27

Bonjour,
Je crois avoir exactement le même problème que CCroft, je n’arrive pas à comprendre pourquoi je peux uploader de tout petits fichiers (une poignée de kilo) sur un serveur via filezzila, alors qu’il m’est impossible d’en uploader de plus lourd, un fichier de 35 ko ne passe pas par exemple !
Par contre je peux downloader sans problème sur ce même serveur.
Pour info, je suis derrière un routeur Linksys W-G. Je suis également chez Tiscali, enfin Alice maintenant.
Merci d’avance pour votre aide.
31 Mars 2006 17:01:37

Aucun avis ?
18 Avril 2006 14:02:47

Bonjour à tous,

Voila g une petite quesdtion concernant mon serveur FTP. J'ai un compte chez Free et je voudrai uploader un gros fichier (env 300Mo), mais voila, le serveur semble ne pas supporter la reprise de l'upload. Connaissez vous un serveur gratuit, qui autorise la reprise et qui permet un espace de stockage important.

Personnellement je pense que c plus un probleme lié au seveur (free, tiscali,...) qui ne suportent pas la reprise.

Merci pour vos meilleurs conseils.
7 Mai 2006 09:02:41

Bonjour à tous. J'ai EXACTEMENT le même problème je ne sais pas du tout d'ou tout cela viens, et je commence à être légèrement éxaspéré...

Puisque tu as posté ta solution par MP, j'aimerais l'avoir aussi s'ilteuplai la demoiselle :) 

Je vous remercie!

pour jhon8 : pour transférer de gros fichiers utilise ton espace ftp habituel, mais découte ton fichier en plusieurs parties avec Winrar (10mo par exemple). Tu obtiendras des fichiers du type nom_de_fichier.part1, nom_de_fichier.part2 ainsi de suite. Pou les extraire il faut tous les avoirs dans le même dossier, et ouvrir le part 1.
Wala. Il me semble que la fonction "Reprendre" n'est plus très utile maintenant, sans compter qu'avec cette fonction, on risque la corruption de fichiers... :-P
6 Décembre 2006 09:40:07

Bonjour à tous. J'ai le même problème que toi CCROFT! Pourrais-tu, s'il te plait, me poster également la solution? Merci.
14 Décembre 2006 21:17:35

ARRRRRGGGGHHH g exactement le meme probleme et depuis 2semaine j'essaye tous les logiciels de transfert FTP en modifiant toute les options ,le seul truc ki augmente un peu le transfert > 32Ko c d'uploader sur le site de free ils ont une interface pour transfert FTP mais ca coòplete pas le fichier


osecour


aide moi.......


par pitié

23 Décembre 2006 17:49:55

Bonjour,

J'ai semblerait-il le même problème et pas moyen de trouver une solution. Si quelqu'un a une info je suis preneur. :) 
13 Janvier 2007 18:02:32

Bonjour,
Il semblerait que j'ai le meme probleme est ce que qulqu'un peut expliquer la soluce?
16 Février 2007 19:05:27

C'est bien dommage que les solutions soeint données en mp !!

Je pense que ce n'est pas l'esprit du forum !

Alors, miss , tu pourrais mettre ta solution envoyée en mp dans un post ici ? Pour tous les pov utilisateurs ftp qui bloquent ?

Merci pour nous tous !
28 Février 2007 12:12:24

Au secour aussi! Ccroft, je crois que je suis preneur pour ton mail!
3 semaines que je tourne!!!
J'ai essayé chez quelqu'un qui a free ADSL ce WE et ça marche!!!
Fillezilla ne bloque pas en upload par contre, chez moi j'utilise
club-internet ADSL et pour mon site hébergé par free, et là il me bloque
le fichier à 5840Ko ... intéressant!
Si quelqu'un d'autre a reçu le mail de ccroft, je suis grave preneur...

Merci encore d'avance... j'en peux plus!!! OSICOUR !!!
28 Février 2007 12:16:21

Au secour aussi! Ccroft, je crois que je suis preneur pour ton mail!
3 semaines que je tourne!!!
J'ai essayé chez quelqu'un qui a free ADSL ce WE et ça marche!!!
Fillezilla ne bloque pas en upload par contre, chez moi j'utilise
club-internet ADSL et pour mon site hébergé par free, et là il me bloque
le fichier à 5840Ko ... intéressant!
Si quelqu'un d'autre a reçu le mail de ccroft, je suis grave preneur...

Merci encore d'avance... j'en peux plus!!! OSICOUR !!!
23 Juillet 2007 18:24:44

Comme le dit Mappec , je ne vois vraiment pas l'utilité d'un forum sur lequel on ne peut que poser des questions .
Bel exemple d'entraide Internet , beaucoup de vent pour pas grand chose . J'espère pour vous que vous amènerez un peu de service aux utilisateurs
25 Août 2007 18:26:48

hello

J'ai le meme problèmes sur mes 2pc avec XP sp2 (versions coccinelles) avec filezilla

Mais si je boot sur xp sp1 ou linux, alors ça marche...

Toujours pas trouvé de soluce...
:( 
Anonyme
a b 6 Logiciels
15 Septembre 2009 00:35:44

? je vois pas l'intérêt de créer un forum si c'est pour donner les réponses en mp ....

J'ai le même problème.

Ca me dit que le fichier est upload à 100%, mais quand je regarde il y a même pas 10% du fichier.
Et ca me déco et reco à l'infini, me proposant de reuploader le fichier à chaque fois.

sur filezilla
3 Avril 2010 21:21:43

J'ai trouvé une solution : ça marche en utilisant le protocole SFTP à la place de FTP (avec le port 22)

:bounce: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS