Se connecter avec
S'enregistrer | Connectez-vous
Votre question

comment changer de mot de passe dans thunderbird

Dernière réponse : dans Logiciels
Partagez
3 Mars 2005 11:46:37

j'ai changer de mot de passe messagerie mais je n'arrive pas a la changer dans thunderbird. pouvez vous m'aider svp

Autres pages sur : changer mot passe thunderbird

3 Mars 2005 11:56:33

tu vas dans outils -> options

tu cliques sur avancé, puis sur afficher les mots de passe enregistrés

ensuite tu effaces celui que tu ne veux plus

tu relèves tes mails et normalement il doit te demander un nouveau mot de passe
3 Mars 2005 12:21:14

MERCI CA MARCHE
Contenus similaires
15 Mai 2009 20:08:11

milowen@IDN a dit :
tu vas dans outils -> options

tu cliques sur avancé, puis sur afficher les mots de passe enregistrés

ensuite tu effaces celui que tu ne veux plus

tu relèves tes mails et normalement il doit te demander un nouveau mot de passe


Bonjour, merci pour le conseil mais dans le menu "avancé" il n'y a pas de mots de passe enregistrés, que des certificats...
Merci pour votre aide sur mon adresse : ah.turpin@free.fr
18 Août 2009 12:08:15

Bonjour,

j'ai le même problème que arclav, j'ai supprimé mes mots de passe enregistrés, mais Thunderbird ne me demande pas mon mot de passe quand je fais relever et il ne télécharge rien, alors que j'ai des messages.
Quelqu'un peut m'aider?

Merci par avance!
18 Août 2009 12:21:26

Bonjour,

j'ai le même problème que arclav, j'ai supprimé mes mots de passe enregistrés, mais Thunderbird ne me demande pas mon mot de passe quand je fais relever et il ne télécharge rien, alors que j'ai des messages.
Quelqu'un peut m'aider?

Merci par avance!
1 Octobre 2009 14:56:08

Même problème, il ne demande pas de mot de passe pour relever le courrier et donc... on ne peut pas le modifier et on ne peut pas relever le courrier
11 Octobre 2009 20:16:46

Moi aussi j'ai eu le même problème, après avoir effacer sous thunderbird il ne m'a pas redemandé de mot de passe. En fait la fenêtre avec le mot de passe s'affichait et disparaissait aussitot donc impossible d'y accéder.

J'ai un pc ASUS et j'ai trouvé la solution liée à la sécurité du système (valable uniquement avec ASUS, désolée...) :
-icone d'asus "Asus Security Protect Manager" > services et applications > Manage Applications et Credentials > properties :
Décocher « Log user automatically », puis faites ok
Et quand vous relancer thunderbird là il vous demande de définir votre mot de passe.

En fait le problème que vous avez est surement lié à un logiciel externe à thunderbird de sécurité/protection gestion des mots de passe.
Bonne chance!
27 Janvier 2010 00:01:26

J'ai eu le même souci que j'ai résolu comme ceci dans Thunderbird 3 :

Menu Outils >> Options >> Sécurité >> Mots de passe enregistrés

1/ Supprimer le mot de passe qui pose problème
2/ Sortir de Thunderbird et Revenir dans Thunderbird
3/ Relever le courrier de la boite qui n'a plus de mot de passe et Thunderbird demande alors le nouveau mot de passe :wahoo: 


30 Mars 2010 22:33:24

Coucou,

Merci pour le tuyau ca a marché:) 
21 Décembre 2011 21:02:53

bonjour je suis sur ubuntoo et je ne trouve pas le menu option dans outils donc si qq a une idée de comment y arriver...
merci
3 Janvier 2012 10:07:32

segneur@guest c'est la même chose pour moi sous Ubuntu, je vient de migrer sur la 10.10 et le nouveau thunderbird 3.1. n'inclu plus cette optioon dans le menu "outils".
C'est assez rageant car il faut obligatoirement supprimer le compte et en recréer un nouveau comme les adresses emails sont les même.
heureusement que je n'ai pas changé le mot de passe de ma boite principale!
j'ai pu le fairer pour mes deux autres boites car elles contiennent très peu de mail, mais je ne comprend pas pourquoi cette option a été supprimée.
Si quelqu'un a la solution...

Voici un petit tuyau car lors de migration ou de changement d'ordinateur Thunderbird c'est vraiment la galère et m'est arrivé deja 2 fois.
Par exemple si l'on a choisi de mettre ses mails ailleurs que dans /home/monnomd'utilisateur il faut le dire à Thunderbird et pour cela éditer le fichier qui est dans /home/monnomutilisateur/.thunderbied/profile.ini
[General]
StartWithLastProfile=1
[Profile0]
Name=default
IsRelative=0
Path=/icil'arborescencedesdesrepertoires/.thunderbird/lenomdurepertoireousontlesmails.default

lenomdurepertoireousontlesmails[/i].default est un nom bizarre que thunderbird a choisi lui même du style ox2baaaz.default
ATTENTION il faut CHANGER AUSSI le nombre après is relative il doit être sur 0 si les fichiers sont ailleurs que dans le home local, il est à à 1 lorsqu'ils sont dans le home local.
César Cesanjjaque.

8 Janvier 2012 10:42:53

Bonjour,
J'avais le même problème et je viens de trouver la solution => je partage :
Dans Thunderbird : Edition => Préférences => Sécurité => Mots de passe => Mots de passe enregistrés

Simple en fait, mais il fallait le trouver :-)

Bonne journée !

Patrick
8 Janvier 2012 10:54:46

Pour modifier le mot de passe, il suffit de le supprimer. Ensuite, la prochaine fois que thunderbird essaie de se connecter, il demande le nouveau mot de passe... :-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter