Votre question

Formule excel si et recherchev

Tags :
  • mac os
  • Logiciels
Dernière réponse : dans Logiciels
Anonyme
a b 6 Logiciels
23 Mars 2010 14:39:43

Bonjour,
Etant peu douée en informatique, je cherche à savoir comment faire pour entrer deux colonnes sur la formule suivante:
=SI(ESTVIDE(B24);"";RECHERCHEV(B24;$Clients.A1:Z530;2))
Sachant que le 2 de fin de formule correspond à une colonne
Merci de votre aide.
Nathalie

Autres pages sur : formule excel recherchev

26 Mars 2010 22:18:05

Bonjour,
Qu'entends tu par faire entrer 2 colonnes ?
m
0
l
29 Mars 2010 10:17:10

j'ai un tableau avec des clients enregistrés sur excel chaque ligne correspond à un client et j'ai 5 colonnes A B C D E où sont inscrits en A le numéro du client en B le nom du client en C l'adresse en D le code postal en E la ville et je n'arrive pas à entrer le code postal + la ville dans ma formule pour que quand je nomme le client en chiffre donc A la ville s'affiche automatiquement avec le code postal.
Merci d'avance si tu peux me renseigner. Nathalie
m
0
l
29 Mars 2010 22:56:36

A première vue, je vois 1 solution, il y en a certainement d'autres mais comme toujours en informatique. Si je comprends bien, tu veux dans la colonne où tu mets ta formule la combinaison de 2 colonnes ??
Je te propose donc : (si tu mets ta formule en G, que ton numéro de client est remis en F et que tu as 100 lignes)
=CONCATENER(RECHERCHEV(F1;$A$1:$E$100;4;FAUX);" ";RECHERCHEV(F1;$A$1:$E$100;5;FAUX))
Tiens moi au courant
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS