Votre question

Comment configurer et paramétrer eMule sans risque ? [TUTO]

Tags :
  • Emule
  • p2p
  • Tutoriel
  • Logiciels
Dernière réponse : dans Logiciels
22 Janvier 2006 00:24:37

Bonjour/Bonsoir


Je fais cet article voyant entre autres que beaucoup de personnes galèrent encore avec eMule avec le fameux probleme du LowID (fleches jaunes sur le globe en bas a droite ou encore le bandeau sur la tete de la mule) ! Bref il faut savoir que pour etre en HighID il faut autoriser eMule et les ports (UDP et TCP) qu'il utilise dans votre modem/routeur et firewall/parefeu. Je vais donc vous indiquer comment faire,


Avant de commencer, vous pouvez venir lire le topic du même genre que celui-ci ;-) : Bien régler eMule


Pour votre modem/routeur :
Il vous faut suivre ce lien : ->ICI<-


Pour votre firewall/parefeu :
Il vous faut suivre ces liens : -> ICI<-



Vous allez certainement avoir besoin de l'iplocale de votre ordinateur lors de la configuration de votre routeur donc si vous ne la connaissez pas veuillez faire ceci : en bas à gauche de votre ecran=> demarrer / accessoire / invite de commande, ensuite dans la fenetre dos tapez : ipconfig . Si vous voulez plus d'infos tapez : ipconfig /all


Si vous avez suivi tout cela vous devriez avoir à l'écran d'eMule ceci en bas a droite :



A SAVOIR : Même si vous êtes en HighID, que eMule est bien configuré selon votre connexion, que vous avez sélectionné les fichiers qui ont le plus de sources et que vous restez branché 24/24h, il ne faut pas vous attendre à télécharger à fond de votre connexion, encore moins en permanence. Le réseau eD2k est constitué en majorité de gens qui partagent en 128, voire en 256, c'est très peu. Si la source sur laquelle vous téléchargez votre fichier a une connexion 1024/128, par exemple, et bien elle n'envoie qu'à 4-5ko/s environ en tout, sur le réseau, pour chaque client connecté.



J'ai aussi constaté que beaucoup de gens ont le probleme des messages de ZamBor ou FXemule : ce sont des spams n'ouvrez pas leur message ! Pour ne plus recevoir leurs messages il suffit d'aller dans préférence -> sécurité -> messages et tout cocher ! Voila plus de problemes avec cela ;-)



Si vous ne savez pas quoi mettre dans Préférence -> Connexion -> Capacités alors tout d'abord allez faire le test de votre vitesse internet ->ICI<-
Ensuite divisez votre vitesse de download par 8 mettez ce résultat dans Réception.
Pour votre vitesse upload divisez aussi par 8 et mettez le résultat dans Emission.
Voila pour vos réglages de connexion :-D



Pour les problemes de serveur faites une mise a jour comme indiqué sur l'image :




-->> Si vous avez des problemes allez voir ICI


Pour éviter les fakes sur eMule, allez faire un tour ->ici<-


Je pense avoir dit le principal sur notre chere Mule si vous avez des problemes avec mon explication ou si vous voulez une explication sur un autre probleme d'eMule n'hésitez pas a m'en faire part ;-)
@ + et bonne chance ^_^


Pour info la version 47c est la dernière version d'eMule ;-)

Autres pages sur : configurer parametrer emule risque tuto

22 Janvier 2006 01:07:42

Salut,

C'est gentil de ta part de faire un genre de tuto ;-)
ca aidera beaucoup de gens je pense ^^
22 Janvier 2006 11:54:09

De Rien c'est le but d'aider les autres ^^ Bonne chance j'espere avoir été claire :) 
Contenus similaires
22 Janvier 2006 16:58:19

Ca n'interresse personne ? £o£
Je pense que plus d'une personne a le probleme du lowID..
22 Janvier 2006 17:10:09

En tout cas pour le probleme de zambor 2 je te remerci infiniment je ne ressoit plus de messages
22 Janvier 2006 21:07:21

De Rien afk945 ^^ content de voir que je sers a quelque chose :)  @+
22 Janvier 2006 21:24:30

Simple, claire, précis.

Bravo et merci ;-)
23 Janvier 2006 18:24:46

De Rien Mr le Sheriff ^^
23 Janvier 2006 22:05:23

Merci pourtoutes ces précisions!!Et merci également pour avoir répondu a ma question pour la mise a jour de la livebox..
a bientot..Vegastarzz
24 Janvier 2006 15:59:48

Au plaisir Vegaflo :-) ^^
24 Janvier 2006 16:48:09

Merci enormement... Par contre une petite question:
Par rapport a la vitesse d'upload: faut il la mettre au maximum ou sans limite? ou bien encore la fixer par rapport a un certain pourcentage?
Si je ne suis pas clair par rapport au "pourcentage", faites moi signe...
24 Janvier 2006 17:30:38

cOld De Rien ^^
Il faut mettre une limite car il se peut que tu te déconnecte en saturant ton débit
Pour exemple si tu as une capacite en émission de 100 met une limite d'environ 70
Voila @+ dis moi si tu veux autre chose ^^
24 Janvier 2006 20:06:42

Je pense avoir suivi tes instructions mais il se peut que je n'ai pas bien paretrer emule ou ses serveurs car j'ai un téléchargement lent , peux tu m'aider à améliorer ce probleme , par avance merci .
je te joins tous les renseignement que tu aurais besoin:
- xp pro ( pack1 )
-Livebox sagem ( débit max )
-parametrages dans la live box : EMULETCP.oui. AU pORT 7890.du port 7890. adresse locale ip :192.168.1.10 et : ppp0
-par feu désactivé

POUR emule :
-reception :96 Ko , Emission :65Ko
-TCP /7890 ;UDP:7890
-limite forte :400 ; connexion max :800

n'hésitez pas si vous avez besoin de plus d'infos , par avance merci

en ce moment j'ai 51n émission et 73 réception
24 Janvier 2006 21:00:44

dsl je t'ai rép sur un autre post tu le véras surement ;) 
@+
25 Janvier 2006 20:21:10

Merci beaucoup pour m'avoir mis au début c'est super cool merci a celui qui est concerné ^^ ;-)
25 Janvier 2006 22:22:58

Citation :

antox45 a écrit :
Merci beaucoup pour m'avoir mis au début c'est super cool merci a celui qui est concerné ^^ ;-)


C'est Leoten qu'il faut remercier, c'est lui qui me l'a demandé.

Par contre, maintenant va falloir passer sous la table... :whistle: 
25 Janvier 2006 22:28:14

Citation :

akemasiano a écrit :
Citation :

antox45 a écrit :
Merci beaucoup pour m'avoir mis au début c'est super cool merci a celui qui est concerné ^^ ;-)


C'est Leoten qu'il faut remercier, c'est lui qui me l'a demandé.


Parce que ce topic est selon moi très utile, bravo à antox45 pour ce p'ti tuto sympa et à akemasiano qui a accepter de mettre ce topic en post-it =)
25 Janvier 2006 23:20:34

bonjour ,
merci antox45 pour ce tuto , j'ai pu bloquer les (éternels) messages qui venaient sur ma mule ...
seulement je n'ai toujours pas pu régler le problème de débits lents ... je t'explique ma situation : lorsque je me connecte sur "Razorback2.0" ou sur "Chez Toff" mes débits sont assez bons puis , quelques minutes plus tard , ils deviennent très très lents et ce à chaque fois ! inévitable ! ça fait maintenant plus de deux mois que c'est comme ça et personne n'a pu résoudre mon problème , j'espère que tu sauras m'aider ;) 
Merci .
26 Janvier 2006 08:39:07

Oula que de compliments ^^ Merci
Checkresto quel est la couleur de tes fleches sur le globe en bas a droite ? quel est ton débit ? ( si tu ne le connais pas va faire le test qui est dans mon premier post ) et reviens nous donner ton vitesse descendante et montante stp :)  Je pense que tes valeurs en capacité de reception et emission sont trop elevés et donc cela sature ta connection internet :s bref fais ce que j'ai dit et reviens me voir je te donnerais les parametres a mettre ;-)
@+
26 Janvier 2006 11:04:00

Merci !
Alors j'ai l'ADSL 512k
- ma vitesse de téléchargement est de 512kb/s (donc j'ai mis 64 en réception)
- ma vitesse remontante est de 124 kb/s (donc là j'ai mis 15 en émission) ...
Je vais voir ce que ça donne et je te tiens au courant , en tout cas merci :) 
26 Janvier 2006 18:33:43

bonjours alor voila g un probleme depui peu de temps je me connecte toujour en LOW ID avec emule.
J'ai essayer tout essayer meme lé lien du dessu ... ca ne ùmarche pa
Meme imesh, kazaa, kazaa ite ...Ils narriven pa a ce connecter
je ne sait pa de ou cela peu venir.
g un reseau mes AVANT linstallation du reseau ca le faisai deja quelqun pourrai maidez svp
merci d'avance
#Germain#
26 Janvier 2006 18:44:47

tiobiloutegermain je pense que ca pourrait t'interesser ;)  ->ICI<-
Si tu as un parefeu tu es sur de l'avoir configuré ? si tu ne sais pas essaie de le lancer en désactivant le parefeu/firewall voir si tu es en highID ou pas ?
Ca peut venir aussi d'un brouilleur d'ip donc si tu en as tu sais ce qu'il te reste a faire ;) 
@+
26 Janvier 2006 18:57:47

merciiiii millleeee foix XD c tellemen CON ke j avez pa pensé!!
T un bosse ^^ merci tré bcp lol
#Germain#
26 Janvier 2006 19:10:47

Je crois que tu as réglé mon problème anto ^^
Les downloads marchent pas mal , même nikel :) 
Pourvu qu'ça dure comme dirait l'autre :D 

Encore mille fois merci
26 Janvier 2006 19:13:55

De Rien tout le monde n'hesitez pas a poser des questions car souvent les questions les plus simples sont celle que le se posent le plus souvent ^^ et puis pensez que si vous avez eu un probleme vous ne devriez pas etre le seul a l'avoir donc ca aidera quelqu'un d'autre ;-)
@ bientot
26 Janvier 2006 21:09:42

Salut,

les liens que tu propose me dirige sistématiquement sur la page suivante ? :
http://www.infos-du-net.com/

je ne sais si c'est normale mais je ne vois aucune info sur la configuration modème/routeur et autre sur cette page.

merci de ta réponse. A+
26 Janvier 2006 21:10:35

Je pense qu'il est nécessaire de mettre le lien vers ce topic
27 Janvier 2006 09:32:57

:-( :-( Re ben g une mauvaise nouvelle ma mule redecone.
Apréredemmarage, plu moyen de ce connecter en HIGH ID tjr ce put**** de LOW ID :s XD
pareil g reesayer plu moyen de connecter kazaa ni kazaa lite ni over net ni rien du tou aidez moi PLZ
merci d'avance
#Germain#
27 Janvier 2006 16:40:41

tiobilougermain tu as quel routeur ? si tu as plusieurs ordis connectés sur ton routeur alors va ICI ( antox45 ) c'est un de mes posts vers le milieu de la page
Si tu n'as pas la livebox c'est pas grave ca peut te servir aussi mais adapte la config a ton type de routeur
Tiens nous au courant si vraiment t'y arrives pas jt'aiderais en privé par mail ;)  @+
29 Janvier 2006 20:59:01

moi j'ai estvideo.com et mon modem apparait pas dans la liste des routeurs. ca veut dire que je vais télécharger a 3ko/s sans ouvoir rien faire????

merci d'avance
29 Janvier 2006 21:37:44

LEoo si c'est un modem alors tu n'as pas a le configurer si c'est un routeur alors il faut le configurer !
Quelle est la couleur de tes fleches sur le globe en bas a droite sur eMule ? si c'est vert c'est bon sinon...
Vérifie aussi ton parefeu/firewall si tu en as un...
Voila @+ Bye
29 Janvier 2006 22:11:48

A mon tour de poser ma petite question : je n'arrive plus à accéder à mes serveurs "favoris" : ChezToff, Razorback 2.1, BreizDigitalus, ils sont 'inactifs'. Comment faut faire pour qu'ils restent dans mon fichier servers et qu'ils soient connectés en priorité ?
29 Janvier 2006 22:28:18

zazounette j'ai rajouté quelque chose sur mon ptit tuto qui pourrait t'interresser ;) 
Fais une mise a jour des serveurs puis clique droit sur ton serveur favoris et enfin priorité haute et ajouter a la liste statique de serveurs.
Va dans l'onglet préférences puis a gauche choisis serveur et coche : "utiliser les priorités" et "connexion auto. seulement aux serveurs statiques".
Voila pour ta question ^^
A+
30 Janvier 2006 20:15:55

Bon ben merci antox g enfin emule en HIGH ID
Pour linstan ca marche je te fé signe si g un PB merci pr ta reponce rapide kan meme
dsl de pa tavoir di avan ke tout aller c parce ke g formater entre temps donc je n'ai pas essayer avant lol
#Germain#
30 Janvier 2006 21:12:42

bjs j'ai norton internet security 2006 et je cherche à savoir comment le configurer pour autoriser emule car je donne mais recoit plus rien pourtant j'ai autiriser la regle pourriez vous m'aider merci
30 Janvier 2006 21:36:34

bonsoir petitelune tout d'abord quel est la couleur de tes fleches sur le globe en bas a droite ? si c'est vert alors il te faut partager beaucoup et patienter un peu ;)  Si c'est jaune alors il faut configurer ton parefeu
Tu me dis que tu as norton donc vas ICI et ce sera gagné pour toi ;-)
:chance:
Bye
31 Janvier 2006 09:57:00

Salut,

tout d'abord merci pour tous ces renseignements.

J'ai un petit souci : j'ai essayé de mettre à jour mes server avec l'adresse que tu a indiqué ( www.emule-inside.net/server.met ) et il me met que l'URL est invalide.

Que faire ?

Merci d'avance. : : ;-)
31 Janvier 2006 18:08:42

Citation :

Poupi74 a écrit :
Salut,

tout d'abord merci pour tous ces renseignements.

J'ai un petit souci : j'ai essayé de mettre à jour mes server avec l'adresse que tu a indiqué ( www.emule-inside.net/server.met ) et il me met que l'URL est invalide.

Que faire ?

Merci d'avance. : : ;-)

Pour des infos sur la mise a jour de tes serveurs va jeter un oeil ICI
Je pense que ca pourrais t'interesser ^^
31 Janvier 2006 19:19:05

merci pour tes conseil j'ai en effet trouver ce que tu ma donner avant ta reponse j'ai donc essayer mais je dois dire que j'etais quand meme un peu perdu, et ce soir j'ai vu que j'etais à 6.5 en reception c'est donc que j'ai du reussir.

Mais je trouve que je ne telecharge pas bcp y a til des choses a faire sur la dernière version d'emule pour bien telecharger ? , sans pour autemps prendre toute la bande passante car nous sommes en wifi sur la connection et je ne voudrais pas donc prendre toute la bande passante et ne rien pouvoir faire sur l'autre ordi merci pour tes conseils petitelune
31 Janvier 2006 19:40:07

bonjour je suis en adsl max2+ chez wanadoo & mon dl n'est pas très élevé....
Je voudrais que quelqu'un me vienne en aide pour m'aider à configurer la mule....
Limite forte_connection max_émission.........
je touche 20 ko/s par chance

:-(
31 Janvier 2006 20:08:31

Ptitelune tu viens juste de configurer maintenant il va falloir patienter un peu pour gagner des crédits...
Mais pour la question de la vitesse y'a deja quelque chose sur ca... relis mon topic stp !
PS : si tu ne sais pas ce que c'est que le crédit : Les crédits se gagnent en émettant beaucoup, ils te permettent alors de progresser + vite ds les files d'attente de ceux qui ont téléchargé chez toi. Plus d'infos ici : http://www.emule-inside.net/index_faq.php?page=fr_faq_c...

Matouxje t'ai répondu par MP du coup.. je te le redis ici : il faut que tu relises mon topic tout est dedans pour toi relis bien le topic et reviens me voir si vraiment tu as un gros probleme ! interesse toi surtout a la config routeur si tu en as un et au parefeu si tu en as un ca doit etre la ton probleme si les fleches sur le globe en bas a droite sont jaunes ;)  sinon si elle sont deja vertes : partages beaucoup et lis le truc sur les crédits ci dessus ! Merci
@+
31 Janvier 2006 20:43:02

merci beaucoup antox45, c'est trop chic de ta part, maintenant j'ai un peu + de 100 ko/s en dl...
grand merci & j'en ai profité pour azureus aussi...

Gros bisous & encore merci

:-D

_-_la plus caline des chattes_-_
31 Janvier 2006 20:44:30

Citation :

matou-x a écrit :
merci beaucoup antox45, c'est trop chic de ta part, maintenant j'ai un peu + de 100 ko/s en dl...
grand merci & j'en ai profité pour azureus aussi...

Gros bisous & encore merci

:-D

_-_la plus caline des chattes_-_

^^ De Rien ;-)
1 Février 2006 15:19:35

Merki beaucoup pour tout ca! car j'ai eu vraiment du mal a télécharger auparavant.. encore merci
1 Février 2006 22:26:41

Bsr antox45 et minna... voilà mon problême est le suivant : je dl normalement et subitement mon dl et mon up tombent à 0 puis reviennent + ou - à la normale après qq secondes voire qq minutes....
que dois-je faire pour palier cette imperfection...

arigato

PS: antox45 grâce à tes conseils je touche des scores phénoménaux sur emule.....
_-_la chatte la plus caline_-_
1 Février 2006 23:03:37

Citation :

matou-x a écrit :
Bsr antox45 et minna... voilà mon problême est le suivant : je dl normalement et subitement mon dl et mon up tombent à 0 puis reviennent + ou - à la normale après qq secondes voire qq minutes....
que dois-je faire pour palier cette imperfection...

arigato

PS: antox45 grâce à tes conseils je touche des scores phénoménaux sur emule.....
_-_la chatte la plus caline_-_


Il faut que tu mettes des limites en émission car il est possible que tu satures ton débit..
Mais personnellement ca m'arrive aussi des fois c'est pas trés trés grave !
Voila Bye
1 Février 2006 23:11:54

je te remercie, je suivrais ton conseil à la lettre..

bisous bye

_-_la plus caline des chattes_-_
    • 1 / 47
    • 2
    • 3
    • 4
    • 5
    • Plus de pages
    • Suivant
    • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS