Se connecter / S'enregistrer
Votre question

probleme souris saitek cyborg

Tags :
  • Système d'exploitation
  • Logiciels
Dernière réponse : dans Logiciels
12 Septembre 2008 23:38:30

Bonjour!
Je viens d'acheter un souris saitek cyborg et j'ai une petit souci.
http://www.materiel.net/ctl/Souris/34931-Cyborg_Mouse.h...
Donc je branche ma souris en usb, mon pc la reconnait et ma souris fonctionne. Mais malheureusement j'aimerais pourvoir régler la longueur de la souris et je peut le faire seulement en installant le logiciel fourni avec le cd.
Mais lorsque j'installe le driver, il me dit "Une erreur est survenue Durant cette étape"
Mon systeme d'exploitation est windows xp professionnel.
J'ai même telecharger le logiciel sur internet au cas ou le probleme vien du cd mais il me dit la même erreur.
Si quelqu'un à eu le même probleme et a trouvé une solution ^^
Voila merci

Autres pages sur : probleme souris saitek cyborg

13 Septembre 2008 00:01:50

Bon pour la longeur, j'ai trouvé coment faire.
Il falait laisser appuyer sur le bouton de mode et attendre qu il clignote puis avec les touches directionnel sous le pouce, on peut agrandir ou rapetissire la souris.
Mais mon probleme précedent tiens toujours ar il faut que je configure les boutons pour les 3 modes de la souris.
13 Septembre 2008 11:42:50

Je viens de m'apercevoir de quelque chose.
J'ai restaurer le systeme avant d'avoir installé les drivers puis j'ai réinstallé le drivers du clavier uniquement et la, le clavier fonctionne parfaitement mais lorsque j'installe le drivers de la souris, déjà lors de l'installation du drivers, le message apparait "une erreur est survenue Durant cette étape" puis certaines touches de mon clavier (les touches cyborg et la lumiere pour regler le son) ne fonctionne plus.
Donc le probleme viens du drivrer de la souris.
Que dois je faire stp?
merci
Contenus similaires
23 Octobre 2009 01:55:23

Désolé de up un topic vieux d'un an mais j'ai aussi ce problème !
Aidez moi svp j'en ai vraiment besoin pour jouer.
23 Octobre 2009 17:00:53

up plz :( 
2 Novembre 2009 00:03:32

salut ! pour ma part, j'ai le même prob, mais avant elle fonctionnait nickel, j'ai l'impression que c'est depuis que j'ai mis à jour mon xp pro vers le service pack 3...
Pareil, même message d'erreur durant l'install...
Vous avez aussi le SP 3 de xp ?
2 Novembre 2009 01:13:02

Oué mais elle a marché avec le SP3 depuis Noël 2008
13 Février 2010 12:36:32

Up plz :'( 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS