Votre question

crypter un dossier sous windows xp

Tags :
  • Crypter
  • Logiciels
Dernière réponse : dans Logiciels
9 Mai 2005 15:43:00

je voudrais crypter ou mettre un mot de passe sur un dossier pour qu'il ne soit accessible pas à une autre personne qui utiliserai mon ordi.
comment faire?

Autres pages sur : crypter dossier windows

9 Mai 2005 16:08:46

bonjour qd meme
pour ton pb,clique droit sur le dossier que tu veux crypter-->avancé et tu coche la case "crypter le contenu pour securiser les données"
l'ecriture deviendra verte et ceux qui utiliseront une autre session ne pourront pas accéder a ce dossier.

Autre soluce : tu compresse et crypte avec WinRAR
21 Octobre 2005 09:27:55

Bonjour!
Ben moi j'ai le problème inverse en fait...
Je voudrais décrypter un dossier que j'avais crypté avec windows.
J'ai dû réinstaller windows entre temps, et depuis je ne peux plus accéder à ce dossier (pourtant je suis administrateur de l'ordi, et j'ai le même pseudo, le même mot de passe qu'avant) :snif: .
Vous auriez une solution??

(c'est la dernière fois que j'utilise windows pour crypter mes dossiers!!)
Contenus similaires
23 Octobre 2005 16:49:06

Désolé pour toi mais je crois qu'il va falloir que tu fasse une croix sur tes données...

Il m'est arrivé la même chose et je n'ai pas trouvé de solution pour récupérer les données.
Il y a une méthode qui consiste a récupérer un fichier AVANT le formatage du pc qui contien la clé de cryptage, mais une fois ce fichier détruit, il n'existe plus aucune solution pour décrypter...
Amons d'avoir quelques années devant toi...

Dans tous les cas, je coseille d'être très prudant avec le cryptage windows !!!
23 Octobre 2005 16:55:14

:-o Personne n'a jamais réussi à décrypter ça?...
merde... c'était un gros boulot que j'avais fait... oh je suis désespéré..
ben merci quand même!
25 Octobre 2005 16:30:52

Et au fait, il est met où ce fichier?
Parceque mon disque dur a une partition. Je n'ai formaté que la partition où windows était installé, et c'est dans l'autre que j'avais mis le dossier "mes documents"... Est-ce qu'il pourrait être là?
28 Octobre 2005 23:18:16

Personne ne sait? :-(
28 Octobre 2005 23:19:19

Personne ne sait? :-(
31 Octobre 2005 09:18:00

Allez, c'est mon jour de bonté, s'il y en a qui ont le même problème que moi... Alors je vous copie la solution qu'on m'a donné en quelques heures sur http://www.commentcamarche.com... (alors qu'ici, j'ai attendu plus d'une semaine sans résultat... :-o )

<< C'est normal, car les fichiers en ntfs protégé ne peut pas être lu sur un autre pc.
Mais il reste une possibilité pour les récuperer:

Se connecté en "Administrateur" , en mode "sans echec".

Ensuite j'ai effectué la procédure suivante:


PROCEDURE:

Pour résoudre ce problème, vous devez désactiver le partage de fichiers simple et prendre possession du dossier :
1.Désactivez le partage de fichiers simple :
1.Cliquez sur Démarrer, puis sur Poste de travail.
2.Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
3.Sous Paramètres avancés, désactivez la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliquez sur OK.
2.Cliquez avec le bouton droit sur le dossier que vous souhaitez vous approprier, puis cliquez sur Propriétés.
3.Cliquez sur l'onglet Sécurité, puis sur OK sur le message Sécurité, s'il s'affiche.
4.Cliquez sur Avancé, puis sur l'onglet Propriétaire.
5.Dans la liste Nom, cliquez sur votre nom d'utilisateur, sur Administrateur si vous avez ouvert une session en tant qu'administrateur ou sur le groupe Administrateurs.

Si vous souhaitez prendre possession du contenu de ce dossier, activez la case à cocher Remplacer le propriétaire des sous-conteneurs et des objets.
6.Cliquez sur OK.

Le message d'erreur suivant peut s'afficher, où Dossier est le nom du dossier que vous souhaitez vous approprier :
Vous ne disposez pas de l'autorisation de lire le contenu du répertoire Dossier. Voulez-vous remplacer les autorisations du répertoire par des autorisations vous accordant le contrôle total ? Toutes les autorisations seront remplacées si vous appuyez sur Oui.
7.Cliquez sur Oui.
8.Cliquez sur OK, puis appliquez de nouveau les autorisations et les paramètres de sécurité souhaités pour le dossier et son contenu.

ou

Il te faut démarrer en mode sans échec et prend administrateur
Tu fais un clic droit sur le dossier ou tu veux t'attribuer les droits et tu vas dans "propriétés" ensuite onglet "sécurité"
Ensuite dans la liste tu dois avoir "tout le monde" tu le sélectionnes et en dessous tu coches "contrôle total"
En dessous tu as un bouton "paramètres avancés" dans l'autre fenêtre tu prend l'onglet"propriétaire" en bas tu as"Remplacer le prioritaire des sous conteneurs et des objets" tu appliques le tout et il va faire un petit tour de magie.>>


Ca marche très bien!!
31 Octobre 2005 09:20:27

Allez, c'est mon jour de bonté, s'il y en a qui ont le même problème que moi... Alors je vous copie la solution qu'on m'a donné en quelques heures sur http://www.commentcamarche.com... (alors qu'ici, j'ai attendu plus d'une semaine sans résultat... :-o )

<< C'est normal, car les fichiers en ntfs protégé ne peut pas être lu sur un autre pc.
Mais il reste une possibilité pour les récuperer:

Se connecté en "Administrateur" , en mode "sans echec".

Ensuite j'ai effectué la procédure suivante:


PROCEDURE:

Pour résoudre ce problème, vous devez désactiver le partage de fichiers simple et prendre possession du dossier :
1.Désactivez le partage de fichiers simple :
1.Cliquez sur Démarrer, puis sur Poste de travail.
2.Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
3.Sous Paramètres avancés, désactivez la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliquez sur OK.
2.Cliquez avec le bouton droit sur le dossier que vous souhaitez vous approprier, puis cliquez sur Propriétés.
3.Cliquez sur l'onglet Sécurité, puis sur OK sur le message Sécurité, s'il s'affiche.
4.Cliquez sur Avancé, puis sur l'onglet Propriétaire.
5.Dans la liste Nom, cliquez sur votre nom d'utilisateur, sur Administrateur si vous avez ouvert une session en tant qu'administrateur ou sur le groupe Administrateurs.

Si vous souhaitez prendre possession du contenu de ce dossier, activez la case à cocher Remplacer le propriétaire des sous-conteneurs et des objets.
6.Cliquez sur OK.

Le message d'erreur suivant peut s'afficher, où Dossier est le nom du dossier que vous souhaitez vous approprier :
Vous ne disposez pas de l'autorisation de lire le contenu du répertoire Dossier. Voulez-vous remplacer les autorisations du répertoire par des autorisations vous accordant le contrôle total ? Toutes les autorisations seront remplacées si vous appuyez sur Oui.
7.Cliquez sur Oui.
8.Cliquez sur OK, puis appliquez de nouveau les autorisations et les paramètres de sécurité souhaités pour le dossier et son contenu.

ou

Il te faut démarrer en mode sans échec et prend administrateur
Tu fais un clic droit sur le dossier ou tu veux t'attribuer les droits et tu vas dans "propriétés" ensuite onglet "sécurité"
Ensuite dans la liste tu dois avoir "tout le monde" tu le sélectionnes et en dessous tu coches "contrôle total"
En dessous tu as un bouton "paramètres avancés" dans l'autre fenêtre tu prend l'onglet"propriétaire" en bas tu as"Remplacer le prioritaire des sous conteneurs et des objets" tu appliques le tout et il va faire un petit tour de magie.>>


Ca marche très bien!!
14 Novembre 2005 11:18:31

j'ai tout fait mais toujours impossible d'ouvrir ce dossier! y a t'il une autre solution! :-x
23 Novembre 2005 16:37:01

Bjr,
Excusez-moi de poursuivre ce sujet mais je n'arrive pas à crypter mes dossiers sous win xp edition familiale ni sur win xp pro. Il n'y a pas dans le menu contextuel, avancé ni une option de cryptage. Vous voudrez-bien détailler vos solution svp.
Merci !
23 Novembre 2005 16:53:12

En allant dans le menu "contextuel, partage et sécurité", il y a bien l'otion "rendre ce dossier confidentiel" mais il n'est pas actif, impossible donc de cocher. Comment puis-je l'activer ?
23 Novembre 2005 17:50:36

menu contextuel => Partage et sécurité => Onglet général =>Avancé => Crypter le contenu pour sécuriser les données
Mais chez moi la case est grisée :-o
23 Novembre 2005 17:53:21

mpi aussi, c'est pareil!
24 Novembre 2005 08:25:56

et bien vous pouvez aussi télécharger le logiciel axcrypt, il est tres simple et tres bien...
24 Novembre 2005 15:47:35

oui, mais maintenant à savoir si sa va décrypter mon dossier avec un autre logiciel!
Anonyme
a b 6 Logiciels
25 Mars 2009 19:24:17

facile tu télécharge police foldeur :lol: 


http://www.policefolder.com/telecharger.php

ensuite tu linstale puis tu fais clique droit sur un dossier (pas fichier)

et tu clique sur shacofage :ange: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS