Votre question

Media Player et programmes par défaut

Tags :
  • Windows Vista
  • Logiciels
Dernière réponse : dans Logiciels
11 Novembre 2009 15:31:57

Bonjour,

En préambule, voici les questions que je me pose : est-il normal que le lecteur Windows Media n'apparaisse pas dans la liste qui se trouve dans "choisissez vos programmes par défaut" ? Dans le cas contraire, comment faire en sorte qu'il y figure ?


Suite à l'installation d'un lecteur à deux sous (je ne sais même plus lequel) et à sa désinstallation, j'ai rencontré moult problèmes d'associations des fichiers audios et vidéos avec le lecteur Windows Media Player 11, ainsi que des icônes associés. Je précise que je suis sous Windows Vista x64 SP2.

J'ai dû rétablir manuellement les associations une à une, et — quant aux icônes — utiliser la version de démonstration du logiciel TuneUp Utilities 2009 (les bidouillages dans le registre qui semblent être la seule solution alternative ne m'enchantant que modérément). C'était déjà pénible.

Hé bien dorénavant, nombre de programmes tiers persistent à penser que les associations manquent. Par exemple, si je reçois un mail ayant un mp3 en pièce jointe, et que je veux l'ouvrir directement depuis Windows Live Mail, le logiciel me rétorque assez sèchement qu'il n'y a pas d'associations et m'enjoint de me rendre dans "définir les associations". Or l'extension mp3 est bien associée au lecteur Windows Media quand je vais voir dans les associations. Par contre, ce logiciel n'est pas dans "choisissez vos programmes par défaut", d'où ma question, posée en introduction.

Je précise que s'il faut réinstaller WMP11, je ne le trouve ni dans la liste des programmes installés, ni dans la liste des mises à jour.


Merci d'avance à ceux qui voudront bien se pencher sur mon problème !

Autres pages sur : media player programmes defaut

a b 6 Logiciels
11 Novembre 2009 15:45:23

Sphane a dit :
Bonjour,


Salut,
Sphane a dit :

En préambule, voici les questions que je me pose : est-il normal que le lecteur Windows Media n'apparaisse pas dans la liste qui se trouve dans "choisissez vos programmes par défaut" ? Dans le cas contraire, comment faire en sorte qu'il y figure ?

Choisis "parcourir", puis ouvre :
C:\Program Files\Windows Media Player\WMplayer.exe
Sphane a dit :

Suite à l'installation d'un lecteur à deux sous (je ne sais même plus lequel) et à sa désinstallation, j'ai rencontré moult problèmes d'associations des fichiers audios et vidéos avec le lecteur Windows Media Player 11, ainsi que des icônes associés. Je précise que je suis sous Windows Vista x64 SP2.

J'ai dû rétablir manuellement les associations une à une, et — quant aux icônes — utiliser la version de démonstration du logiciel TuneUp Utilities 2009 (les bidouillages dans le registre qui semblent être la seule solution alternative ne m'enchantant que modérément). C'était déjà pénible.

Hé bien dorénavant, nombre de programmes tiers persistent à penser que les associations manquent. Par exemple, si je reçois un mail ayant un mp3 en pièce jointe, et que je veux l'ouvrir directement depuis Windows Live Mail, le logiciel me rétorque assez sèchement qu'il n'y a pas d'associations et m'enjoint de me rendre dans "définir les associations". Or l'extension mp3 est bien associée au lecteur Windows Media quand je vais voir dans les associations. Par contre, ce logiciel n'est pas dans "choisissez vos programmes par défaut", d'où ma question, posée en introduction.

Je précise que s'il faut réinstaller WMP11, je ne le trouve ni dans la liste des programmes installés, ni dans la liste des mises à jour.


Merci d'avance à ceux qui voudront bien se pencher sur mon problème !

Pour WMP11 :

http://www.microsoft.com/downloads/details.aspx?FamilyI...

Lance le setup et fait "réparer"
m
0
l
11 Novembre 2009 15:54:23

Loni a dit :
Salut,

Choisis "parcourir", puis ouvre :
C:\Program Files\Windows Media Player\WMplayer.exe

Pour WMP11 :

http://www.microsoft.com/downloads/details.aspx?FamilyI...

Lance le setup et fait "réparer"

Merci pour la rapidité de ta réponse !

Pour ce qui est d'ouvrir le lecteur depuis "program files" ou même le menu démarrer, pas de souci. Mon problème concernait plus spécifiquement les associations. Le fait que ce lecteur ne soit pas mentionné dans "choisissez vos programmes par défaut".

Enfin, j'ai téléchargé le fichier que tu proposes, mais au moment d'exécuter, une fenêtre me dit "Il existe une version plus récente du Lecteur Windows Media" (11.0.6002.18065) déjà installée sur votre ordinateur. Il est impossible d'utiliser un package d'installation antérieur (11.0.5721.5146) pour installer des fichiers ou réparer votre version actuelle du lecteur."

L'idée semblait séduisante pourtant...
m
0
l
Contenus similaires
21 Novembre 2009 13:19:41

Bon, ben le problème persiste, depuis nombre d'applications les associations "mp3 --> WMP" ne se font pas comme je l'aurais souhaité. Comme ça marche depuis l'explorateur, ce n'est pas insupportable non plus, c'est juste que j'aime bien comprendre...
m
0
l
a b 6 Logiciels
21 Novembre 2009 13:41:27

J'sais pas :/ 
m
0
l
1 Décembre 2009 13:22:25

:/ 
m
0
l
2 Décembre 2009 18:12:07

Yama310 a dit :
Salut,

Peut-être la solution ici : http://social.technet.microsoft.com/Forums/fr-FR/1121/t...

Je pense que ça devrait le faire (à adapter à ton cas bien sûr) car la même manip' fonctionne pour les fichiers PPT et PPS : http://www.infos-du-net.com/forum/299298-7-windows-mail
Je sens que c'est potentiellement une bonne réponse à mon problème. Hélas, ça ne semble pas vouloir marcher.

Chez moi, la valeur pour .mp3 est mp3_auto_file. Je suis donc allé dans le dossier mp3_auto_file. Là, j'ai changé la valeur "Play" en "Open". Par contre, j'ai deux sous-dossiers : un nommé "Play", l'autre "Open". J'ai exporté "Play", puis je l'ai supprimé du registre afin de ne laisser que le dossier "Open" (où il n'y a pas d'occurrences "/Play").

Comme ça ne marchait toujours pas, j'ai importé la clé pour restaurer le dossier "Play", et j'ai modifié à l'intérieur de celui-ci les occurences "/Play" en "/Open". Toujours aucun résultat, Windows Live Mail me met le même message...
:( 
C'est peut-être la manip' "exporter --> modifier --> réimporter" que je n'ai pas comprise. En tout cas, si chez Microsoft ils sont au courant, que n'attendent-ils pas pour mettre à jour Windows Live Mail de sorte qu'il fonctionne même avec des valeurs "/Play" dans le registre ?
:sarcastic: 
m
0
l
a b 6 Logiciels
6 Décembre 2009 16:49:44

Hum hum... alors là, je vois pas trop...
m
0
l
13 Décembre 2009 02:32:39

:( 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS