Votre question

Problème au démarage de movie maker 2.0

Tags :
  • Programme
  • Logiciels
Dernière réponse : dans Logiciels
19 Novembre 2009 16:30:09

Bonjour,
Quand j'ouvre movie maker, il plante instantanement et je ne comprends pas pourquoi.
Quand le programme s'ouvre, une fenetre apparait en me dit que que WMK a rencontré un problème et doit fermer....
Impossible de l'ouvrir.
Que dois je faire?
Je suis sous xp
Merci pour votre aide

Autres pages sur : probleme demarage movie maker

19 Novembre 2009 22:45:26

Bonjour,

Si j'étais toi, je commencerais par télécharger une nouvelle version du logiciel et je ferais une nouvelle installation. Tu as peux être des dll de corrompus ou truc qui cloche dans ta base de registre :??:  Surtout que WMM est gratuit alors pourquoi s'en priver ?

http://www.commentcamarche.net/telecharger/telecharger-...

Commence par cela et tu verras !

Bonne journée
Marc
m
0
l
22 Novembre 2009 11:58:01

Salut,

Je l'ai déjà téléchargé plusieures fois.
Je suis en version 2.0 car encore sous xp et rien n'y fait.
Dés que je l'ouvre, il signale le message d'erreur et ferme.

Autre astuces?
m
0
l
Contenus similaires
a c 232 6 Logiciels
22 Novembre 2009 13:39:53

c'est depuis quand que ça fait ça?
avant tu avais déjà essayé? et ça marchait?
m
0
l
23 Novembre 2009 13:59:40

Bonjour,

Il semble que plusieurs codec peuvent créer des problèmes sur WMM. Lesquels, c'est une recherche laborieuse car il ne semble pas y avoir de réponse définitive à ce sujet. C'est une recherche de longue alêne. Tu pourrais essayer de les désinstaller tous et tu verras. Je ne sais pas si tu en avais installer d'autre sur ton ordi. mais WMM est allergique à certain.

Un truc qui m'a été donné, rennome le fichier divxaf.ax en divxaf.ax_
Il semble que chez plusieurs personne cela fonctionnerais très bien.

Bonne Journée
Marc
m
0
l
3 Décembre 2009 20:19:45

Salut Marc,

Je ne trouve pas ce fichier.
Il n'existe pas.
C'est surement pour cela qu il plante direct au démarrage.

Pourtant je viens une nouvelle fois de le télécharger.
Est ce qu'il est possible de le desinstaller et de le supprimer carrement et ensuite de le re télécharger?

Merci
m
0
l
3 Décembre 2009 20:22:20

Salut,

Désolé, j'ai un peu tardé à répondre.
Effectivement, je l'avais avant et il marchait trés bien.
Je ne sait pas ce qui s'est passé.
J'ai fais des mises à jour complettes de l'ordi car je ne les avait pas faites depuis longtemps et depuis,
il plante direct au démarrage.
Une idée?

Merci
m
0
l
3 Décembre 2009 21:04:47

Bonjour,

La source peut vraiment être multiple. Est-ce que tu as mis à jour ton service pack ?

Essaye de mettre à jour des codecs en suivant la page suivante pour les télécharger : http://www.free-codecs.com/index.htm

Si tu désinstalle WMM, fait le avec un programme de désinstallation externe qui va nettoyer ta base de registres.

Sinon, tu peux également la réparer toi même en téléchargeant CCleaner. Cela va réparer les problèmes de la base de registres.

Tien moi au courant,

Bonne journée
Marc
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS