Se connecter / S'enregistrer
Votre question

[Résolu] Réglage son Ubuntu

Tags :
  • portable
  • Linux
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
26 Novembre 2011 15:54:25

Bonjour,
J'ai voulu branché le son de mon ordi [portable] sur mon amplis avec un cable jack sur la prise écouteur, mais le son sort quand même sur l'ordi plus sur les enceintes qu'il a l'air de considéré comme caisson de basse 0o.
J'ai un peu fouillé les réglages son mais rien trouvé, help please^^
Je précise qu'il n'y a aucun problème sous windows, le son sort uniquement sur l'ampli.
merci d'avance.

Autres pages sur : reglage ubuntu

27 Novembre 2011 10:22:43

Bonjour,

Tu as de la chance, je suis sous Ubuntu !

Alors pour ton cas :
Va dans Système ---> Préférence ---> Son (une fenêtre Préférences du son s'affiche)
Dans l'onglet Sortie, en bas, dans la zone Connecteur, tu règles en Écouteurs analogiques.

Vli, vlou, vlà, ça devrait le faire là !

Au plaisir.
27 Novembre 2011 16:21:44

Bonjour,
ça ne marche pas, je n'ai plus de son du tout.
Et donc si c'est réglé sur analog Output, j'ai le son sur les enceintes et le pc.

edit : je comprend pas comment ça marche, pendant un moment sa fonctionnait [son sur enceinte mais pas pc] j'ai changé le volume de l'ordi et ça marche plus...
Contenus similaires
27 Novembre 2011 21:31:47

Bonsoir,

Normalement, ça aurait dû marcher !
Es-tu sûr d'avoir choisi la bonne carte son dans Préférences du son ?
Est-ce que ta prise jack est bien "stéréo" et pas mono ?
Est-elle bien enfoncée ?
La qualité du câble est bonne ?
Bref, vérifie bien ton matériel, car normalement quand on branche des écouteurs, ça coupe physiquement la sortie du PC.

À te lire.
27 Novembre 2011 23:02:21

Lut,
Ptete le câble qui merdait un peut, je viens de réessayer avec des écouteurs :
Si je met le son a zéro et que je le remet, le son sort du pc. Il faut débrancher/rebrancher les écouteurs, la j'ai plus le câble donc je peux pas retenter mais je pense que ça venait de ça et du câble qui a un faux contacte [le son se met que sur une enceinte].
28 Novembre 2011 05:29:42

Bonjour,

Teste avec un câble neuf (pas si cher).
Et dis-nous si c'est bon ?
Si ça l'est, mets "Résolu" au sujet ou choisi une meilleure réponse :D 

Au plaisir !
28 Novembre 2011 16:10:42

J'aurai un autre câble ce week end normalement donc on va dire que c'est résolu^^
Désolé pour la meilleur réponse mais je sais pas comment on fait avec la nouvelle interface du forum )=
28 Novembre 2011 18:08:14

Bonsoir, :hello: 

Pas grave pour la meilleure réponse ;) 
Je crois que ça dépend du type de sujet posté, mais je ne suis pas sûr ;) 

On attend d'être sûr que ça marche avant de mettre résolu ;) 

Au plaisir.
5 Décembre 2011 10:25:28

C'est bon le câble devait avoir un faux contact, ça marche avec un autre et aussi avec celui ci si j'y touche pas trop^^
Merci encore
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS