Votre question

Problème connexion internet wifi

Tags :
  • Wifi
  • Connexion
  • Internet
Dernière réponse : dans Internet
27 Novembre 2011 15:26:32

Bonjour,

Je possède un netbook samsung NF310 qui marchait très bien jusqu'à peu mais qui à présent refuse de se connecter à un réseau wifi. En réalité il se connecte mais je n'ai pas accès à internet et quand je passe la souris sur l’icône de connexion en bas à droit, il me met "identification... (nom du réseau)" et en dessous "pas d'accès à internet".

J'ai beau avoir essayé de réparer la connexion et redémarrer mon ordi, rien n'y fait. J'ai également fait une analyse antivirus avec avira qui n'a rien trouvé.

Quelqu'un pourait il m'aider?

Merci d'avance.

Autres pages sur : probleme connexion internet wifi

27 Novembre 2011 20:39:33

Salut,

As tu ce problème sur n'importe quel réseau WiFi ou seulement certains en particulier?
27 Novembre 2011 21:14:52

J'ai ce problème depuis tous les réseaux...!
Contenus similaires
29 Novembre 2011 13:07:44

Quelqu'un serait il en mesure de m'aider?
29 Novembre 2011 17:48:49

ouvre un invite de cmd tape la commande "ipconfig /all" (sans les "") copie colle le résultat sur le fofo
29 Novembre 2011 22:58:27

Bonjour,

Merci de ton aide.

Voilà le résultat:

Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\Gaby>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Gaby-PC
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adap
ter
Adresse physique . . . . . . . . . . . : 4C-ED-DE-2D-54-60
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Connexion réseau Bluetooth 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Bluetooth Device (Personal Area Netw
ork) #2
Adresse physique . . . . . . . . . . . : 4C-ED-DE-05-00-6D
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Adresse physique . . . . . . . . . . . : 4C-ED-DE-2D-54-60
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::e96f:5687:68a4:46b1%13(préféré
)
Adresse d'autoconfiguration IPv4 . . . : 169.254.70.177(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Marvell Yukon 88E8040 Family PCI-E F
ast Ethernet Controller
Adresse physique . . . . . . . . . . . : 00-24-54-EA-46-E8
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{E8B9EA12-647A-4E4B-87C6-806C1BFCB61A} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 9 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\Gaby>








30 Novembre 2011 00:05:43

le problème vient de ton ip 169.254.70.177 qui n'est pas bonne.
Tu es en ip automatique (DHCP activé) seulement ta box adsl n'a pas réussi à attribuer une ip correct à ton PC
il peut y avoir plusieurs raisons à cela :
1/ La fonction DHCP est désactivé sur ta box
2/ La plage d'adresse IP du serveur DHCP et soit épuisée soit fausse
3/ tu n'as pas activer le mode routeur de ta box

Quelle box as-tu ? (livebox, neufbox...)

pour résumer :

1/ redémarre ta box
2/ dans le menu de configuration vérifie que le mode routeur est activé
3/ toujours dans le menu de ta box vérifie que le service dchp soit bien actif

30 Novembre 2011 09:29:44

Le problème viendrait de ma box? Pourtant j'ai essayé de me connecter à d'autres réseau wifi et c'est toujours le même problème..

J'ai une livebox.
30 Novembre 2011 14:06:36

Ok mais merci de faire ce qu'on ta demandé sinon pourquoi demander de l'aide....

Pour faire plus simple tu vas passer en IP statique au moins tu pourras accéder au wifi chez toi depuis ta livebox

va dans les propriétés de ta carte réseau sans fil Broadcom 802.11n Network Adapter
sélectionne protocole internet TCP/IPv4 dans la liste
clique sur propriétés

Utiliser l'adresse IP suivante :

Adresse IP : 192.168.1.50
Masque de sous réseau : 255.255.255.0
Passerelle par défaut : 192.168.1.1

Utiliser l'adresse dns suivante :

Serveur DNS préféré : 192.168.1.1
Serveur DNS auxiliaire : ne rien mettre

valider et se connecter sur le réseau wifi

30 Novembre 2011 16:50:03

J'ai exécuté toutes les étapes mais mon ordinateur refuse toujours de se connecter.

Est il nécessaire que je click sur installer une fois que j'ai rentré tous les paramètres à propose de TCP/IPv4?
30 Novembre 2011 17:50:22

Non il ne faut pas cliquer sur installer entre juste les adresse et valide avec OK
refait un ipconfig /all pour verifier la nouvelle configuration

autre chose je vois que tu as 2 carte sans fils "Carte réseau sans fil Connexion réseau sans fil 2. Microsoft Virtual WiFi Miniport Adap
ter" et "Carte réseau sans fil Connexion réseau sans fil. Broadcom 802.11n Network Adapter" Avec la même adresse MAC !!!!!

En gros tu as 2 cartes sans fil installés selon Windows (2 pilotes) mais une seul en réalité (physiquement) il faut activer la bonne dans windows c'est peu être Connexion réseau sans fil 2 active cette connexion pour tester
30 Novembre 2011 17:56:55

Voilà la nouvelle config:


Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\Gaby>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Gaby-PC
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Ad
ter
Adresse physique . . . . . . . . . . . : 4C-ED-DE-2D-54-60
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Connexion réseau Bluetooth 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Bluetooth Device (Personal Area Ne
ork) #2
Adresse physique . . . . . . . . . . . : 4C-ED-DE-05-00-6D
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Adresse physique . . . . . . . . . . . : 4C-ED-DE-2D-54-60
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::e96f:5687:68a4:46b1%13(préfé
)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.50(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Passerelle par défaut. . . . . . . . . : 192.168.1.1
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Marvell Yukon 88E8040 Family PCI-E
ast Ethernet Controller
Adresse physique . . . . . . . . . . . : 00-24-54-EA-46-E8
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{E8B9EA12-647A-4E4B-87C6-806C1BFCB61A} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{D9D6BFC9-98A6-4AFB-97F5-2E95C5A4284A} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{E807B966-8BBA-4D89-96A5-C56D07FEDC9E} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #3
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 9 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\Gaby>
30 Novembre 2011 18:31:59

bien la configuration IP de Carte réseau sans fil Connexion réseau sans fil est maintenant correct.
depuis le PC connecte toi a ton réseau wifi, assure toi de taper la bonne clé de cryptage wep/wpa
essai de te connecter.
Si malgré cela internet ne marche toujours pas essai cela :
ouvre une invite de commande et tape ping 192.168.1.1
le ping répond-t-il?
30 Novembre 2011 18:39:23

Je n'arrive toujours pas à me connecter à internet, du moins, c'est comme avant: Je suis connecté mais je n'ai pas accès à internet.

Voilà le ping:


C:\Users\Gaby>ping 192.168.1.1

Envoi d'une requête 'Ping' 192.168.1.1 avec 32 octets de données :
Réponse de 192.168.1.1 : octets=32 temps=3 ms TTL=64
Réponse de 192.168.1.1 : octets=32 temps=4 ms TTL=64
Réponse de 192.168.1.1 : octets=32 temps=7 ms TTL=64
Réponse de 192.168.1.1 : octets=32 temps=3 ms TTL=64

Statistiques Ping pour 192.168.1.1:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 3ms, Maximum = 7ms, Moyenne = 4ms

C:\Users\Gaby>
1 Décembre 2011 08:25:31

Une petite remarque: c'est normal que le DHCP ne soit pas activé?
1 Décembre 2011 09:26:38

Je ne connais pas grand chose dans ce domaine donc, je ne sais pas ce qu'est le DHCP mais d'après c que je viens de lire, c'est peut être parce que je suis en IPfix qu'il n'est pas activé non?
1 Décembre 2011 15:58:06

Oui c'est normal que le DHCP soit desactivé car il donnait une ip en 169..... autrement dit impossible de pinger la box est d'acceder à internet c'est pour cela que je t'ai demandé de passer en IP fixe

Tu arrive à pinger ta box c'est déjà un bon début cela veut dire que la connectivité est établie!

maintenant ping www.google.fr et ping 74.125.39.104
le problème vient peut être de ton navigateur internet et non de la connectivité à internet
1 Décembre 2011 19:12:45

Voilà les ping:


Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\Gaby>ping www.google.fr
La requête Ping n'a pas pu trouver l'hôte www.google.fr. Vérifiez le nom et essa
yez à nouveau.

C:\Users\Gaby>ping 74.125.39.104

Envoi d'une requête 'Ping' 74.125.39.104 avec 32 octets de données :
Réponse de 74.125.39.104 : octets=32 temps=63 ms TTL=50
Réponse de 74.125.39.104 : octets=32 temps=41 ms TTL=50
Réponse de 74.125.39.104 : octets=32 temps=41 ms TTL=50
Réponse de 74.125.39.104 : octets=32 temps=38 ms TTL=50

Statistiques Ping pour 74.125.39.104:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 38ms, Maximum = 63ms, Moyenne = 45ms

C:\Users\Gaby>
1 Décembre 2011 20:13:16

Ok internet fonctionne donc puisque 74.125.39.104 c'est l'adresse IP de google d’ailleurs si tu entre http://74.125.39.104/ dans ton navigateur web tu devrais voir apparaitre la page de google ???

Tu as peu être un problème de DNS (résolution du nom des hôtes) puisque ton PC n'arrive pas a résoudre le nom google.fr
lorsque tu ouvre ton navigateur et que tu entre www.google.fr que s'affiche sur la page ?
1 Décembre 2011 20:21:29

Quelques soit l'adresse que je tape, y compris google.fr, je tombe sur : "adresse introuvable, firefox ne peut trouver le serveur à l'adresse www.google.fr"
2 Décembre 2011 00:11:03

Ok as tu un pare-feu? si oui essai en le désactivant totalement (ou un bouclier web trop élevé sur un antivirus qui bloquerait l’accès internet).
Ensuite dans les options internet vérifie que tu n'es pas de proxy d'activé.

pour finir si cela ne marche toujours pas je te propose de tester d'autres serveur DNS pour voir si le problème ne vient pas de là.

pour cela dans les propriétés tcp/ip de ta carte réseau entre les ip suivantes :

DNS auxiliaire : 208.67.222.222
DNS secondaire : 208.67.220.220

2 Décembre 2011 14:38:42

J'ai désactivé avira plus le pare feu windows, c'est tout ce que j'ai.

J'ai été voir dans les options internet, aucun proxi n'est activé.

Comme ça ne marchait toujours pas j'ai tenté de changer les paramêtre DNS comme demandé mais toujours rien à faire. J'ai laissé coché "obtenir une adresse IP automatiquement", c'est bien ce qu'il fallait faire ?
2 Décembre 2011 14:53:59

Non laisse en IP fixe puisque en IP automatique le DHCP te fournit une mauvaise ip en 169...

Utiliser l'adresse IP suivante :

Adresse IP : 192.168.1.50
Masque de sous réseau : 255.255.255.0
Passerelle par défaut : 192.168.1.1

Utiliser l'adresse dns suivante :

Serveur DNS préféré : 208.67.222.222
Serveur DNS auxiliaire : 208.67.220.220

et refait un ipconfig /all ensuite pour vérifier que les ip sont bien prisent en compte

une fois la configuration ip validé

retente un ping www.google.fr
2 Décembre 2011 15:19:34

Ca ne marche toujours pas...

Voilà le résultat:


Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\Gaby>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Gaby-PC
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adap
ter
Adresse physique . . . . . . . . . . . : 4C-ED-DE-2D-54-60
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Connexion réseau Bluetooth 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Bluetooth Device (Personal Area Netw
ork) #2
Adresse physique . . . . . . . . . . . : 4C-ED-DE-05-00-6D
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Broadcom 802.11n Network Adapter
Adresse physique . . . . . . . . . . . : 4C-ED-DE-2D-54-60
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::e96f:5687:68a4:46b1%13(préféré
)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.50(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Passerelle par défaut. . . . . . . . . : 192.168.1.1
Serveurs DNS. . . . . . . . . . . . . : 208.67.222.222
208.67.220.220
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Marvell Yukon 88E8040 Family PCI-E F
ast Ethernet Controller
Adresse physique . . . . . . . . . . . : 00-24-54-EA-46-E8
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{E8B9EA12-647A-4E4B-87C6-806C1BFCB61A} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{E807B966-8BBA-4D89-96A5-C56D07FEDC9E} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{2AB25BF4-39AC-4B0B-AE24-1454CCF36C0D} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #3
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{D9D6BFC9-98A6-4AFB-97F5-2E95C5A4284A} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #5
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 9 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\Gaby>ping www.google.fr
La requête Ping n'a pas pu trouver l'hôte www.google.fr. Vérifiez le nom et essa
yez à nouveau.

C:\Users\Gaby>

2 Décembre 2011 19:58:56

bon tape la commande
nslookup www.google.fr

que renvoi t-elle comme réponse ?

Tu es connecté en wifi mais avec quelle sécurité ? wpa wpa2 wep ?.....

essai a tous hasard de taper la commande ipconfig /flushdns
cela à pour but d'effacer le cache DNS de ton PC
3 Décembre 2011 15:46:20

Je suis connecté à l'aide d'un mot de passe wep.

Voici le résultat:

Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\Gaby>nslookup www.google.fr
Serveur : UnKnown
Address: 208.67.222.222

*** UnKnown ne parvient pas à trouver www.google.fr : No response from server

C:\Users\Gaby>ipconfig/flushdns

Configuration IP de Windows

Cache de résolution DNS vidé.

C:\Users\Gaby>
3 Décembre 2011 18:45:06

assure toi de taper la bonne clé wep!

supprime le réseau wifi de tes favoris et reconnecte toi en retapant la clé wep

pour info le wep est dépassé et facilement piratable ! va sur l'interface de gestion de ta livebox et passe en wpa avec un mot de passe de ton choix en cryptage

7 Décembre 2011 15:46:19

J'ai tenté de supprimer et de me reconnecter au réseau mais ça n'a rien changer. Je n'y croyais pas tellement étant donné que cela fait ça avec tous les réseaux wifi et pas seulement le mien.

Ok pour le wep, je vais songer à le changer.
7 Décembre 2011 17:31:28

Enfin pour moi le problème vient de la résolution DNS de ton PC qui déconne ce qui explique pourquoi tu n'arrive pas a accéder à internet peu importe le réseau wifi choisi.

essai de taper la commande "netsh winsock reset all"
7 Décembre 2011 21:12:58

Salut,
"Problème sur la couche réseau
Il arrive parfois, qu'une connectivité limitée ou inexistante soit provoquée par un problème sur la couche réseau de Windows. Il existe alors une commande qui permet de réinitialiser cette couche réseau, qui s'exécute sous DOS. Dans un premier temps, vous devez donc ouvrir l'invite de commandes : Démarrer > Exécuter > "cmd". Ensuite, tout dépend de la version de votre système d'exploitation :

Sous Windows 2000 / XP (service pack 1) : "netsh int ip reset all" (reset de la couche TCP)
Sous XP (service pack 2) / Vista : "netsh int ip reset all" (dans un premier temps) et "netsh winsock reset catalog" (Réinitialisation du socket correspondant).


Ces commandes nécessitent toutes les deux un redémarrage de l'ordinateur pour être prises en compte.
Cas particulier du WiFi
Une connectivité limitée ou inexistante en WiFi peut provenir d'une mauvaise configuration de la clé de sécurité WEP/WPA. En effet, si la clé est incorrecte, la connexion va tout de même s'établir, par contre le cryptage étant différent entre le modem et votre machine, l'échange de données ne peut s'établir et donc vous avez une connectivité limitée ou inexistante."

Source http://www.commentcamarche.net/faq/2557-windows-xp-sp2-...
8 Décembre 2011 10:45:55

Merci de vos réponse mais à chaque fois que je tape une commande comme celles précités, il me précise qu'il faut que je sois en tant qu'administrateur alors que c'est déjà le cas...?
8 Décembre 2011 18:55:42

Lorque tu démarres le pc appuie sur F8 juste après le passage du BIOS. Tu vas arriver sur le démarrage spécial.
Là sélectionne Mode sans échec avec prise en charge réseau
A ce moment tu pourras acceder à la session Administrateur.
9 Décembre 2011 10:40:04

J'ai bien effectué toutes ces étapes mais hélas, ça ne marche toujours pas...!
12 Décembre 2011 23:47:45

Quelqu'un aurait il encore une solution s'il vous plait...?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS