Votre question

Problème avec lecteur Windows Media Player 11

Tags :
  • config-bureautique
  • Système d'exploitation
  • Config PC
Dernière réponse : dans Matériel informatique
6 Décembre 2011 09:58:19

Salut,

Alors voila depuis quelque temps mon lecteur Windows Media Player 11 ne réagit pas lorsque je double clique sur une photo. Le lecteur ne s'ouvre pas.
Pour une vidéo il s'ouvre ainsi que pour une musique.

J'ai essayer une restauration d'après ce lien : http://www.01net.com/contenu/2562/ta_fiches/reinitialis...

Sans succès, j'ai voulu le désinstaller/supprimer mais impossible car il n'apparait pas dans Programmes et fonctionnalités
J'ai essayés de le ré-installer mais impossible car lors de l'installation une erreur de version ce présente.

Donc voila si vous pouvez me venir en aide car je suis un peu désespérer ^^

En attendant des réponses je vous souhaite une bonne journée.
Cdlt

Autres pages sur : probleme lecteur windows media player

a b B Config PC
6 Décembre 2011 13:16:22

Bonjour.

En principe et par défaut, une photo s'ouvre avec la "visionneuse de photo Windows".

Quelque soit le programme que tu souhaites utiliser:
-cliques avec le bouton droit sur une image et sélectionnes "ouvrir avec" puis "choisir le programme par défaut"

Tu peux aussi réaliser cette opération dans " programmes par défaut " du panneau de configuration.

Bonne continuation.
m
0
l
Contenus similaires
a b B Config PC
7 Décembre 2011 18:12:03

Précises-moi avec QUEL programme tu essayes d'ouvrir tes photos.

@+
m
0
l
7 Décembre 2011 21:03:06

D'accord je te fais un petite dessin si dessous, je tiens juste à te préciser que quand je met une photo sur le bureau j'arrive à l'ouvrir bizarrement, et j'ai tenter de mettre le programme par défaut depuis le bureau mais rien à changer.

Normalement tu dois tout comprendre :

Donc déjà quand je double clic rien du tout, pourtant le système réagit et la souris à le petit sablier pendant une fraction de seconde, mais rien ne s'ouvre ou s'affiche.

Et quand j'essaye d'ouvrir, c'est avec ce programme :


Uploaded with ImageShack.us

Donc voila si tu veux savoir autre chose hésite pas.
m
0
l
a b B Config PC
7 Décembre 2011 21:08:55

OK.

Bon, le + simple à mon avis, c'est de restaurer l'ordi à une date antérieure à l'apparition du problème.

Postes à nouveau si tu ne sais pas le faire et en indiquant ton système d'Exploitation.

Nota: tu ne perdras aucun fichier perso dans cette opération.

@+
m
0
l
7 Décembre 2011 21:11:22

Oké merci, donc je ne sais pas le faire et mon système d’exploitation et Windows vista home prenium 32bit
m
0
l
7 Décembre 2011 21:53:13

D'accord je te tiens au courant
m
0
l
8 Décembre 2011 01:04:35

Salut,

Alors j'ai fais une restauration depuis le 1 novembre un peu près et maintenant quand je redémarre le pc j'obtiens un écrans noir, et avant le système me propose de redémarrer en mode sans échec, mode réseau etc...

Mais quoi que je fasse j'obtiens un écrans noir.
m
0
l
a b B Config PC
8 Décembre 2011 10:47:16

Bonjour.

Essayes un autre point de restauration antérieur (mode sans échec).

Tu peux aussi annuler la restauration en appliquant la même procédure et en démarrant aussi en mode "sans échec".

Après quoi, sauvegardes tous tes dossiers et fichiers perso car il va peut-être falloir réinstaller ton système.
Mais avant cela, il faut tenter aussi une réparation.

Postes pour me dire où tu en es.

@+
m
0
l
a b B Config PC
8 Décembre 2011 12:48:26

Je suis allé voir sur le lien.

Objectif prioritaire: sauver tes données perso.

Indiques si ton pc est une tour ou un portable, si tu as de quoi sauvegarder (hdd externe), et de quoi tu disposes (dvd d'install, disque de réparation, partition de restauration, etc....).

A te lire.
m
0
l
8 Décembre 2011 14:15:38

Ok alors oui je dispose d'un DD externe 500giga si je trompe pas, je peux libérer l'espace pour tout mes fichiers et dossiers de mon PC.

C'est une tour que j'ai et pas un PC portable. ( je poste les messages depuis un autre PC)

Pour les dvd d'install, disque de réparation, partition de restauration, etc....
Je ne pense pas en avoir ou alors je ne vois pas ce que c'est.

Merci
m
0
l
a b B Config PC
8 Décembre 2011 14:33:11

DVD d'install = Windows Vista dans ton cas.
Le dvd permet de réparer l'ordi sans rien perdre.

Pour la sauvegarde de tous tes fichiers et documents: soit tu répares Vista, soit tu branches ton hdd sur un autre pc (directement ou par un boitier adaptateur relié par usb), ou encore tu télécharges et graves une image iso d'un "live cd" Linux Ubuntu, et tu bootes l'ordi dessus en choisissant "essayer" pour avoir un O.S virtuel.

Une fois tes précieuses données sauvegardées, il vaudra mieux réinstaller à neuf par la suite, même si Vista a pu être réparé dans un premier temps.

A te lire.
m
0
l
8 Décembre 2011 17:25:15

D'accord,
Donc oui j'ai le DVD d'installation de Windows Vista, mais quand je le mets rien ne ce passe, est-ce-que je dois faire une manipulation particulière ?

Merci
m
0
l
a b B Config PC
8 Décembre 2011 18:04:37

Regardes si tu peux booter sur le dvd.

Pour cela il faut changer la séquence de boot en entrant dans le bios ou en appuyant sur une touche (indiquée pendant le démarrage).

Si c'est ok, tu vas pouvoir réparer Vista (en principe).
m
0
l
8 Décembre 2011 18:45:31

Ok d'accord,
Alors je pense avoir lancer une ré-installation de Windows je te tiens au courant. Je pense n'avoir perdu aucun fichier.

Je te tiens au courant si tu as d'autres chose à me dire n'hésite pas.

Merci
m
0
l
a b B Config PC
8 Décembre 2011 19:01:30

OK.

Tu es sûr de ce que tu fais ?
m
0
l
8 Décembre 2011 19:08:55

Oui je pense ne pas me tromper et être sur que je suis entrain d'installer Windows.

Une photo :



Uploaded with ImageShack.us
m
0
l
a b B Config PC
8 Décembre 2011 19:13:38

Tu as sauvegardé tes fichiers avant ?
m
0
l
8 Décembre 2011 19:23:18

Non, mais sur les paramètres du disque dur, il apparait 512 giga dispo sur 932.
m
0
l
8 Décembre 2011 19:27:30

Double post désoler :

Dans mon disque dur je dispose de l'ensemble de mes donnés d'avant la restauration n'a été perdu je crois, j'ai pu voir mes photos et autres progammes.

Seul hic, quand je démarre le PC il est en mode sans échec sans réseau je crois car l'icone Vista au choix de l'utilisateur est coupé et je n'ai pas de connexion internet hors mon câble éthernet est bien branché.
m
0
l
a b B Config PC
8 Décembre 2011 19:32:05

Pas normal qu'il démarre en mode sans échec....
m
0
l
8 Décembre 2011 19:37:43

Oui bizarre,


Avant de faire quoi que ce sois je vais sauvegarder mon profil utilisateur principale sur mon disque dur externe j'ai de grosse donnés à ne pas perdre.

Si tu vois une solution pour résoudre le problème du mode sans échec je t'écoute =)
m
0
l
a b B Config PC
8 Décembre 2011 19:54:21

OK.

Une fois que tu as tout sauvegardé, il vaudrait mieux (peut-être) réinstaller proprement Vista.
m
0
l
8 Décembre 2011 20:01:53

D'accord je te préviens quand c'est finis
m
0
l
9 Décembre 2011 11:04:02

Pour la réinstallation vista il faudra faire quoi ?
m
0
l
a b B Config PC
9 Décembre 2011 11:13:46

Bonjour.

Pour la réinstallation, il faut faire la même chose, mais en formatant la partition d'abord.

Avant, assures toi que tu possèdes tous les pilotes et tous les logiciels dont tu as besoin.
Au fait, ton o.s ne démarre toujours pas normalement ?

@+
m
0
l
9 Décembre 2011 11:26:14

Salut,

Non l'os redémarre toujours en mode sans échèc sans connexion internet.
Pour l'instant je continue de transféré mes programmes et dossiers.
m
0
l
a b B Config PC
9 Décembre 2011 11:57:04

Il faut d'abord solutionner ce problème....qui peut se reproduire.

Tu configureras le réseau après: termines l'installation de Vista en débranchant tout ce qui concerne le réseau.
m
0
l
9 Décembre 2011 12:46:55

D'accord je finis le transfère déjà,

Tu me dis donc pour finir l'installation de vista, il faut débrancher le câble éthernet ?
m
0
l
a b B Config PC
9 Décembre 2011 13:04:23

Oui, si c'est ce qui pose problème !

Tu devrais pouvoir démarrer Vista normalement !
m
0
l
9 Décembre 2011 13:22:36

d'accord transfère presque finis,

Quand le transfère est finis j'éteins l'ordi et je le redémarre sans le fil éthernet.
Et je te dis ce qu'il en est
m
0
l
9 Décembre 2011 14:58:03

Re,

Le pc est toujours en mode sans échèc après 3 redémarrage sans le câble éthernet.
m
0
l
a b B Config PC
9 Décembre 2011 15:18:48

Mode sans échec ou résolution d'écran trop faible ?
m
0
l
9 Décembre 2011 21:08:22

Beh déjà la résolution n'est pas la même qu'avant, mais quand je choisis l'utilisateur l'icône Vista est coupé donc mode sans échec non ?
m
0
l
a b B Config PC
9 Décembre 2011 22:33:01

Non, le mode "sans échec" se lance si tu appuies sur F8 juste avant le démarrage de Windows.

Est ce que tu as réinstallé les (derniers) pilotes ?

Apparemment, Vista se lance et il ne reste plus qu'à l'optimiser, notamment en ce qui concerne la résolution d'affichage......
m
0
l
10 Décembre 2011 15:16:10

Salut,
Désoler de te répondre seulement maintenant.

Non je n'ai pas réinstaller les derniers pilotes, j'ai juste fais l'installation de vista.
Je pense que c'est ça qui manque ci ce n'est pas le mode sans échec.

Est-ce-que tu pourrais m'expliquer comment faire ? Merci
m
0
l
a b B Config PC
10 Décembre 2011 15:28:56

Salut.

Pour réinstaller les pilotes, télécharges ceux du matériel concerné sur le site du fabriquant, puis "exécutes" le programme d'installation inclus.

De plus, vérifies dans le "gestionnaire de périphériques" du "panneau de configuration" que tout est installé correctement.

@+
m
0
l
10 Décembre 2011 16:08:35

Ok, je pense que tout n'est pas bien installer, voir la photo :



Uploaded with ImageShack.us

Donc pour mettre a jours les périphériques je dois télécharger depuis mon autre pc les programmes d'installation et les exécutés sur ma tour c'est sa ?
m
0
l
10 Décembre 2011 16:44:03

J'ai réussit a mettre la carte graphique à jours il ne me reste plus que la carte réseau, mais je ne sais pas comment faire, sachant que je n'ai pas de connexion internet.
m
0
l
a b B Config PC
10 Décembre 2011 16:50:18

Le pilote est sur le cd livré avec la carte-mère.

Sinon, télécharges le pilote de la même façon: il n'y a pas 50 marques de cartes réseau.
La tienne est une Realtek et le type est écrit sur la copie d'écran.

Bon courage.
m
0
l
10 Décembre 2011 17:18:52

Ok,

C'est bon j'ai réussit à mettre le pilote à jours depuis le site gigabyte, seul hic maintenant c'est mon imprimante et le "contrôleur de bus SM" qui ne sont pas à jours, et je ne sais pas du tout ce qu'est le "contrôleur de bus SM"
m
0
l
a b B Config PC
10 Décembre 2011 18:50:35

Pour l'imprimante: sur le site du fabriquant.

le bus SM: installes les drivers du Chipset (présents sur le cd de la carte-mère) ou sur le site du fabriquant de la carte.

@+
m
0
l
11 Décembre 2011 02:53:35

C'est bon tout est redevenus en ordre, je te remercie pour ton aide et te souhaite une bonne soirée
m
0
l
a b B Config PC
11 Décembre 2011 15:56:00

Content pour toi !

Profites-en pour créer un "cd de réparation": il te sera utile si un jour, tu as le même problème !

@+
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS