Votre question

Disque dur maitre et esclave. Un DD IDE, et l'autre SATA.

Tags :
  • Ide
  • Matériel
Dernière réponse : dans Matériel informatique
14 Décembre 2011 16:16:03

Bonjour,

J'ai un souci avec mes 2 disque durs :
- un IDE de 320go (windows 7)
- un SATA de 160go (que des données)

Mon pc redémarre tout seul, et là, impossible de rebooter.

Dans le bios on me dit : BOOTMRG absent. Faite Ctr + Alt + Suppr, enfin ça ne fonctionne pas bien sur ....

Le pc redémarre a UNE SEULE condition, que je débranche le SATA.

Je pense que c'est un problèmre maitre, esclave, mais je ne suis pas certains.

Comment régler ce problème ?

Merci.

Autres pages sur : disque dur maitre esclave ide sata

15 Décembre 2011 10:51:56

Bonjour.

Le hdd ide doit être configuré en "maître", avec le cavalier situé à l'arrière et placé au bout de la nappe (s'il y a 2 connecteurs).

Il faut également s'assurer que dans le bios, le contrôleur des hdd est en position IDE.

Après, il faut vérifier dans la séquence de boot que c'est bien le hdd contenant l'o.s qui est en 1ère position des hdd.

@+
15 Décembre 2011 12:21:51

Salut scoolup !!

Merci de ta réponse.

Le truc c'est que je ne comprends pas TOUT !

Déjà il y a un seul connecteur, il y a que mon disque dur sur une nappe. Ensuite, je n'ai sais pas comment mettre le cavalier en position maître ou esclave. A gauche, a droite ... ?

Ta dernière phrase, oui, j'ai mis en première place mon IDE, puis en seconde mon SATA.

Merci encore!
Contenus similaires
15 Décembre 2011 12:25:52

La position du cavalier est gravée sur le boitier du hdd: regardes bien partout.
Des fois, il n'y a qu'une lettre (M pour master, S pour slave).

@+
15 Décembre 2011 12:57:20

Et est ce que je dois en avoir un aussi sûr mon SATA? car il en a pas celui la !
15 Décembre 2011 13:03:52

y'a un dessin : si je le mets en première coche : master on, slave off. si je le mets en deuxième, câble sélect. ça veut dire quoi le câble sélect? le maître ou esclave se sélectionne selon la position sur la nappe?
15 Décembre 2011 13:10:15

Tout à fait, mais comme ta nappe ne possède qu'une prise.....

Donc pour toi: première "coche".

Edit: le hdd sata n'est pas concerné.

@+
15 Décembre 2011 19:55:40

non, ma nappe en à deux mais une seule branchée, mon hdd. d'ailleurs, mon hdd est branché sur celui du milieu, pas en bout de nappe. ça change ?
15 Décembre 2011 20:00:51

Oui: il faut le mettre en bout de nappe !
15 Décembre 2011 20:18:34

bon ça ne fonctionne toujours pas ! bordel! mais es tu certains que le fait que lorsque mon SATA est branché, le pc démarre plus, c'est à cause d'un maître esclave ?

car je ne vois pas pourquoi il a fonctionne 2 mois comme ça puis hop la il galère.

comment tu peux voir s'il est grille ou pas?

puis aussi quand il me met "BOOTMRG absent, crtl + alt + suppr pour redémarrer ", bah ça fait que dal! idem pour le bios, au démarrage j'ai beau appuyé sur del ou tab, ça change rien .... :( 
15 Décembre 2011 21:24:45

Mais non: il fallait essayer et c'est toi qui suggérait cela !

Lorsqu'il n'y a que le sata, est-ce qu'il est reconnu dans le bios ?

En tout cas, le message que tu obtiens, c'est que l'ordi ne trouve pas de boot correct pour démarrer un o.s, donc, c'est qu'il essaye de démarrer sur le sata.

15 Décembre 2011 23:47:43

hey oh mauvaise langue, j'ai bien dit que je n'étais pas certains :p .

bah il le reconnaît, on dira il le reconnaissait ! puisque je n'arrive plus à accéder à mon bios. mais j'en conclue que oui il le reconnaît puis que les 2 sont branchés, et d'après ce que tu viens de dire, à savoir rebooter sur le SATA.... t'es d'accord ?
16 Décembre 2011 00:05:12

Ben, il faut savoir si c'est le sata qui a un problème ou bien si c'est parce qu'ils sont montés tous les 2 que le boot ne veut pas s'effectuer sur le IDE !

Tu ne peux pas démarrer Seven si ce n'est pas le IDE qui boote en premier !
16 Décembre 2011 12:51:37

Pourtant, ça fonctionnait très bien avant! Mon pc a planté, s'est redémarré puis la impossible de le rallumer si le SATA est branché.

De ce fait, j'essaie de branché seulement le SATA, de réinstaller un windows. Mais même la, impossible, BOOTMRG absent; il ne veut pas redémarrer sur le cd.

Comment faire ....? that is the question !
16 Décembre 2011 20:02:25

Bon, pas de panique.

Fait un reset du bios pour commencer.

Si ça ne marche toujours pas, tentes une restauration à une date antérieure à l'apparition du problème.

@+
17 Décembre 2011 18:59:44

Hmmm, un reset bios ?

Et je ne pourrai pas faire la restauration si c'est dans le bios de démarrage, le clavier fonctionne pas ...
17 Décembre 2011 19:02:14

Salut.

Ton clavier ne fonctionne pas ???????
Un ordi ne peut pas démarrer sans clavier !
17 Décembre 2011 19:09:24

C'est ca que tu parles Reset CMOS ?

J'ai lu et y'a un truc qui me fait peur :
Il est possible qu'un message (Checksum Error) fasse son apparition au démarrage suivant l'opération. Vous pourrez simplement tenter de redémarrer. Si le message persiste, charger les paramètres par défaut de votre Bios qu'il a sans doute "oublié'"(entrez dans ce dernier en appuyant sur Del, Suppr, F1 ou F2 et cherchez la catégorie "Load Setup defaults" ou "Configure with Optimal Settings").

Alors que moi, le clavier ne répond pas, je n'arrive pas à rentrer dans le BIOS...
17 Décembre 2011 19:10:27

Bah non, quand il me met BOOTMRG absent, appuyer sur Ctr + Alt + Suppr pour redémarrer; rien n'est pris en compte. De plus, je n'arrive pas à appuyer sur SUPPR pour lancer mon BIOS au démarrage...
17 Décembre 2011 19:19:43

Bon, et bien il n'y a plus qu'à faire un reset du bios en enlevant la pile APRES avoir débranché l'ordi du secteur et avoir appuyé plusieurs fois sur "power" pour vider les condensateurs.

Patientes 10 mnts avant de remettre la pile.
17 Décembre 2011 19:28:38

Oui mais dans ce cas, c'est pareil aussi. Il risque de me mettre un message d'erreur, puis va falloir que j'entre dans le bios pour réinitialiser ...
17 Décembre 2011 19:43:30

Salut vince,

Merci pour ton aide, mais le souci c'est que je n'arrive pas à aller dans le bios, et je n'arrive donc pas à mettre aussi le lecteur cd en premier boot. :/ 
17 Décembre 2011 20:53:08

Au fait, si tu ne peux pas aller dans le bios, c'est à cause du clavier donc, essayes-en un autre (pas en usb, surtout).
Au point où tu en es, tu ne risques rien à faire un reset, même en enlevant la pile. .

J'espère que cela va résoudre le problème car la même chose m'est arrivée il y a quelques années: carte-mère fichue, le s.a.v a été incapable de réinitialiser le bios, malgré un "dual".

@+
18 Décembre 2011 09:19:53

j'ai déjà essayé avec un clavier pas USB. même résultat. rien ne répond!

mais c'est pas possible que se soit ma carte mere! j'arrive à aller sur mon IDE quand mon SATA est débranché.... j'ai même poste quelques réponses avec ce pc sur ce topic!!
18 Décembre 2011 13:54:02

salut> si rien ne reponds quand le sata est branché c'est que c'est lui qui fait bugguer la carte mere ..donc le dd sata est hs....
solution > reinstaller windows sur un sata neuf
18 Décembre 2011 17:30:48

Ca c'est fait .... ! J'ai du mal à le croire... bizarre tout de même :( 

Comment expliques-tu le clavier sans réponse au démarrage ?
18 Décembre 2011 18:15:20

Salut tout le monde.

Comme dit Itraposa, c'est un bug.

Avant de condamner le hdd, as tu essayé de changer le câble sata et/ou le port ?

@+
18 Décembre 2011 23:36:20

Le cable SATA oui ! Qu'est ce qu'un port pour le SATA ? C'est le deuxième connectique du SATE (le plus petit) ?
18 Décembre 2011 23:41:09

Le port, c'est là ou tu branches le câble, sur la carte-mère.
21 Décembre 2011 09:30:58

je suis en vacs en ce moment. je regarde à mon retour :) . mais de mémoire, sur la carte mère je l'ai branché sur le premier (il y en avait plusieurs, et tous numérotés!)
30 Décembre 2011 11:08:55

Re,

Bon niquel !! Mon petit câble SATA, était branché sur "sata1" de la carte mère. Je l'ai mis sur "sata8", le dernier quoi, et hop c'est reparti !!
Merci bien !!

On appelle bien ça un problème maître esclave ou pas ?



Sinon, j'ai une petite question :
Comment je dois brancher mes DD si je veux mettre mon OS sur le disque dur SATA ?
Car ma capacité du IDE est supérieur au SATA... je voudrais faire de mon IDE un stockage!
30 Décembre 2011 11:16:02

Bonjour.

Non, ce n'est pas un problème maître/esclave.

Pour changer l'os de hhdd, très simple: ne laisses branché que le Sata, bootes sur le dvd et installes l'O.S.

Une fois que tout est fini, rebranches le hdd ide, bootes sur le sata et formates le ide.

Bonne continuation.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS