Se connecter / S'enregistrer
Votre question

Driver mal installer ? Problème carte graphique

Tags :
  • Sandy bridge
  • Matériel
Dernière réponse : dans Matériel informatique
15 Décembre 2011 15:24:30

Bonjour,

J'expose mon problème ici car depuis maintenant 5 jours, j'ai un très gros problème avec ma carte graphique Gforce GTX 560 de chez Nvidia.

Tout d'abord ma config :

Windows 7 (build 7600)
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut:

Carte mère SMBios version 2.6
ASUSTeK Computer INC. P8P67 LE Rev X.0X
Bios: American Megatrends Inc. 1020 07/27/2011 taille: 4096Kb


Chipset Northbridge: Intel Sandy Bridge
Southbridge: Intel P67


Processeur Intel Core i5 2500K Sandy Bridge Socket 1155 LGA (@32 nm) 3300 Mhz ( L1I: 4 x 32 Ko, L1D: 4 x 32 Ko, L2: 4 x 256 Ko, L3: 6144 Ko )


Mémoire Mémoire physique totale: 4096 Mo, Type: DDR3, @MHz, 9.0-9-9-24-1T
DDR3 G.Skill F3-10666CL9-2GBRL 2048 Mo PC3-10700 (667 Mhz)
DDR3 G.Skill F3-10666CL9-2GBRL 2048 Mo PC3-10700 (667 Mhz)


Périphériques ATA ST31000524AS JC4B (SATA II, 931.51 Go)


Lecteurs CD/DVD ATAPI iHAS124 B AL0R (DVD+R/DL Recorder)


Disque dur ST31000524AS


Cartes PCI/AGP Stockage
Intel Corporation:6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller: P8P67 Deluxe Motherboard
Marvell Technology Group Ltd.:88SE91A0 SATA 6Gb/s Controller:
Marvell Technology Group Ltd.:88SE91A4 SATA 6Gb/s Controller:

Réseau
Realtek Semiconductor Co., Ltd.:RTL8111/8168B PCI Express Gigabit Ethernet controller: P8P67 and other motherboards

Affichage
nVidia Corporation:GF114 [GeForce GTX 560]:

Multimédia
Intel Corporation:6 Series/C200 Series Chipset Family High Definition Audio Controller:
Materiel non reconnu (V:nVidia Corporation,D:0xe0c)

Ponts
Intel Corporation:2nd Generation Core Processor Family DRAM Controller: P8P67 Deluxe Motherboard
Intel Corporation:Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
Intel Corporation:6 Series/C200 Series Chipset Family PCI Express Root Port 1
Intel Corporation:6 Series/C200 Series Chipset Family PCI Express Root Port 3
Intel Corporation:6 Series/C200 Series Chipset Family PCI Express Root Port 4
Intel Corporation:82801 PCI Bridge
Intel Corporation:6 Series/C200 Series Chipset Family PCI Express Root Port 6
Intel Corporation:6 Series/C200 Series Chipset Family PCI Express Root Port 7
Intel Corporation:6 Series/C200 Series Chipset Family PCI Express Root Port 8
Intel Corporation:p 67 Express Chipset Family LPC Controller: P8P67 Deluxe Motherboard
ASMedia Technology Inc.:ASM108x PCIe to PCI Bridge Controller

Communications
Intel Corporation:6 Series/C200 Series Chipset Family MEI Controller #1: P8P67 Deluxe Motherboard

Bus Séries
Intel Corporation:6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2: P8P67 Deluxe Motherboard
Intel Corporation:6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1: P8P67 Deluxe Motherboard
Intel Corporation:6 Series/C200 Series Chipset Family SMBus Controller: P8P67 Deluxe Motherboard
VIA Technologies, Inc.:VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller: M4A series motherboard
ASMedia Technology Inc.:ASM1042 SuperSpeed USB Host Controller:


Périphérique USB Elan Microelectronics Corp. AM-400 Hama Optical Mouse (Périphérique dentrée USB)
Intel Corp. Integrated Rate Matching Hub (Generic USB Hub)
Intel Corp. Integrated Rate Matching Hub (Generic USB Hub)

Configuration datant d'un moi.

Alors voilà, cela fais maintenant 4 jours que ma carte graphique affiche un point d'exclamation dans le gestionnaire de périphérique, et affiche également le code 43 comme quoi Windows a arrêté ce périphérique car il présente des problèmes. (Code 43).

Ceci est arriver après de nombreuses arrêt de la carte graphique, je m'explique :

Tout d'abord j'ai eu des écran noir de 4-5 secondes environ, et de retour sur le bureau Windows m'annoncer que le pilote de ma carte graphique a césser de fonctionner. Après ce méssage la carte graphique refonctionner correctement. J'ai eu également des Bluescreen, mais je ne sais pas si c'est en rapport avec la CG. en suite, la carte afficher le point d'exclamation j'ai donc fais des restauration système à une date antérieur et tout refonctionner jusqu'a ce que cela revienne.

Maintenant, j'en suis ou ma carte graphique apparait dans le gestionnaire, avec le point d'exclamation, j'ai donc installer divers pilote adapté à la carte, mais rien y fais, j'ai regarder dans le bios, mais rien n'y fais, j'ai fais plusieurs manip mais toujours rien.
J'ai également fais des réinstallation de windows mais sans succès.

Je me demande si la carte n'est t'elle pas griller, mais je ne pense pas car elle est afficher sur le gestionnaire de périphérique.

J'ai chercher, passer des nuits à éssayez plusieurs manip, mais toujours sans rien au bout.

C'est pour cela que j'en viens à vous, car je suis totalement perdu, et ne sais quoi faire.

Merci d'avoir pris le temps de me le lire et de me répondre.


Bonne journée Sundniht31

Autres pages sur : driver mal installer probleme carte graphique

15 Décembre 2011 15:34:27

Bonjour

As tu essayé de désinstaller le pilote puis supprimer le dossier ou les dossiers dans " programm files " puis vider la corbeille et réinstalle le pilote

De rien
15 Décembre 2011 17:24:07

chrisnvdia a dit :
Bonjour

As tu essayé de désinstaller le pilote puis supprimer le dossier ou les dossiers dans " programm files " puis vider la corbeille et réinstalle le pilote

De rien


Salut chrisnvdia, Oui, j'ai tout désinstaller, mais j'avou pas dans la corbeille.
Contenus similaires
15 Décembre 2011 17:40:45

Salut chrisnvidia.

Je viens de faire exactement ce que tu viens de me dire, quand j'installe le pilote, avant de redémarer, je regarde ma carte graphique dans gestionnaire de périphérique et je vois plus de point d'exclamation, je vois les ressources quel exploite et également le message me disant le périphérique fonction sans problème. Mais une fois que je redémmare, rien à changer toujours le point d'exclamation et le code43...
15 Décembre 2011 22:46:03

Une autre suggestion ?
16 Décembre 2011 07:16:42

Bonjour
Pour enfoncer le désinstaller tout et ré-installé.
16 Décembre 2011 11:18:59

mump5 a dit :
Bonjour
Pour enfoncer le désinstaller tout et ré-installé.


Salut, j'ai tout désinstaller et réinstaller mais rien y fais.
16 Décembre 2011 11:42:28

Si tu as formaté et réinstaller Windows et toujours ce même ta GTX go SAV
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS