Se connecter / S'enregistrer
Votre question

Simes 3 problèmes

Tags :
  • Sims
  • Jeux
Dernière réponse : dans Jeux et consoles
28 Décembre 2011 00:02:49

Bonsoir,

Je pense pas être au bonne endroit pour parler de sa donc désolé d'avance. J'ai installer aujourd'hui les sims 3 sur mon imac et en mettant les performances au maximum sa m'a affiché un écran noir par la suite donc impossible d'y jouer. Pourtant quand je l'avais acheter j'avais pas ce problème. Voici ma config:

Informations matériel :

Nom du modèle : iMac
Identifiant du modèle : iMac10,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 3,06 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 3 Mo
Mémoire : 4 Go
Vitesse du bus : 1,07 GHz
Version de la ROM de démarrage : IM101.00CC.B00
Version SMC (système) : 1.53f13
Numéro de série (système) : W80040GL5PE
UUID du matériel : 106EBB05-3915-580E-A79E-215523553A49

ATI Radeon HD 4670 :

Jeu de composants : ATI Radeon HD 4670
Type : Processeur graphique (GPU)
Bus : PCIe
Longueur de la voie PCIe : x16
VRAM (totale) : 256 Mo
Fournisseur : ATI (0x1002)
Identifiant du périphérique : 0x9488
Identifiant de révision : 0x0000
Révision de la ROM : 113-B8030F-260
Version du gestionnaire EFI : 01.00.383
Moniteurs :
iMac :
Résolution : 2560 x 1440
Profondeur de pixels : Couleurs 32 bits (ARGB8888)
Moniteur principal : Oui
Miroir : Désactivé
Connecté : Oui
Intégré : Oui
Type de connexion : DisplayPort
Connecteur pour le moniteur :
État : Aucun moniteur branché


Autres pages sur : simes problemes

3 Mars 2012 13:33:29

A ta place je rapporterais le jeu:) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS