Se connecter / S'enregistrer
Votre question

Probleme Instalation Nouvelle Carte Graphique

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
31 Décembre 2011 14:15:01

Bonjour a tous.
Aujourd'hui, je vient de recevoir ma nouvelle carte graphique (Nvidia GTX 460).
Dans le guide, ils disent tous simplement de retirer l’ancienne carte et de la remplacer par la nouvelle.
Une fois ceci fait, je redémarre mon PC et celui ci n'affiche rien, mais j’entends tout de même les sons de Windows.
Sur des tutos, ils conseillent de désinstaller les pilotes de l'ancien périphérique et de mettre la nouvelle carte. J'ai suivit ce conseil mais cela n'as rien changé.
Ha aussi ma carte mère possède un pilote graphique, et lorsque je lance le pc il suffit juste de changer la prise (sans redémarrer le pc) pour avoir l'image. J'en conclu donc que le PC lance d'abord la carte graphique de la carte mère comment faire pour le désactiver sous Windows 7 ?

merci d'avance.

Autres pages sur : probleme instalation nouvelle carte graphique

31 Décembre 2011 15:35:53

Bonjour,

Reste branché sur le port VGA de la carte mère (afin d'avoir une image ;) )
Désinstalle le pilote de l'ancienne carte graphique.
Redémarre si cela t'es demandé.
Installe le pilote de la nouvelle carte graphique.
Redémarre et teste l'écran sur le port de la nouvelle carte graphique.
Normalement, tout devrait fonctionner.

Au plaisir.
31 Décembre 2011 15:43:25

Salut, tu as brancher l'alimentation sur ta nouvelle GTX460 ?
Contenus similaires
31 Décembre 2011 16:15:42

Svefn-g-englar a dit :
Salut, tu as brancher l'alimentation sur ta nouvelle GTX460 ?

nop mon alimentation est un peu trop vielle et je n'ai pas les prises nécessaires
31 Décembre 2011 16:32:08

Tawal a dit :
Bonjour,

Reste branché sur le port VGA de la carte mère (afin d'avoir une image ;) )
Désinstalle le pilote de l'ancienne carte graphique.
Redémarre si cela t'es demandé.
Installe le pilote de la nouvelle carte graphique.
Redémarre et teste l'écran sur le port de la nouvelle carte graphique.
Normalement, tout devrait fonctionner.

Au plaisir.

nop ca ne marche pas :s la carte mère elle par contre marche apres le 2eme redémarage
31 Décembre 2011 16:33:23

Svefn-g-englar a dit :
D'accord, bah ça ne risque pas de marcher alors :) 

Tu as quoi comme alim ?

Il te faut au minimum :

http://www.topachat.com/pages/detail2_cat_est_micro_pui...


c'était l'alim de base que j'ai 250w je croit mais vu que les ventilo tournent je ne sais pas si ça viens bien de ça
31 Décembre 2011 16:36:53

En fait ton alim n'a pas assez de puissance pour alimenter la GTX460, le port pciExpress est limité, c'est pour cela qu'il faut y ajouter des connecteurs supplémentaires.

Donc change d'alim :)  .
31 Décembre 2011 16:38:45

je vais essayé de chopper ca ^^ mais bon battlefield va me revenir chere x) 150euro pour la carte + 40euro l'alim et 60 euro le jeu :s
31 Décembre 2011 16:43:59

Oui mais bon la t'es tranquille pour quelques années, FSP (fortron) est une bonne marque)
2 Janvier 2012 09:46:54

Ha aussi je vais aller acheter mon allim aujourd'hui donc j’aimerai savoir si je doit absolument brancher la carte graphique a l'alim ou si la carte mère peut l'alimenter directement.
Ou faut il avoir certains câble pour le branchement.
2 Janvier 2012 18:35:05

C'est bon tout marche bien merci beaucoup les mec =)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS