Se connecter / S'enregistrer
Votre question

[Résolu] Solid Edge est beaucoup trop lent

Tags :
  • Edge
  • Logiciels
Dernière réponse : dans Logiciels
2 Janvier 2012 12:03:32

Bonjour à tous (et bonne année 2012),

J'ai réçemment fait l'acquisition d'un MSI gt683, autant dire un pc portable puissant. Je n'ai en général aucun soucis de lenteur (surtout pour des jeux gourmands). Je suis sur Windows 7, version 64 bits.

Pourtant, j'ai installé Solid Edge (64bit, version ST3) et le logiciel rame beaucoup. Quand je fais tourner un petit assemblage, je ne vois que trois ou quatre images ... Par comparaison, Solid Work marche parfaitement, j'ai même pu augmenter le nombre de polygones.

J'espère que vous en saurez plus que moi. Si vous avez besoin de plus d'informations, n'hésitez pas à me demander.

Merci beaucoup d'avoir pris le temps de lire ceci, à bientôt :) 

Autres pages sur : solid edge lent

a b 6 Logiciels
2 Janvier 2012 15:20:41

bonsoir
B A à toi aussi [:vince1053:7]

Je pense que solid edge est plus puissant et bien plus gourmand en ressouces que solid work, et que la carte graphique patine un peu. :D 
Essaie de ne rien utiliser d'autre quand tu travailles avec.
Y a peut être eu un pb dans l'istallation (surtout si c'est une version non légale, mais je ne pense pas à ça) :D 
2 Janvier 2012 16:14:35

Je pense aussi que Solid Work est mieux optimisé, mais à ce point...
C'est un peu mieux quand j'enlève iTunes, mais même si le logiciel tourne mieux, il n'est pas très fluide pour autant.
Sinon pour l'installation il ne s'était pas plaint à vrai dire. Et je pense que c'est une version légale, c'est la version et la licence que mon école distribue pour nos cours de conception / fabrication.

S'il n'y a pas de réponse d'ici là, je le réinstallerai jeudi après-midi pour voir si ça s'arrange. Merci beaucoup des conseils en tout cas.
Contenus similaires
2 Janvier 2012 16:32:45

J'ai trouvé la solution finalement ! C'est en googlant les options d'affichage de solidedge que je suis tombé sur une sorte de FAQ de Solid Edge (http://www.digicad.fr/questions-reponses.htm).

En fait, Solid Edge semble avoir choisi automatiquement de travailler avec le "Cache auxiliaire" au lieu de la carte graphique. Pour régler le problème, on va dans les options de Solid Edge, dans l'onglet Affichage. En haut à gauche, on décoche "Sélection automatique" et on choisi, dans le menu déroulant, "Piloté par carte graphique" (avancé ou de base, j'ai pris avancé).

Je ne sais pas ce qu'est ce cache auxiliaire, mais sans lui Solid Edge est aussi fluide qu'on le voudrait, même en augmentant le "lissage d'arc".

Voilà une année 2012 qui commence bien ! Merci quand même pour l'aide, vince :) 
a b 6 Logiciels
3 Janvier 2012 11:08:32

MrSparx a dit :
J'ai trouvé la solution finalement ! C'est en googlant les options d'affichage de solidedge que je suis tombé sur une sorte de FAQ de Solid Edge (http://www.digicad.fr/questions-reponses.htm).

En fait, Solid Edge semble avoir choisi automatiquement de travailler avec le "Cache auxiliaire" au lieu de la carte graphique. Pour régler le problème, on va dans les options de Solid Edge, dans l'onglet Affichage. En haut à gauche, on décoche "Sélection automatique" et on choisi, dans le menu déroulant, "Piloté par carte graphique" (avancé ou de base, j'ai pris avancé).

Je ne sais pas ce qu'est ce cache auxiliaire, mais sans lui Solid Edge est aussi fluide qu'on le voudrait, même en augmentant le "lissage d'arc".

Voilà une année 2012 qui commence bien ! Merci quand même pour l'aide, vince :) 


De rien
n'oublie pas de fermer le post en mettant résolu, ça peu aider les autres
B A encore
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS