Votre question

Installation italc sous vista familial

Tags :
  • Programme
  • Logiciels
Dernière réponse : dans Logiciels
8 Octobre 2009 05:52:29

bonjour, j’ai essayé d’installer italc version client sur un poste équipé de vista familial mais à la fin de l’installation windows m’indique qu’il se peut que le programme ne soit pas installé correctement à cause d’un problème de compatibilité. Windows me propose alors de réinstaller le programme mais à la fin de cette 2eme installation je n’ai toujours pas l’icone italc(dans la barre située en bas à droite).

Avez-vous une solutions ?

Merci.

Autres pages sur : installation italc vista familial

a b 6 Logiciels
8 Octobre 2009 10:27:05

Salut,

question bête mais après l'installation ,est ce que tu es aller lancer le logiciel au moins ?
m
0
l
8 Octobre 2009 19:04:30

c'est la version client du logiciel que j'ai installé, donc pas moyen de lancer le logiciel mais l'icone du logiciel doit apparaitre dans la barre en bas à droite (c'est le cas avec les pc sous xp).
De plus le poste maitre (équipé de xp) ne voit pas le poste(équipé de vista) sur lequel je viens d'installer italc.
Pourtant sur les plateformes de téléchargement, il est bien précisé que italc est compatible avec vista!?!

Merci de me donner un coup de main!
m
0
l
Contenus similaires
a b 6 Logiciels
8 Octobre 2009 19:38:22

mouaip mais il faut quand même lancer le processus, enfin ça me parait normal.
Est ce qu'il apparait dans le gestionnaire des tâches au moins ?
Dans le dossier d'installation, vraiment aucun exécutable ?
m
0
l
Anonyme
a b 6 Logiciels
9 Octobre 2009 17:16:21

J'ai le même problème, l'icone d'italc client n'apparait pas sous vista et pas moyen d'accéder avec le maitre sur les ordi vista. pourtant italc apparait dans le gestionnaire dans la rubrique "service"...
Quelqu'un a-t-il installé italc avec succès sous vista ?
m
0
l
9 Octobre 2009 20:15:31

je viens d'essayer de l'installer en mode de compatibilité xp sp2 mais cela ne change rien....il y a bien l'icone de l'applicationdans le dossier d'instal mais on ne peut pas la lancer car italc est installé en mode client, donc pas d'interface pour l'utilisateur...et toujours pas moyen de voir ce pc avec le poste maitre.

Quelqu'un a une idée..

Merci
m
0
l
15 Octobre 2009 10:18:41

italc et vista ne sont pas entièrement compatible par le service.
mais il existe une manipe pour passé ce problème.
lancez l'invite de commandes, accédez au dossier contenant ITALC puis taper:
ica -unregisterservice

Attention sous vista il fo être l'administrateur du PC (par défaut sur vista le compte est désactiver)
ensuite mettre dans le menu démarrer le lancement du client ica.exe.
et la le client est bien reconu par le maitre.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS