Se connecter / S'enregistrer
Votre question

Zoo tycoon 2 et vista

Tags :
  • WoW
  • Logiciels
Dernière réponse : dans Logiciels
24 Avril 2009 22:49:00

Bonjour, je dois être un peu nulle en informatique cela fait plusieurs jours que j'essaye d'installer zoo tycoon 2 (+extension afrique) et je n'y arrive pas même en téléchargeant les différents patchs... ça commence sérieusement à me gonfler!

alors quand je veux lancer le jeu il me dit :

"vous devez disposer d'au moins 256mo de mémoire système pour éxécuter Zoo Tycoon 2 (0mo détecté)

512m nvidia (0x0644)
haut-parleur (realtek Hight def (0x0888) "

Pourtant si je regarde, mon pc dispose de 4go de mémoire vive, alors c'est peut etre pas ça qu'il faut regarder, sinon sur mon pc j'ai juste world of warcraft et qques photos.

Je vous remercie par avance de l'aide que vous pourrez m'apporter parce que là je perds patience!

Autres pages sur : zoo tycoon vista

25 Mai 2009 22:13:13

Salut !

Je viens de trouver la réponse, c'est parceque zoo tycoon 2 ne supporte que 2 Go de ram maximum ...
Tu peu limiter tes ram en allant taper dans demarrer => executer "ms config" la tu regarde dans les onglet quelques part tu peu limiter tes ram a 2048 mo par exemple.

Tu redemarre, et tadaa !! ca marche ....

C'est très contrainiant je trouve parceque tu dois redemarrer ton ordi une fois a chaque fois que tu veux jouer a zoo tycoon ... enfin c'est mieu que rien ... si quelq'un connait un patch ou autre ki permet de contourner le problème, je suis preneur ...
m
0
l
26 Mai 2009 20:49:09

Même problème, j'ai vista 64bits et 4G de Ram.

Je n'ose pas appliquer ta solution car j'ai peur que vista 64bits ne démarre pas avec uniquement 2G de Ram. :hello: 
m
0
l
Anonyme
a b 6 Logiciels
30 Septembre 2009 18:06:37

Tagine a dit :
Même problème, j'ai vista 64bits et 4G de Ram.

Je n'ose pas appliquer ta solution car j'ai peur que vista 64bits ne démarre pas avec uniquement 2G de Ram. :hello: 



Bonjour,

j'avais le même problème et j'ai sollicité le support de Microsoft qui m'a proposé la même solution. Je l'ai appliquée et je n'ai pas rencontré de problème particulier. Mais il est évident qu'en appliquant cette solution la mémoire maximale de l'ordinateur est amputée d'une partie de ses ressources tant qu'on ne décoche pas la case en question. A chacun de voir si cette limitation pose problème au fonctionnement des différents logiciels installés. Voici la réponse complète de Microsoft (copié-collé de leur réponse par mail) :

"Concernant votre demande, je tiens à préciser que le jeu n'est pas fait pour fonctionner sur un Vista 64bit et il peut avoir certains comportement qui peuvent empêcher le jeu de fonctionner correctement.

Pour pouvoir installer le jeu il va falloir faire les manipulation suivantes :

1] Fermez toutes les applications ouvertes
2] Cliquez sur « Démarrer »
3] Dans le champ « rechercher » tapez la commande « msconfig » sans les « ».
4] Faites « entrée »
5] Cliquez sur l'onglet « démarrer » ensuite cliquez sur l'option « Options avancées. ».
6] Cochez la case « Mémoire Maximale » et dans le champ disponible mettez « 2048 », faites « Ok » et ensuite « Ok » à nouveau.
7] Rebootez l'ordinateur et faites l'installation du jeu.

Je préfère vous prévenir que cette manipulation peut avoir des répercutions sur d'autres jeux/logiciels, comme je vous l'ai dit le jeu n'est pas fait pour fonctionner sur Windows Vista 64bit même si il y a moyen de le faire fonctionner +/- correctement !"





m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS