Votre question

Police mozilla firefox

Tags :
  • linux
  • Logiciels
Dernière réponse : dans Logiciels
21 Septembre 2009 18:07:38

Salut a tous,

Recemment j'etais sous linux et lors de ma création d'un forum, j'ai ajouté un symbole: une étoile (pas celle la *)

Etant un peu decu de linux avec quelques problemes j'ai décidé de revenir sur windows et lorsque je vais sur mon

forum l'étoile est remplacée par un carré avec ecrit 26 sur la 1ere ligne et 05 sur la seconde ligne.

voici une capture d'écran qui montre mon problème: http://www.noelshack.com/up/aab/sanstitre2-f3780d8e28.j...

Comment pouvoir faire reapparaitre l'étoile ? (l'étoile est visible ici: http://www.msntrucastuce.fr/pseudos-decorations.php ---> Déco n°21)

Cordialement, nicolas78250.

Autres pages sur : police mozilla firefox

a b 6 Logiciels
a b 5 Linux
21 Septembre 2009 18:32:20

Salut nicolas78250,

Comment as-tu inséré ton étoile dans le script ? Un code ASCII ?
La déclaration de charset dans l'entête de ta page est-elle correcte ?

Utilises-tu des frames dans ton blog ? J'ai pu constater que si les différentes frames utilisent des charsets différents (même correctement déclarés) MIE s'emmêle les pinceaux.

Le problème est-il le même avec plusieurs navigateurs (Firefox, Opera, MIE, ...) ?

Peux-tu nous donner l'adresse de ton bloc, qu'on puisse voir de nos yeux, jeter un oeil au code, ...

A +
m
0
l
21 Septembre 2009 18:44:36

http://g4.xooit.com/index.php Juste en dessous de la bannière entre les

differentes parties (groupes, s'enregistrer...) j'ai mis des etoiles depuis mon Linux.

Et la je suis revenu sur windows et je vois plus ses etoiles.

J'ai trouvé l'étoile sur le site donné (msn) , Deco n°21. on peut encore l'appercevoir ici:
http://www.facebook.com/note.php?note_id=92268098194

Oui le probleme est pareil avec IE ( je suis sous mozilla)
m
0
l
a b 6 Logiciels
a b 5 Linux
21 Septembre 2009 18:55:29

Ça n'est effectivement pas un problème de navigateur, puisque je viens d'essayer MIE sous Linux (hihi, oui, on peut) et ça marche bien comme le montre l'image ci-dessous :



Donc là, vraiment je ne vois pas, sans doute un problème dans la façon dont Windows (le tien ou tous ?) gère les fontes de caractères.

Désolé, trop fort pour moi ! :??: 

Bonne chance.

A +
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS