Se connecter / S'enregistrer
Votre question

" RESOLU " probleme d instalation

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
21 Février 2012 19:58:52

bonjour a tous
j ai un pc que je voudrais refaire et mon problème est le suivant :
quand je lance le pc avec le dd branché le pc plante ( quelque soit le dd ( j en ai plusieurs )) par contre lorsque le dd est débranché l installation commence normalement mais aprés j ai un message me disant que je n ai aucun dd de branché donc je doit annuler l installation !!!! mon cd de Windows est légal !!!!! mais je ne vois pas pourquoi il ne reconnait pas le dd !!!!!!
si quelqu un a une solution ou une idée



oui je vais essayer de le faire avec un dd formaté !!!!!! mais le fait qu il le soit ou pas il devrait etre reconnu ?????

Autres pages sur : resolu probleme instalation

21 Février 2012 20:06:15

3kpimous a dit :
bonjour a tous
j ai un pc que je voudrais refaire et mon problème est le suivant :
quand je lance le pc avec le dd branché le pc plante ( quelque soit le dd ( j en ai plusieurs )) par contre lorsque le dd est débranché l installation commence normalement mais aprés j ai un message me disant que je n ai aucun dd de branché donc je doit annuler l installation !!!! mon cd de Windows est légal !!!!! mais je ne vois pas pourquoi il ne reconnait pas le dd !!!!!!
si quelqu un a une solution ou une idée



oui je vais essayer de le faire avec un dd formaté !!!!!! mais le fait qu il le soit ou pas il devrait etre reconnu ?????


Bonsoir.

Ca ne vient pas du formatage puisque Windows le fait de toutes façons.

Précises l'O.S que tu veux installer et le type de hdd (sata en principe).

Si c'est XP, vérifies que le contrôleur hdd dans le bios soit sur "IDE".

A te lire.
23 Février 2012 19:56:13

bon soir
oui pas bête je n y avais pas pensé vu que le pc a les deux ide et sata , mais vu que le dd était en ide je pensait qu il le resterait !!!!!
mais a voir dans le bios comme vous me le suggérer !!!!!
donc c est un xp sp3 et je le redit légale !!!!!
donc je vous tiens au jus si cela ne fonctionne pas , mais pas avant ce week-end
merci de l info !!!!!!
Contenus similaires
23 Février 2012 20:02:22

3kpimous a dit :
bon soir
oui pas bête je n y avais pas pensé vu que le pc a les deux ide et sata , mais vu que le dd était en ide je pensait qu il le resterait !!!!!
mais a voir dans le bios comme vous me le suggérer !!!!!
donc c est un xp sp3 et je le redit légale !!!!!
donc je vous tiens au jus si cela ne fonctionne pas , mais pas avant ce week-end
merci de l info !!!!!!


O.K, tu vas finir par y arriver !

Bon courage.
26 Février 2012 19:34:11

bonsoir
donc j ai fait la modification dans le bios et la c est bon il reconnait le dd , j en ai profité pour lui mètre plus de RAM !!!
mais a chaque démarrage il me dit qu il y a un problème avec le clavier , la seul chose c est que le clavier et la souris sont en USB et qu il les reconnait a la page de démarrage , et il me donne l option f1 pour le résumé ou f2 pour le bios !!!!
et quand je lui demande de bouter sur le DVD , il ne le fait pas ou me dit qu il manque "ntldr"
donc c est un Pentium 2.66ghz aec 2go de RAM

si la vous auriez une idée , car la je ne comprend pas !!! sans le dd il Boot sur le cd et avec il ne veux pas !!!!
dans l attente de votre réponse , mes salutation


26 Février 2012 19:51:56

3kpimous a dit :
bonsoir
donc j ai fait la modification dans le bios et la c est bon il reconnait le dd , j en ai profité pour lui mètre plus de RAM !!!
mais a chaque démarrage il me dit qu il y a un problème avec le clavier , la seul chose c est que le clavier et la souris sont en USB et qu il les reconnait a la page de démarrage , et il me donne l option f1 pour le résumé ou f2 pour le bios !!!!
et quand je lui demande de bouter sur le DVD , il ne le fait pas ou me dit qu il manque "ntldr"
donc c est un Pentium 2.66ghz aec 2go de RAM

si la vous auriez une idée , car la je ne comprend pas !!! sans le dd il Boot sur le cd et avec il ne veux pas !!!!
dans l attente de votre réponse , mes salutation




Bon, il faut commencer par sélectionner la reconnaissance au démarrage des clavier et souris usb.
Tu dois avoir l'option dans le bios, du genre "périphériques internes".
Au pire, utilises l'ancien clavier et souris ps/2.

Il faut absolument régler correctement la séquence de boot et tester avec un clavier et une souris normalement reconnus.
26 Février 2012 20:22:24

eu il faut donc que j en retrouve !!!! car sur tous les pc que j ai a disposition tous les clavier et souris sont en usb !!!! donc des que j ai mis la main dessus j essaye , et si cela ne fonctionne pas je vous tiendrais au jus !!!!!

mais le fait qu il reconnaisse un clavier et une souris en usb , et qu il me marque error clavier , et que je fait f2 avec le clavier il fonctionne et dans le bios il fonctionne aussi le clavier , ou est ce une logique hérité ???
26 Février 2012 20:57:28

3kpimous a dit :
eu il faut donc que j en retrouve !!!! car sur tous les pc que j ai a disposition tous les clavier et souris sont en usb !!!! donc des que j ai mis la main dessus j essaye , et si cela ne fonctionne pas je vous tiendrais au jus !!!!!

mais le fait qu il reconnaisse un clavier et une souris en usb , et qu il me marque error clavier , et que je fait f2 avec le clavier il fonctionne et dans le bios il fonctionne aussi le clavier , ou est ce une logique hérité ???


A voir...mais il faut bien essayer toutes les possibilités pour résoudre le problème.

A noter que des fois, la solution n'est pas celle que l'on attend: le même problème que le tien a été résolu il y a quelques semaines: c'était le lecteur et/ou le cd d'install
27 Février 2012 22:37:34

bonsoir
j ai résolu mon problème, quoi que pas tout a fait ; je m explique :
- donc j ai mis un clavier et une souris ps/2 , mais cela n a rien changé au problème
- a ça j ai remis un clavier et souris USB et j ai gratté dans le bios ; la j ai remarqué qu il ne reconnaissait plus le lecteur DVD , donc j ai éteint le pc et remis sur l ide o le dd en maître et le DVD en esclave , et la c etait bon le bios le reconnaissait mais toujours le même problème au démarrage !!!
- pour suivre j ai mis le jump pour remettre a zéro le bios !!! ça n a rien changé !!!!! donc j ai forcé le Boot sur le cd !!!!
- la il a bien pris l installation mais au redémarrage idem !!! je suis repassé par le bios sans rien changé et au démarrage j ai re forcé l installation , mais je n ai pas appuyé sur une touche , et la le pc a repris l installation !!!!

mon système est installé et enregistré au prés de Microsoft ,,, mais le hic c est que lorsque je rallume le pc je suis obligé de passer par le bios et de le fermer sans rien y faire pour que xp démarre normalement !!!!!!
est ce que lorsque les mis a jour seront installées cella pourrait résoudre le problème ou faudrait il que je fasse une manipulation spécial ??????
28 Février 2012 00:33:25

3kpimous a dit :
bonsoir
j ai résolu mon problème, quoi que pas tout a fait ; je m explique :
- donc j ai mis un clavier et une souris ps/2 , mais cela n a rien changé au problème
- a ça j ai remis un clavier et souris USB et j ai gratté dans le bios ; la j ai remarqué qu il ne reconnaissait plus le lecteur DVD , donc j ai éteint le pc et remis sur l ide o le dd en maître et le DVD en esclave , et la c etait bon le bios le reconnaissait mais toujours le même problème au démarrage !!!
- pour suivre j ai mis le jump pour remettre a zéro le bios !!! ça n a rien changé !!!!! donc j ai forcé le Boot sur le cd !!!!
- la il a bien pris l installation mais au redémarrage idem !!! je suis repassé par le bios sans rien changé et au démarrage j ai re forcé l installation , mais je n ai pas appuyé sur une touche , et la le pc a repris l installation !!!!

mon système est installé et enregistré au prés de Microsoft ,,, mais le hic c est que lorsque je rallume le pc je suis obligé de passer par le bios et de le fermer sans rien y faire pour que xp démarre normalement !!!!!!
est ce que lorsque les mis a jour seront installées cella pourrait résoudre le problème ou faudrait il que je fasse une manipulation spécial ??????


Essayes en mettant le hdd en première position de la séquence de boot. Si tu ne le vois pas (c'est le hdd1 en principe), il faut sélectionner une autre option pour le type de connexion du port.

En effet, le boot doit être fait sur le port SATA et non pas sur le hdd (bizarre mais c'est comme ça).

Indiques à l'occasion la marque et le type de la carte-mère.

@+

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS