Votre question

Nouvel ordi/ impossibilité d'installer logiciels

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
6 Septembre 2009 23:25:14

Bonjour,

j'ai un nouvel ordi sur lequel je souhaite installer:
VLC, Avast ou antivir

Une fois le dossier.exe présent sur mon ordi, lors de l'execution, tout a l'air de bien se passer mais un message d'erreur apparait à la fin:

pour antivir:
"exterenal installer a cesse de fonctionner"
puis
une fenetre intituleé "microsoft visual c++ runtime library" s'ouvre avec ecrit:
"runtime error
this application has requested the runtime to terminate it in an unusual way. please contact the application's support team for more information"

pour VLC:
fentre "NSIS Error" s'ouvre avec ecrit:
"installer integrty check has failed. common causes include incomplete download and damaged media. contact the installer's author to obtain a new copy."
(j'ai essayer une nouvelle version ca fait toujours pareil!)

Je n'ai toujours pas d'antivirus, je suis bien embeté

Merci pour votre aide!

Autres pages sur : nouvel ordi impossibilite installer logiciels

7 Septembre 2009 00:12:18

Pour VLC essaie de le retelecharger (la meme version) d'apres le message d'erreur tu na pas l'intégralitée du setup.exe
7 Septembre 2009 02:28:16

j'ai essayé et c'est toujours pareil!
Contenus similaires
7 Septembre 2009 02:32:58

je viens de recommencer egalement pour avast et ca donne:

dans une fenetre intitulée: avast! antivirus setup
il est marqué: installation terminée, il y a eu une erreur lors du processus d'installation
et quand je clique sur voir journal d'installation, il est ecrit:

08.09.2009 00:33:50 general: Started: 08.09.2009, 00:33:50
08.09.2009 00:33:50 system: Operating system: Windows Vista ver 6.0, build 6001, sp 1.0 [Service Pack 1]
08.09.2009 00:33:50 system: Memory: 51% load. Phys:1516632/2097151K free, Page:4194303/4194303K free, Virt:2038652/2097024K free
08.09.2009 00:33:50 system: Computer WinName: NOTREORDINATEUR
08.09.2009 00:33:50 system: Windows Net User: notreordinateur\Nicolas & Mary
08.09.2009 00:33:50 general: Old version: ffffffff (-1)
08.09.2009 00:33:50 system: Using temp: C:\Users\NICOLA~1\AppData\Local\Temp\_av_inet.tm~a05840 (142863M free)
08.09.2009 00:33:50 internet: SYNCER: Type: use IE settings
08.09.2009 00:33:50 internet: SYNCER: Auth: another authentication, use WinInet
08.09.2009 00:33:50 general: Install check: Program folder does NOT exist in registry
08.09.2009 00:33:50 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
08.09.2009 00:33:53 general: progress thread start
08.09.2009 00:33:53 general: Destination: C:\Users\NICOLA~1\AppData\Local\Temp\_av_inet.tm~a05840
08.09.2009 00:33:53 general: Starting download: http://www.avast.com/go.php?verb=get-avast-home&type=cn...
07.09.2009 01:09:20 general: Download finished from server download616.avast.com, result: 0x000004C7, server response: 200
07.09.2009 01:09:20 general: Stats download616.avast.com, server response: 1223
07.09.2009 01:09:21 general: POST result: 0x00000000, server response: 204

merci de bien vouloir m'aider!!!
a b 6 Logiciels
7 Septembre 2009 03:50:23

Salut,

Juste une question ... Ton ordi est neuf ou d'occas' ? Le système d'exploitation est ok ? (tu as la clef et/ou le cd d'install' ?)
7 Septembre 2009 04:26:03

neuf, sortie du carton!
a b 6 Logiciels
7 Septembre 2009 08:15:19

Dans ce cas, je ferais jouer la garantie pour ma part :/ 
7 Septembre 2009 09:50:42

Salut,

As-tu bien installé toutes les mises à jour ?
a b 6 Logiciels
7 Septembre 2009 10:42:06

Re,

je vois que tu as également posté dans la section sécurité-virus ... Pas mal ! ;)  Mais en même temps, j'ai du mal à comprendre : tu es allé te balader sur internet avec ton ordi tout neuf avant d'avoir réussi à installer un antivirus ?
a b 6 Logiciels
8 Septembre 2009 02:18:26

Tiens, je vois que j'ai droit à un joli "-1" de quelqu'un qui s'est empressé de supprimer son post ; puis-je savoir ce qu'il y a de choquant dans mes questions ?
8 Septembre 2009 03:52:38

rien de choquant j'essaye simplement de rendre se post interessant pour quelqu'un qui a le meme probleme, la reponse que tu donnais n'intervient pas dans la resolution du probleme, c'est simplement pour cela,

je te remercie de ta comprehension et des conseils donnés
a b 6 Logiciels
8 Septembre 2009 04:04:11

Ok, si c'est l'auteur du topic, je n'ai rien dit ;)  Dsl de n'avoir pu t'aider.
11 Septembre 2009 15:54:08

Re,

Alors, ces mises à jour ont été faites ? :D 
a b 6 Logiciels
11 Septembre 2009 18:56:52

-1 pepete :o  :lol: 

Y a t'il un numéro d'erreur lorsqu'Avast te dit que l'installation ne s'est pas correctement effectuée ? Et as-tu jeté un œil sur leur FAQ ?

Mais bon, ça n'explique pas que tu ne puisses pas non plus installer tes autres logs :/ 

Ah moins que... Tu es sous Vista je suppose ? Ton pare-feu n'aurait pas bloqué une partie des téléchargements ?
Tu as les droits pour exécuter des installations ?
Si c'est bien Vista, l'UAC doit te demander à plusieurs reprises si c'est bien toi qui effectues telle ou telle opération...

'vais encore me taper un -1 moi [:miss-natacha:5]
11 Septembre 2009 22:28:17

Ca y est!!!
Mais vous dire exactement ce qui a marché comme manip'....????

Peut etre la mise a jour + une modif des parametres de secu de vista!

Merci a vous!

;-)
a b 6 Logiciels
11 Septembre 2009 22:37:29

Bah, l'important, c'est que ça marche !

Bonne navigation ;) 
14 Septembre 2009 16:29:14

niko_64 a dit :
Ca y est!!!
Mais vous dire exactement ce qui a marché comme manip'....????

Peut etre la mise a jour + une modif des parametres de secu de vista!

Merci a vous!

;-)


Qu'est-ce que je disais .... Et même au bout de deux fois il a daigné me répondre... :o 

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS