Se connecter / S'enregistrer
Votre question

[Résolu] Problème install Google Chrome

Tags :
  • Internet Explorer
  • Revo uninstaller
  • Logiciels
Dernière réponse : dans Logiciels
20 Août 2009 09:28:53

Bonjour,

J'essaye d'installer Google Chrome sur mon install XP SP3, et je reçois le message:
"The application failed to intialize properly (0xc0000005).Click on OK to terminate the application".
Alors bien sur j'ai réinstallé, retéléchargé, et réessayé, mais rien à faire, c'est toujours le même message.
En plus la fenêtre de Chrome s'ouvre, mais rien ne charge.
Que dois-je faire ?

Autres pages sur : resolu probleme install google chrome

Anonyme
20 Août 2009 11:09:08

bonjour

désinstalle-le, nettoie le registre avec un regcleaner, puis ré-installe le.

si necessité de redemarrer entre temps fait le aussi.

si ça marche toujours pas, désinstalle le avec revo-uninstaller de façon "modéré"

suis la désinstallation jusqu au bout et n oublie pas de "supprimer" toutes les clés trouvées apres le dernier scan.

puis ré'installe le
m
0
l
24 Août 2009 11:42:42

Salut, merci pour ta réponse.
Ca ne fonctionne pas, d'ailleurs tous les navigateurs que j'essaye d'installer plantent à l'install (sauf Firefox) :( 
Vais essayer en installant Vista.
m
0
l
Contenus similaires
Anonyme
25 Août 2009 09:36:58

sinon essaie de l installer en mode sans echec ..

bon courage et tient nous au jus!
m
0
l
4 Septembre 2009 12:17:03

Bon ben ben finalement, c'est résolu, c'était l'antivirus Symantec qui bloquait tout ça.
Viré et remplacé par Antivir.
Et hop ca a marché. merci pour tes réponses !
m
0
l
7 Septembre 2009 21:19:52

merci beaucoup
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS