Se connecter / S'enregistrer
Votre question

Plus de son sur mon ordinateur

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
6 Mars 2012 19:51:25

Bonjour à tous,
Je suppose que je ne suis pas le premier, ni le dernier.
J'ai effectué une mise à jour, il me semble, et depuis j'ai une petite crois rouge à coté de l'icone volume. De plus si je vais dans le mixeur audio : cela me met : Aucun périphérique audio n'est installé.

J'ai donc parcouru pas mal de forum mais rien ne se passe. J'ai fait :
-Brancher un casque (le son ne sort pas non plus), puis brancher mes enceintes : Rien
-Mise à jour des pilotes depuis le site Touslesdrivers.com : Rien
-Désinstallation des pilotes puis réinstallation : Rien

Ma configuation :
Système d'éxploitation : Vista home Premium
Nom de la carte mère : Packard Bell iMedia D2600
Chipset de la carte mère : nVIDIA nForce 630i

DirectX DirectX 11.0

Carte audio : nVIDIA HDMI @ nVIDIA MCP73 - High Definition Audio Controller
Carte audio : Realtek ALC888/1200 @ nVIDIA MCP73 - High Definition Audio Controller

Je crois avoir tenté pas mal de choses, je ne comprends pas : Mes enceintes sont bien branchées, j'ai changé de port etc

Voila, je vous remercie de m'indiquer une démarche afin de régler ce petit problème.

Bonne soirée!

Autres pages sur : ordinateur

a b E Périphériques
8 Mars 2012 09:35:51

Bonjour,

Tu vois ta carte son Realtek High Definition Audio dans ton gestionnaire de périphériques ?
Contenus similaires
8 Mars 2012 11:24:04

Bonjour,
Je vais dans gestionnaire de périphériques et il y a :
-Microsoft LifeCam VX-1000
-Périphérique High Definition Audio
-Périphérique High Definition Audio

En revanche, je ne vois pas marqué Realtek.
Merci
8 Mars 2012 16:07:13

J'ai réinstallé encore une fois les pilotes manquant via Touslesdrivers.com
Je peux voir à présent :

-NVIDIA HDMI Output (Avec une barre d'état vide sur la droite)
NVIDIA High Definition Audio
Non connecté

-Hauts-parleurs (Avec a coté un insigne vert de validation)
Realtek High Definition Audio
Traitement en cours

-Realtek Digital Output
Realtek High Definition Audio
Traitement en cours

-Realtek HDMI Output
Realtek High Definition Audio
Traitement en cours

Je vous remercie d'avance pour votre aide, je ne sais vraiment pas quoi faire : J'ai toujours le rond rouge avec une croix blanche dedans à coté de l'icone volume.

J'ai revérifié tous les branchements et tout est correct, je ne comprends pas!
a b E Périphériques
8 Mars 2012 18:38:43

Citation :
Hauts-parleurs (Avec a coté un insigne vert de validation)
Realtek High Definition Audio
Traitement en cours


--> Il est défini comme périphérique par défaut ?
8 Mars 2012 19:32:00

Je ne sais pas, mais en tout cas je ne peux pas cliquer sur le bouton : "Par défaut"...
a b E Périphériques
8 Mars 2012 21:05:51

Normalement, c'est écrit :

8 Mars 2012 21:07:48

Oui voila c'est pareil sauf qu'il n'y a pas la barre à droite
9 Mars 2012 13:04:40

J'ai installé pour Vista 32 bits et après avoir redémarré mon pc, rien ne se passe, toujours la croix et pas de son...

Merci de se tracasser la tête pour moi! Une autre idée? :D 
9 Mars 2012 18:39:44

Pas de résultat...
a b E Périphériques
10 Mars 2012 01:29:40

Citation :
J'ai effectué une mise à jour, il me semble

--> As-tu essayé la restauration du système pour le remettre comme il était avant cette mise à jour ?

Menu Démarrer > Tous les programmes > Accessoires > Outils système > Restauration du système
10 Mars 2012 14:09:17

Oui j'ai essayé,mais comme un newbie j'ai pas fais de sauvegarde... du coup c'est mort pour cette option!

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS