Se connecter / S'enregistrer
Votre question

[Résolu] Problème périphériques (erreur 52)

Tags :
  • code 52
  • signature numérique
  • souris
  • pilotes
  • port USB
  • sacade
  • USB
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
18 Mars 2012 15:17:53

Bonjour a tous,

Alors voila depuis peu j'ai un problème:
Ma souris marche en saccade et parfois ne marche plus du tout, au début je pensais que cela été lié à la souris mais en regardant de plus près(gestion des périphériques) il semblerait que ce soit les ports USB ainsi que le lecteur de disque et deux ou trois autres périphériques. En effet une icône /!\ apparait près de leur nom dans le gestionnaire de périphérique.

En lisant, il est écrit:

Windows ne peut pas vérifier la signature numérique des pilotes requis pour ce périphérique. Il est possible qu’une modification matérielle ou logicielle récente ait installé un fichier endommagé ou dont la signature est incorrecte, ou qu’il s’agisse d’un logiciel malveillant provenant d’une source inconnue. (Code 52)
Je n'ai pourtant rien installé de plus...
Hier cela m'a causé la présence d'un écran noir mais ce problème a disparut.
Aussi j'allais oublier:
Lorsque je veut faire la mise a jour windows 7 SP1 64 bits cela me met échec.
Je ne sais pas si c'est aussi lié.
Je peut néanmoins résoudre temporairement ce problème avec cette solution mais qui est seulement temporaire:

J'allume le pc et je tapote F8,
les options de démarrage avancée apparaissent,
la je sélectionne désactiver le contrôle obligatoire des pilotes dont la signature n'est pas vérifié (Ceci n'est peut être pas le nom exact je ne me souviens plus trop)
Et la tout marche à la perfection.

Je poste sur ce forum en espérant avoir plus de réponse que sur CCM dont je ne suis franchement pas satisfait.

Ci-joint une capture d'écran de mes périphériques fonctionnant mal:

Cordialement,


Asus K52JC
Windows 7 64 bits
Carte graphique geforce 310M
Intel Core I3 2.13 GHz
4GB de ram

Autres pages sur : resolu probleme peripheriques erreur

18 Mars 2012 21:58:35

Salut !

Quelle est ta souris et quel est ton PC ?

D'après le message de Windows je serai toi je fouillerais dans les propriétés du driver de ta souris voir si quelque chose cloche, puis chercherais si des mises à jour sont disponibles.

Etant moi-même novice en informatique je ne sais comment t'aider d'avantage mais up ton post en espérant que quelqu'un de plus avancé s'intéresse à ce topic.

Bonne continuation !
19 Mars 2012 16:25:33

Bonjour et merci de ta réponse,

Ce problème ne viens pas de ma souris mais bien des ports USB et des périphériques j'ai regardé et ils sont tous à jour, le seul truck qui cloche c'est le message que j'ai cité plus haut...
Je me demande par contre si il est possible de les désinstaller et de les réinstaller pour "réparer" leur signature numérique, qui apparemment est le problème d' après Windows.
Contenus similaires
19 Mars 2012 18:05:32

Bonne idée, tu peux toujours essayer mais surtout n'oublie pas de créer un point de restau avant. (et accessoirement d'avoir cherché sur le net si tes drivers y sont pour les télécharger depuis le net)

Je pense à un truc, ta version de Windows est-elle à jour ??
19 Mars 2012 18:11:13

J'ai essayé de désinstaller réinstaller (en créant un point de restauration avant) mais cela n'a rien changé.
Pour Windows regarde mon premier message, la mise à jour SP1 ne peut pas être faire (échec), je ne sais pas si c'est lié.
19 Mars 2012 18:48:27

EDIT DU PREMIER MESSAGE:
J'ai rajouté une capture d'écran de tous mes périphériques ne fonctionnant pas
19 Mars 2012 18:56:12

Ah oui, au temps pour moi !

Ben mon pote, t'as pas mal de trucs qui déconnent sur ton PC !
Ecoute, je ne sais quoi te dire. Je ne suis, je le rappelle, que novice ...
Pour chaque /!\ c'est la même erreur ?

En ce qui concerne la MaJ de Windaube, cherche si elle n'est pas accessible via le net, si oui essaie-la, et si ça rate encore une fois, tente d'installer le SP2 !
19 Mars 2012 19:27:29

Oui c'est la même erreur pour chaque point d'exclamation ^^ code 52
Sinon la mise à jour je verrais ça plus tard quand mon problème sera réglé, si je le règle un jour bien sur...
Bon restons optimiste en attendant.

Mais le plus bizarre c'est que je peut résoudre temporairement ce problème avec cette méthode:

J'allume le pc et je tapote F8,
les options de démarrage avancée apparaissent,
la je sélectionne désactiver le contrôle obligatoire des pilotes dont la signature n'est pas vérifié
19 Mars 2012 19:48:29

Ben tu sais, la MaJ de ton Windows peut être la solution à tous tes problèmes ! Perso j'avais un problème à cause inconnue qui a été réglé comme ça donc bon (voir dans les topics récents si tu veux : "Plus de son !" sur le même sous-forum).

Je pense que tu as épuisé tout mon modeste savoir en info, désolé Baptiste ! Mais si jamais tu arrives à résoudre tes problèmes, ça me ferait plaisir que tu me tiennes au courant !! :-)

Bonne continuation surtout !
19 Mars 2012 20:19:59

OK je te tiendrai au courant en espérant avoir des réponses d'autres personnes du forum :) 
Je vais passer voir ton sujet
a b E Périphériques
19 Mars 2012 20:48:54

WrongDAFT a dit :
Ah oui, au temps pour moi !

Ben mon pote, t'as pas mal de trucs qui déconnent sur ton PC !
Ecoute, je ne sais quoi te dire. Je ne suis, je le rappelle, que novice ...
Pour chaque /!\ c'est la même erreur ?

En ce qui concerne la MaJ de Windaube, cherche si elle n'est pas accessible via le net, si oui essaie-la, et si ça rate encore une fois, tente d'installer le SP2 !


Salut.
Le Sp2 n'existe pas encore !
@+
a b E Périphériques
19 Mars 2012 20:52:34

Bonsoir.

Télécharges les derniers pilotes du chipset de la carte-mère sur le site du fabricant.
Attention à la version (win7 x 64)
Installes-les et tout devrait rentrer dans l'ordre.

Bon courage.
20 Mars 2012 14:37:01

Ok la je suis au lycée sur mon portable mais je n'ai aucune idée de ma carte mère...
Comment je peut savoir quelle est elle ?
a b E Périphériques
20 Mars 2012 17:23:11

Baptiste21110 a dit :
Ok la je suis au lycée sur mon portable mais je n'ai aucune idée de ma carte mère...
Comment je peut savoir quelle est elle ?


Télécharges AIDA64, lances-le et cliques sur "carte-mère"
Il y a même un lien pour chercher les pilotes.

@+
20 Mars 2012 18:15:55

Quand je suis dans AIDA64, dans l'onglet carte mère, il y a carte mère, chipset, bios, mémoire, processeur, etc...
Il faut bien que j'aille dans chipset ??
Donc je vais dans chipset, je clique sur le lien à coté de Mise à jour du pilote et cela me mène sur le site driveragent dont je doute qu'il soit gratuit....
Je clique alors sur le lien à coté de Télécharger le pilote toujours dans chipset et là ça me mène sur le site d'intel, je clique sur Intel® 5 Series Chipset sur la gauche et je clique sur le lien qui ensuite analyse mon ordinateur et dans le panneau "Intel Chipset Software Installation Utility (Chipset INF)" il est écrit


Product Detected "Intel® 6, 5, 4, 3, 900 Series Chipsets"
Current Version Installed 9.1.1.1027
This version is valid.

Merci quand même, en attendant ta réponse.
a b E Périphériques
20 Mars 2012 18:23:26

Baptiste21110 a dit :
Quand je suis dans AIDA64, dans l'onglet carte mère, il y a carte mère, chipset, bios, mémoire, processeur, etc...
Il faut bien que j'aille dans chipset ??
Donc je vais dans chipset, je clique sur le lien à coté de Mise à jour du pilote et cela me mène sur le site driveragent dont je doute qu'il soit gratuit....
Je clique alors sur le lien à coté de Télécharger le pilote toujours dans chipset et là ça me mène sur le site d'intel, je clique sur Intel® 5 Series Chipset sur la gauche et je clique sur le lien qui ensuite analyse mon ordinateur et dans le panneau "Intel Chipset Software Installation Utility (Chipset INF)" il est écrit


Product Detected "Intel® 6, 5, 4, 3, 900 Series Chipsets"
Current Version Installed 9.1.1.1027
This version is valid.

Merci quand même, en attendant ta réponse.


Salut.

Il faut télécharger l'ensemble des pilotes de la carte-mère.

Regardes la marque et le type et vas sur le site du fabricant pour voir ce qui est disponible.
20 Mars 2012 18:41:01

Je comprend plus rien, le site du fabricant c'est bien intel pourtant.
En plus dans Aida64, en face de nom de la carte mère il y a écrit: Asus K52JC Series Notebook or ça c'est le nom de mon ordinateur.

EDIT: Voila le rapport sur la carte mère:
--------[ Carte mère ]--------------------------------------------------------------------------------------------------

Propriétés de la carte mère:
Identifiant de la carte mère 63-0100-000001-00101111-103009-Chipset$0AAAA000_BIOS DATE: 10/30/09 15:13:23 VER: 08.00.10
Nom de la carte mère Asus K52JC Series Notebook

Propriétés du bus principal:
Type du bus Intel QPI
Fréquence réelle 138 MHz
Fréquence effective 138 MHz
Horloge QPI orajel 2466 MHz

Propriétés du bus mémoire:
Type du bus Dual DDR3 SDRAM
Largeur du bus 128 bits
Rapport DRAM:FSB 16:4
Fréquence réelle 550 MHz (DDR)
Fréquence effective 1100 MHz
Bande passante 17600 Mo/s

Propriétés du bus chipset:
Type du bus Intel Direct Media Interface

Fabricant de la carte mère:
Nom de l'entreprise ASUSTeK Computer Inc.
Information sur le produit http://www.asus.com/Motherboards
Télécharger le Bios http://support.asus.com/download/download.aspx?SLanguag...
Mise à jour du pilote http://www.aida64.com/driver-updates
Mises à jour du Bios http://www.aida64.com/bios-updates


et celui sur le chipset:
--------[ Chipset ]-----------------------------------------------------------------------------------------------------

[ North Bridge: Intel Ironlake-M IMC ]

Propriétés du chipset North Bridge:
North Bridge Intel Ironlake-M IMC
plateforme Intel Calpella
Types de mémoire gérés DDR3-800, DDR3-1066 SDRAM
Quantité de mémoire maximale 8 Go
Révision 12
Technologie utilisée 45 nm

Contrôleur mémoire:
Type Dual Channel (128 bits)
Mode actif Dual Channel (128 bits)

Performances mémoire:
CAS Latency (CL) 7T
RAS To CAS Delay (tRCD) 7T
RAS Precharge (tRP) 7T
RAS Active Time (tRAS) 20T
Row Refresh Cycle Time (tRFC) 60T
Command Rate (CR) 1T
RAS To RAS Delay (tRRD) 4T
Write Recovery Time (tWR) 18T
Read To Read Delay (tRTR) Same Rank: 4T, Different Rank: 7T
Read To Write Delay (tRTW) 8T
Write To Read Delay (tWTR) Same Rank: 14T, Different Rank: 6T
Write To Write Delay (tWTW) Same Rank: 4T, Different Rank: 7T
Read To Precharge Delay (tRTP) 5T
Write To Precharge Delay (tWTP) 18T
Precharge To Precharge Delay (tPTP) 1T
Refresh Period (tREF) 4160T
DRAM Read ODT 3T
DRAM Write ODT 7T
MCH Read ODT 10T
Read Delay Phase Adjust +3T
DIMM1 Clock Fine Delay 0T
DIMM2 Clock Fine Delay 0T
DIMM3 Clock Fine Delay 0T
DIMM4 Clock Fine Delay 0T

Correction d'erreurs:
ECC Non géré
ChipKill ECC Non géré
RAID Non géré
ECC Scrubbing Non géré

Slots mémoire:
Slot DRAM nº1 2 Go (DDR3-1333 DDR3 SDRAM)
Slot DRAM nº2 2 Go (DDR3-1333 DDR3 SDRAM)

Contrôleur graphique intégré:
Type du contrôleur graphique Intel HD Graphics
État du contrôleur graphique Activé
Taille du frame buffer graphique 32 Mo

Fabricant du chipset:
Nom de l'entreprise Intel Corporation
Information sur le produit http://www.intel.com/products/chipsets
Télécharger le pilote http://support.intel.com/support/chipsets
Mises à jour du Bios http://www.aida64.com/bios-updates
Mise à jour du pilote http://www.aida64.com/driver-updates

[ South Bridge: Intel Ibex Peak-M HM55 ]

Propriétés du chipset South Bridge:
South Bridge Intel Ibex Peak-M HM55
plateforme Intel Calpella
Révision / Stepping 06 / B3
Forme du composant 1071 Pin FCBGA
Taille du composant 27 mm x 25 mm
Technologie utilisée 65 nm
Voltage au coeur 1.05 V
TDP 3.5 W

High Definition Audio:
Nom du codec Conexant Cx20585
Identifiant du codec 14F15069h / 104313F3h
Révision du codec 1003h
Type du codec Audio

High Definition Audio:
Nom du codec Intel Ibex Peak HDMI
Identifiant du codec 80862804h / 80860101h
Révision du codec 1000h
Type du codec Audio

Contrôleur PCI Express:
PCI-E 2.0 x1 port #1 Vide
PCI-E 2.0 x1 port #2 Utilisé @ x1 (Atheros AR9285 802.11b/g/n Wireless Network Adapter)
PCI-E 2.0 x1 port #6 Utilisé @ x1 (JMicron JMB38x SD Card Host Controller, JMicron JMB38x SD/MMC Card Host Controller)

Fabricant du chipset:
Nom de l'entreprise Intel Corporation
Information sur le produit http://www.intel.com/products/chipsets
Télécharger le pilote http://support.intel.com/support/chipsets
Mises à jour du Bios http://www.aida64.com/bios-updates
Mise à jour du pilote http://www.aida64.com/driver-updates

20 Mars 2012 19:46:42

Alors j'ai été sur Asus et j'ai télécharger le pilote dans Chipset, il y en avait qu'un seul d' ailleurs.
J'ai lancé le setup.exe, accepter le contrat de licence, après les infos du readme apparaissent je fias suivant et la il me met que l’assistant à terminer l'installation et cela instantanément sans barre de progrès ce qui me parait assez bizarre... enfin bon
Je vais redémarrer l'ordinateur et je verrais bien si ça ne marche pas j'essayerai de tous les télécharger avec touslesdrivers.

EDIT: Après redémarrage il semblerait que cela n'ai pas fonctionné. Je me demandais si il était possible de désinstaller ce pilote pour le réinstaller après.
a b E Périphériques
20 Mars 2012 20:51:29

Baptiste21110 a dit :
Alors j'ai été sur Asus et j'ai télécharger le pilote dans Chipset, il y en avait qu'un seul d' ailleurs.
J'ai lancé le setup.exe, accepter le contrat de licence, après les infos du readme apparaissent je fias suivant et la il me met que l’assistant à terminer l'installation et cela instantanément sans barre de progrès ce qui me parait assez bizarre... enfin bon
Je vais redémarrer l'ordinateur et je verrais bien si ça ne marche pas j'essayerai de tous les télécharger avec touslesdrivers.

EDIT: Après redémarrage il semblerait que cela n'ai pas fonctionné. Je me demandais si il était possible de désinstaller ce pilote pour le réinstaller après.


Tu peux le désinstaller.
Voire même désactiver le périphérique dans "gestionnaire de périphérique".
Au redémarrage, Windows réinstallera les pilotes existants.
Mais il y a toujours un risque....

Arrivé à ce stade, je pense qu'il y a une possibilité pour que Windows ne soit plus intègre.

Ouvres une "fenêtre de commandes" en mode administrateur et tapes:
sfc /scannow en respectant l'espace après sfc.
Une fois finie, indiques les résultats de l'analyse.
21 Mars 2012 06:50:17

J'avais déjà fais sfc /scannow qui m'avait dit que Windows avait detecté des erreurs mais n'avait pas put tous les reparer...
En ce qui concerne les périphériques j'ai aussi essayé avec un controleur de bus usb et à la reinstallation du péripherique, il avait echoué mais le controleur de bus est tout de meme reapparu dabs le gestionnaire, toujours avec cette erreur 52.
a b E Périphériques
21 Mars 2012 20:32:17

Baptiste21110 a dit :
Aidez moi svp


Bonjour.

As tu essayé de mettre à jour TOUS les pilotes depuis TousLesDrivers (voir+haut)

Sinon, il ne reste que la réparation de Windows.
22 Mars 2012 07:29:40

Bonjour,pour mettre les drivers a jour je le ferais ce week end car il me faudra du temps, surtout pour la carte graphique. Mais qu'entend tu par la réparation windows ?
a b E Périphériques
22 Mars 2012 08:52:21

Baptiste21110 a dit :
Bonjour,pour mettre les drivers a jour je le ferais ce week end car il me faudra du temps, surtout pour la carte graphique. Mais qu'entend tu par la réparation windows ?


Bonjour.
Si la mise à jour des pilotes ne donne rien, il va falloir réparer Windows, c'est à dire faire l'équivalent d'une mise à niveau.
Mais pour cela, il faut disposer d'un dvd (ou usb) d'install strictement identique à la version d'origine.
Ainsi, Windows sera "mis à neuf" sans que tes programmes, documents, etc...soient affectés.
On en reparlera.

@+
22 Mars 2012 16:20:40

Ok j'en avais déjà entendu parler en fait ce sera un peut la solution "finale" si j'ai bien compris ?
a b E Périphériques
22 Mars 2012 19:50:16

Baptiste21110 a dit :
Ok j'en avais déjà entendu parler en fait ce sera un peut la solution "finale" si j'ai bien compris ?


Si on veut.
Mais d'après les symptômes, c'est un problème de pilotes (à mon avis).
Mais rien ne dit qu'il n'y a pas, en plus, un soucis avec Windows!

ATTENTION: il peut y avoir (aussi) un problème matériel !

En fait, c'est en essayant les solutions, depuis la plus probable à la plus "générale" que l'on doit trouver la bonne.

Priorité: vérifier TOUS les pilotes (et pas seulement leur version).

Bon courage.
22 Mars 2012 20:28:31

Alors voilà j'ai réussi à trouver le temps de mettre les pilotes à jour sur le site que tu m'as donné, sauf un celui-ci "Atheros Communications Inc. AW-NE785 / AW-NE785H 802.11bgn Wireless Full or Half-size Mini PCIe Card" car dans le zip fournit, il n'y à pas de .exe, il y à juste trois fichiers:
un .cat , un .inf et un .sys.
Sinon à part ça le problème est toujours présent. Je ne comprend pas ce que tu veut dire par ça: "Priorité: vérifier TOUS les pilotes (et pas seulement leur version)." notamment ce que j'ai souligné en gras. ^^'
Bon eh bien je n'ai plus que la réparation Windows apparemment, je verrais ça ce week-end en espérant que j'ai le CD dans les papiers de mon ordinateur car je ne me souviens pas d'un CD, enfin bref je verrais ça ce week-end de toute façon. Si le CD ne s'y trouve pas cela voudra dire qu'il n'était pas fournis car j'ai pour principe d'être assez soigneux avec mes affaires(si si je vous assure c'est pas des bêtises ^^).
Merci encore et en attendant pourrais tu m'expliquer les étapes pour cette fameuse réparation s'il te plait ?
a b E Périphériques
22 Mars 2012 22:03:40

Baptiste21110 a dit :
Alors voilà j'ai réussi à trouver le temps de mettre les pilotes à jour sur le site que tu m'as donné, sauf un celui-ci "Atheros Communications Inc. AW-NE785 / AW-NE785H 802.11bgn Wireless Full or Half-size Mini PCIe Card" car dans le zip fournit, il n'y à pas de .exe, il y à juste trois fichiers:
un .cat , un .inf et un .sys.
Sinon à part ça le problème est toujours présent. Je ne comprend pas ce que tu veut dire par ça: "Priorité: vérifier TOUS les pilotes (et pas seulement leur version)." notamment ce que j'ai souligné en gras. ^^'
Bon eh bien je n'ai plus que la réparation Windows apparemment, je verrais ça ce week-end en espérant que j'ai le CD dans les papiers de mon ordinateur car je ne me souviens pas d'un CD, enfin bref je verrais ça ce week-end de toute façon. Si le CD ne s'y trouve pas cela voudra dire qu'il n'était pas fournis car j'ai pour principe d'être assez soigneux avec mes affaires(si si je vous assure c'est pas des bêtises ^^).
Merci encore et en attendant pourrais tu m'expliquer les étapes pour cette fameuse réparation s'il te plait ?


Le pilote dont tu parles est celui de la carte Wi-Fi.
Donc, apparemment, pas de changement au niveau des points d'exclamation dans le Gestionnaire de Périphérique (bizarre tout de même).
On peux penser que l'un des pilotes (chipset ?)pose problème.

As tu pu le désinstaller avant d'installer le nouveau ?

Quand je faisais référence à la version: ce n'est pas parce que le pilote est à jour qu'il est bien installé.

Au fait, as tu vérifié dans le bios que les périphériques usb et audio sont bien activés (périphériques internes)?

Enfin, pour la réparation, ce sera facile mais il faut IMPERATIVEMENT que tu sois en possession d'un dvd d'install Windows de la même version que celle installée.
23 Mars 2012 08:04:08

Salut,
Eh bien le pilote du chipset je ne sais pas comment le désinstaller, j'avais juste téléchargé le pilote et lancé l'installation.
Dans le BIOS ou est-ce que je peut trouver les périphériques usb et audio ?
OK donc pour le DVD je chercherai ce soir mais il me semble que Windows était déjà pré-installé sur mon ordinateur donc si c'est le cas je ne sais pas comment je pourrais faire, sinon pour sa version je n'ai jamais changé de Windows donc logiquement ça devrait être bon, j'ai toujours été en Windows 7 Édition Familiale Premium en 64 bits.
a b E Périphériques
23 Mars 2012 08:29:15

Baptiste21110 a dit :
Salut,
Eh bien le pilote du chipset je ne sais pas comment le désinstaller, j'avais juste téléchargé le pilote et lancé l'installation.
Dans le BIOS ou est-ce que je peut trouver les périphériques usb et audio ?
OK donc pour le DVD je chercherai ce soir mais il me semble que Windows était déjà pré-installé sur mon ordinateur donc si c'est le cas je ne sais pas comment je pourrais faire, sinon pour sa version je n'ai jamais changé de Windows donc logiquement ça devrait être bon, j'ai toujours été en Windows 7 Édition Familiale Premium en 64 bits.


Bonjour.
Si Windows était pré installé, tu as peut-être une partition de restauration?
Mais pour réparer, il va falloir que tu empruntes un dvd d'install.

A noter qu'en cherchant un peu, tu peux trouver une image ISO à télécharger.
Sur ton ordi, tu dois avoir un auto collant avec la clef Microsoft.

Au fait, pour désinstaller un pilote, tu as l'option dans le gestionnaire de périphérique.

@+
23 Mars 2012 16:24:28

Ok merci pour vos réponses je ferais ça ce week end. Sinon vous pensez que cela prendra combien de temps au total (télechargement iso graver et installer) ??
23 Mars 2012 16:24:28

Je vois que ça avance bien ici, en voyant le diagnostic et les traitements proposés cela confirme mon incapacité à pouvoir t'aider Baptiste ! Mais apparemment tu es en de bonnes mains, donc tout va bien :)  Allez, bientôt ton calvaire sera fini !
23 Mars 2012 16:24:33

Ok merci pour vos réponses je ferais ça ce week end. Sinon vous pensez que cela prendra combien de temps au total (télechargement iso graver et installer) ??
a b E Périphériques
23 Mars 2012 17:04:55

Pour le Dl tout dépend de ta bande passante mais en général 1h voir 1h30

Et l'installation faut compter 20 mn à peut près

Sinon essaye de faire clic droit sur les " ! " puis mettre à jour

@ Wrong

Nous sommes tous passé par là aussi quand on a débuté sur le forum ;) 

C'est en lisant les réponses des anciens que l'on apprend ;) 

Et si tu as besoins d'aide bah n'hésite pas , ça nous arrivent aussi de demander de l'aide pour résoudre un problème :D 
a b E Périphériques
23 Mars 2012 18:24:56

Baptiste21110 a dit :
Ok merci pour vos réponses je ferais ça ce week end. Sinon vous pensez que cela prendra combien de temps au total (télechargement iso graver et installer) ??


Salut.

ATTENTION: lorsque tu en seras à la phase d'installation, il faudra "METTRE A NIVEAU" Windows pour le réparer.
Si pour une raison ou pour une autre cette option ne marche pas, stoppes tout !

En cas d'installation "classique", le C est formaté et tu perds tous les programmes, documents, etc..qui s'y trouvaient.

Avant tout, désinstalles et réinstalles le pilote du Chipset.

Salut Chris, comment va ?
a b E Périphériques
23 Mars 2012 18:53:08

Salut Scoo bah sa va ;) 

Merci de le préciser j'y pensais plus du tout :o 

J'vais recevoir un carton jaune :o  :D 
23 Mars 2012 19:26:23

OK merci pour ces précisions de toute façon si la mise à niveau ne fonctionne pas je ferais une installation classique, à part des jeux j'ai pas grand chose et mon C est pourtant plein à ras bord (6 Giga restants), cela me permettra de faire un grand ménage de printemps ^^
Sinon sur le site donné pour l'iso, il est indiqué une adresse avec windows + SP1, et je dispose de SP1, même si la mise à jour bloque...Alors quelle version dois-je prendre ?
a b E Périphériques
23 Mars 2012 20:41:02

Celle du lien que je t'ai mis , il n'y pas le SP1 ;) 
a b E Périphériques
23 Mars 2012 20:41:15

Baptiste21110 a dit :
OK merci pour ces précisions de toute façon si la mise à niveau ne fonctionne pas je ferais une installation classique, à part des jeux j'ai pas grand chose et mon C est pourtant plein à ras bord (6 Giga restants), cela me permettra de faire un grand ménage de printemps ^^
Sinon sur le site donné pour l'iso, il est indiqué une adresse avec windows + SP1, et je dispose de SP1, même si la mise à jour bloque...Alors quelle version dois-je prendre ?


Tu dois pouvoir tenter la mise à niveau avec Win7+SP1, mais à condition que le Sp1 ne soit pas déjà installé à postériori (même en partie).

Dans la pratique, mieux vaut installer la même version.
Ce qui veut dire que tu dois quand même désinstaller le Sp1 (même incomplet) s'il y a lieu.

Pour la taille du C: si ton HDD a plusieurs partitions et que tu peux TOUT sauvegarder sur un autre HDD, crées une partition de 100 Go si tu places programmes et bibliothèques sur une autre partition, et le double dans le cas contraire.

@+
23 Mars 2012 21:19:49

Euh excuse moi mais j'ai pas tout compris, en gros il faut que je désinstalle SP1 et que je prenne le Windows 7 Home premium 64 bits sans SP1(je viens de finir de le télécharger et graver mais pas avec Nero(ça n'a pas d'importance je pense ?) ?
a b E Périphériques
23 Mars 2012 21:58:37

Baptiste21110 a dit :
Euh excuse moi mais j'ai pas tout compris, en gros il faut que je désinstalle SP1 et que je prenne le Windows 7 Home premium 64 bits sans SP1(je viens de finir de le télécharger et graver mais pas avec Nero(ça n'a pas d'importance je pense ?) ?


Exactement.

Et si tu dois tout réinstaller par la suite, il n'est pas dit que ton N° de série soit accepté si tu utilises l'ISO Win7 avec Sp1 intégré.

Mais rien ne t'empêche de tenter une mise à niveau avec Win7+Sp1 de la même version que la tienne.
Dans tous les cas, désinstallation préalable de Sp1.

23 Mars 2012 22:01:17

OK et comment dois-je procéder pour désinstaller le SP1 ?

EDIT: Oublie ce que j'ai dit je n'ai pas SP1 en fait, j'ai regardé dans l'historique de mise à jour et pour toutes les SP1 il est écrit échec ^^ Donc cela va me faciliter la tâche déjà.
a b E Périphériques
23 Mars 2012 22:23:28

Baptiste21110 a dit :
OK et comment dois-je procéder pour désinstaller le SP1 ?

EDIT: Oublie ce que j'ai dit je n'ai pas SP1 en fait, j'ai regardé dans l'historique de mise à jour et pour toutes les SP1 il est écrit échec ^^ Donc cela va me faciliter la tâche déjà.


Exactement.
N'oublies pas d'essayer de désinstaller les pilotes du Chipset, puis de les réinstaller.........
23 Mars 2012 22:31:27

Oui j'allais oublier, mais je trouve pas le chipset dans gestionnaire de périphériques
a b E Périphériques
24 Mars 2012 14:39:34

Baptiste21110 a dit :
Oui j'allais oublier, mais je trouve pas le chipset dans gestionnaire de périphériques


Salut.

C'est dans "périphériques systèmes", "nom du chipset" interface contrôleur.

@+
24 Mars 2012 15:46:51

OK mais je n'en aurai pas besoin je viens de réussir avec la mise à niveau Windows mon problème est résolu grâce à vous, je vous fais un énorme merci, franchement satisfait de ce forum par rapport à CCM.
Merci encore à vous.
a b E Périphériques
24 Mars 2012 17:43:13

Baptiste21110 a dit :
OK mais je n'en aurai pas besoin je viens de réussir avec la mise à niveau Windows mon problème est résolu grâce à vous, je vous fais un énorme merci, franchement satisfait de ce forum par rapport à CCM.
Merci encore à vous.


Content pour toi.

Bonne continuation.
a b E Périphériques
24 Mars 2012 18:27:06

Ok cool

Et bien de rien :D 
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS