Votre question

Le pc n'arrive pas à se connecter à internet

Tags :
  • Windows XP
  • Réseau
  • Système d'exploitation
  • Neuf box
  • Wifi
  • Sites Internet
Dernière réponse : dans Internet
22 Mars 2012 00:22:17

Bonjour, mon oncle a un pc avec comme OS windows xp. il y a quelque jour de cela, il n'arrive plus à se connecter à internet (ni par wifi ni par le câble) alors que moi j'y parviens (que ce soit par le wifi ou par le câble). la neufbox (sfr ) marche correctement. Je ne sais pas comment résoudre ce problème.
Merci

Autres pages sur : arrive connecter internet

25 Mars 2012 10:24:47

Bonjour,

Plutôt lié au système d'exploitation et réseau, pas la bonne catégorie.

Windows détecte-t-il le réseaux sans fil de la neufbox ?
Ou si cable réseau branché, détecte-t-il le réseaux ? (sinon erreur "câble réseau débranché" )
26 Mars 2012 17:28:16

Salut,

Il faut que tu vérifie :

- Le câble ethernet (câble réseaux)
- Si la carte réseaux est bien activé
(Clique droit sur favoris réseau et clique droit sur l'un des réseaux et regarde si ils sont activées.)
- Vérifie que les pilotes/ Drivers sont bien installer
(Clique droit sur Poste de Travaille/ Propriété et dans l'onglet Matériel clique sur Gestionnaire de périphériques, une liste du matériel composant ton pc va apparaître dans une nouvelle fenêtre si tu vois un point d'interrogation Jaune à coté d'un de tes matériels réseaux, ces qu'il te manque un pilote, prend les références et télécharge le ou va faire une détection automatique sur le site Touslesdrivers.com ).
Contenus similaires
26 Mars 2012 18:22:35

hyunkel30 a dit :
Bonjour,

Plutôt lié au système d'exploitation et réseau, pas la bonne catégorie.

Windows détecte-t-il le réseaux sans fil de la neufbox ?
Ou si cable réseau branché, détecte-t-il le réseaux ? (sinon erreur "câble réseau débranché" )


Windows détecte les réseaux sans fil mais il n'arrive pas se connecter à l'un de ces réseaux. le câble reseau est même branché sur l'ordi mais rien.
26 Mars 2012 18:26:04

Docp a dit :
Salut,

Il faut que tu vérifie :

- Le câble ethernet (câble réseaux)
- Si la carte réseaux est bien activé
(Clique droit sur favoris réseau et clique droit sur l'un des réseaux et regarde si ils sont activées.)
- Vérifie que les pilotes/ Drivers sont bien installer
(Clique droit sur Poste de Travaille/ Propriété et dans l'onglet Matériel clique sur Gestionnaire de périphériques, une liste du matériel composant ton pc va apparaître dans une nouvelle fenêtre si tu vois un point d'interrogation Jaune à coté d'un de tes matériels réseaux, ces qu'il te manque un pilote, prend les références et télécharge le ou va faire une détection automatique sur le site Touslesdrivers.com ).


La carte reseau marche normalement et est activé.
26 Mars 2012 18:45:49

julio88 a dit :
Docp a dit :
Salut,

Il faut que tu vérifie :

- Le câble ethernet (câble réseaux)
- Si la carte réseaux est bien activé
(Clique droit sur favoris réseau et clique droit sur l'un des réseaux et regarde si ils sont activées.)
- Vérifie que les pilotes/ Drivers sont bien installer
(Clique droit sur Poste de Travaille/ Propriété et dans l'onglet Matériel clique sur Gestionnaire de périphériques, une liste du matériel composant ton pc va apparaître dans une nouvelle fenêtre si tu vois un point d'interrogation Jaune à coté d'un de tes matériels réseaux, ces qu'il te manque un pilote, prend les références et télécharge le ou va faire une détection automatique sur le site Touslesdrivers.com ).


La carte reseau marche normalement et est activé.


N'étant pas un professionnel, j'ai peur de te dire des bêtises, mais essaie de voir si sur le pc de ton oncle dans son navigateur il n'y à pas un proxy activé.
Sa peut provenir de la box aussi, si l'option "empêcher les connexions extérieur ou entrante de se connecter" est cocher.
Sinon, bah je vois pas je commence à être à cour d'idée, je vais essayer de voir avec mon XP d'ou cela peut provenir mais je garantie pas avoir la solution.

26 Mars 2012 19:31:00

Re,

Et quand tu te connectes à ce réseaux détecté qui est bien nommé "Neufboxxxx" (un truc comme ça), qu'elle est l'erreur renvoyée ?

On va regarder un peu, fait ceci avec la câble réseau connecté :

Télécharge ping.bat sur ton bureau.

  • Double clique sur ping.bat pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Un rapport va s'ouvrir, poste-le de cette manière :

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    Note : Le rapport est aussi enregistré ici : C:\ping.txt
    26 Mars 2012 22:34:49

    hyunkel30 a dit :
    Re,

    Et quand tu te connectes à ce réseaux détecté qui est bien nommé "Neufboxxxx" (un truc comme ça), qu'elle est l'erreur renvoyée ?

    On va regarder un peu, fait ceci avec la câble réseau connecté :

    Télécharge ping.bat sur ton bureau.

  • Double clique sur ping.bat pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Un rapport va s'ouvrir, poste-le de cette manière :

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    Note : Le rapport est aussi enregistré ici : C:\ping.txt


  • Au démarrage de l'ordi, le message suivant s'affiche: " impossible de vous connecter au réseau sans fil préféré."
    Pour ce qui concerne la connexion avec le câble, il n'affiche pas de message d'erreur par contre je constate le flux suivant quand je clique droit sur l’icône (du réseau filaire) dans la barre des taches: envoyé : 3 et reçu : 0
    Vu que je ne peux pas me connecter à internet sur ce poste, je l'ai télécharger sur un autre poste et copié sue le bureau du poste concerné. Le fichier ping.bat ne peut pas être exécuté. le message suivant s'affiche: " le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus."

    27 Mars 2012 10:53:05

    Re,

    Ho, ça c'est pas normal par contre ...

    Tu eux faire ceci s'il te plait, idem tu télécharge d'un pc connecté et tu transfères, pour le script, tu le copies dans un fichier texte pour plus de facilité de trasfert, et inversement pour les rapports obtenu :

    Télécharge OTL (de Old Timer) sur ton bureau.
  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Coche en haut la case devant "Tous les utilisateurs"
  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.

    netsvcs
    msconfig
    drivers32
    activex
    /md5start
    explorer.exe
    wininit.exe
    winlogon.exe
    userinit.exe
    /md5stop
    nslookup http://www.google.fr /c
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\syswow64\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\syswow64\drivers\*.sys /lockedfiles
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    CREATERESTOREPOINT

  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    Note : Les rapports sont aussi enregistrés sur le bureau
    27 Mars 2012 19:28:40

    hyunkel30 a dit :
    Re,

    Ho, ça c'est pas normal par contre ...

    Tu eux faire ceci s'il te plait, idem tu télécharge d'un pc connecté et tu transfères, pour le script, tu le copies dans un fichier texte pour plus de facilité de trasfert, et inversement pour les rapports obtenu :

    Télécharge OTL (de Old Timer) sur ton bureau.
  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Coche en haut la case devant "Tous les utilisateurs"
  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.

    netsvcs
    msconfig
    drivers32
    activex
    /md5start
    explorer.exe
    wininit.exe
    winlogon.exe
    userinit.exe
    /md5stop
    nslookup http://www.google.fr /c
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\syswow64\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\syswow64\drivers\*.sys /lockedfiles
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    CREATERESTOREPOINT

  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    Note : Les rapports sont aussi enregistrés sur le bureau



  • bonjour,
    J'ai suivi ce que tu m'a recommandé. J'ai donc envoyé les 2 rapports au lien que tu m'a indiqué. Je suis en attente des prochaines instructions.
    Merci pour ton aide,
    27 Mars 2012 23:37:13

    :ange: 

    relis ce que j'ai dis ... j'ai dis :

    Citation :
    Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.


    Sinon comment je les lis moi, :D 
    28 Mars 2012 14:20:41

    Bonjour,

    Bon rien de flagrant, on va enlever quelques adwares (logiciels publicitaires) pendant qu'on y est :

    1) Désinstalle les programmes suivants via ajout/suppression des programmes (si présents) :

    - Conduit Engine (adware)
    - eoEngine 7.0 (idem)
    - myBabylon English Toolbar (lié à des sponsors publicitaire)

    Barres d'outils, sauf réelle utilité donc :
    - Google Toolbar for Internet Explorer
    - Ask Toolbar
    - Yahoo! Toolbar


    2) Relance OTL.exe

  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.

  • Copie-colle l'ensemble du texte ci-dessous dans le cadre Personnalisation d'OTL en bas à gauche.



    :OTL
    IE - HKU\.DEFAULT\..\URLSearchHook: {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL (Ask.com)
    IE - HKU\S-1-5-18\..\URLSearchHook: {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL (Ask.com)
    IE - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\URLSearchHook: {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL (Ask.com)
    IE - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\URLSearchHook: {b2e293ee-fd7e-4c71-a714-5f4750d8d7b7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    IE - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\SearchScopes\{0ECDF796-C2DC-4d79-A620-CCE0C0A66CC9}: "URL" = http://search.babylon.com/web/{searchTerms}?babsrc=browsersearch&AF=10588
    FF - prefs.js..extensions.enabledItems: {CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}:6.0.20
    O2 - BHO: (Conduit Engine ) - {30F9B915-B755-4826-820B-08FBA6BD249D} - C:\Program Files\ConduitEngine\prxConduitEngine.dll (Conduit Ltd.)
    O2 - BHO: (EoBho Class) - {64F56FC1-1272-44CD-BA6E-39723696E350} - C:\Program Files\EoRezo\EoAdv\EoRezoBHO.dll ()
    O2 - BHO: (myBabylon English Toolbar) - {b2e293ee-fd7e-4c71-a714-5f4750d8d7b7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    O3 - HKLM\..\Toolbar: (Conduit Engine ) - {30F9B915-B755-4826-820B-08FBA6BD249D} - C:\Program Files\ConduitEngine\prxConduitEngine.dll (Conduit Ltd.)
    O3 - HKLM\..\Toolbar: (myBabylon English Toolbar) - {b2e293ee-fd7e-4c71-a714-5f4750d8d7b7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    O3 - HKU\.DEFAULT\..\Toolbar\WebBrowser: (no name) - {1017A80C-6F09-4548-A84D-EDD6AC9525F0} - No CLSID value found.
    O3 - HKU\.DEFAULT\..\Toolbar\WebBrowser: (myBabylon English Toolbar) - {B2E293EE-FD7E-4C71-A714-5F4750D8D7B7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    O3 - HKU\S-1-5-18\..\Toolbar\WebBrowser: (no name) - {1017A80C-6F09-4548-A84D-EDD6AC9525F0} - No CLSID value found.
    O3 - HKU\S-1-5-18\..\Toolbar\WebBrowser: (myBabylon English Toolbar) - {B2E293EE-FD7E-4C71-A714-5F4750D8D7B7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    O3 - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\Toolbar\ShellBrowser: (no name) - {1017A80C-6F09-4548-A84D-EDD6AC9525F0} - No CLSID value found.
    O3 - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\Toolbar\WebBrowser: (no name) - {1017A80C-6F09-4548-A84D-EDD6AC9525F0} - No CLSID value found.
    O3 - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\Toolbar\WebBrowser: (myBabylon English Toolbar) - {B2E293EE-FD7E-4C71-A714-5F4750D8D7B7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    [6 C:\WINDOWS\System32\*.tmp files -> C:\WINDOWS\System32\*.tmp -> ]
    [5 C:\WINDOWS\*.tmp files -> C:\WINDOWS\*.tmp -> ]
    [1 C:\Documents and Settings\All Users\*.tmp files -> C:\Documents and Settings\All Users\*.tmp -> ]
    [2011/12/28 15:09:42 | 000,000,000 | ---D | M] -- C:\Documents and Settings\toto\Application Data\EoRezo

    :Files
    ipconfig /flushdns /c
    C:\Program Files\ConduitEngine
    C:\Program Files\EoRezo
    C:\Program Files\myBabylon_English

    :Commands
    [emptytemp]
    [resethosts]


  • Puis clique sur le bouton Correction en haut à gauche
  • Le pc va redémarrer. (si ce n'est pas le cas, fais-le manuellement)
  • Poste le rapport de suppression s'il apparait.

    Note : le rapport est enregistré sous format ".log", il convient de changer cette extension en ".txt" si tu veux le déposer sur des sites en ligne. S'il n'apparait pas, il se trouve ici : C:\_OTL, sous la forme xxxxxxxx_xxxx.log où x sont la date et l'heure

    /!\ Ce script est exclusivement réservé à l'utilisateur actuel du sujet, vous ne devez en aucun cas l'utiliser de votre propre chef sur un autre pc, sous risque d'endommager le système /!\

    Regarde si jamais il y avait du mieux niveau connexion, sinon on passera à autre chose.
    28 Mars 2012 22:15:28

    hyunkel30 a dit :
    Bonjour,

    Bon rien de flagrant, on va enlever quelques adwares (logiciels publicitaires) pendant qu'on y est :

    1) Désinstalle les programmes suivants via ajout/suppression des programmes (si présents) :

    - Conduit Engine (adware)
    - eoEngine 7.0 (idem)
    - myBabylon English Toolbar (lié à des sponsors publicitaire)

    Barres d'outils, sauf réelle utilité donc :
    - Google Toolbar for Internet Explorer
    - Ask Toolbar
    - Yahoo! Toolbar


    2) Relance OTL.exe

  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.

  • Copie-colle l'ensemble du texte ci-dessous dans le cadre Personnalisation d'OTL en bas à gauche.



    :OTL
    IE - HKU\.DEFAULT\..\URLSearchHook: {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL (Ask.com)
    IE - HKU\S-1-5-18\..\URLSearchHook: {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL (Ask.com)
    IE - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\URLSearchHook: {9CB65206-89C4-402c-BA80-02D8C59F9B1D} - C:\Program Files\AskTBar\SrchAstt\1.bin\A5SRCHAS.DLL (Ask.com)
    IE - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\URLSearchHook: {b2e293ee-fd7e-4c71-a714-5f4750d8d7b7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    IE - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\SearchScopes\{0ECDF796-C2DC-4d79-A620-CCE0C0A66CC9}: "URL" = http://search.babylon.com/web/{searchTerms}?babsrc=browsersearch&AF=10588
    FF - prefs.js..extensions.enabledItems: {CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}:6.0.20
    O2 - BHO: (Conduit Engine ) - {30F9B915-B755-4826-820B-08FBA6BD249D} - C:\Program Files\ConduitEngine\prxConduitEngine.dll (Conduit Ltd.)
    O2 - BHO: (EoBho Class) - {64F56FC1-1272-44CD-BA6E-39723696E350} - C:\Program Files\EoRezo\EoAdv\EoRezoBHO.dll ()
    O2 - BHO: (myBabylon English Toolbar) - {b2e293ee-fd7e-4c71-a714-5f4750d8d7b7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    O3 - HKLM\..\Toolbar: (Conduit Engine ) - {30F9B915-B755-4826-820B-08FBA6BD249D} - C:\Program Files\ConduitEngine\prxConduitEngine.dll (Conduit Ltd.)
    O3 - HKLM\..\Toolbar: (myBabylon English Toolbar) - {b2e293ee-fd7e-4c71-a714-5f4750d8d7b7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    O3 - HKU\.DEFAULT\..\Toolbar\WebBrowser: (no name) - {1017A80C-6F09-4548-A84D-EDD6AC9525F0} - No CLSID value found.
    O3 - HKU\.DEFAULT\..\Toolbar\WebBrowser: (myBabylon English Toolbar) - {B2E293EE-FD7E-4C71-A714-5F4750D8D7B7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    O3 - HKU\S-1-5-18\..\Toolbar\WebBrowser: (no name) - {1017A80C-6F09-4548-A84D-EDD6AC9525F0} - No CLSID value found.
    O3 - HKU\S-1-5-18\..\Toolbar\WebBrowser: (myBabylon English Toolbar) - {B2E293EE-FD7E-4C71-A714-5F4750D8D7B7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    O3 - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\Toolbar\ShellBrowser: (no name) - {1017A80C-6F09-4548-A84D-EDD6AC9525F0} - No CLSID value found.
    O3 - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\Toolbar\WebBrowser: (no name) - {1017A80C-6F09-4548-A84D-EDD6AC9525F0} - No CLSID value found.
    O3 - HKU\S-1-5-21-1547161642-764733703-1957994488-1004\..\Toolbar\WebBrowser: (myBabylon English Toolbar) - {B2E293EE-FD7E-4C71-A714-5F4750D8D7B7} - C:\Program Files\myBabylon_English\prxtbmyB0.dll (Conduit Ltd.)
    [6 C:\WINDOWS\System32\*.tmp files -> C:\WINDOWS\System32\*.tmp -> ]
    [5 C:\WINDOWS\*.tmp files -> C:\WINDOWS\*.tmp -> ]
    [1 C:\Documents and Settings\All Users\*.tmp files -> C:\Documents and Settings\All Users\*.tmp -> ]
    [2011/12/28 15:09:42 | 000,000,000 | ---D | M] -- C:\Documents and Settings\toto\Application Data\EoRezo

    :Files
    ipconfig /flushdns /c
    C:\Program Files\ConduitEngine
    C:\Program Files\EoRezo
    C:\Program Files\myBabylon_English

    :Commands
    [emptytemp]
    [resethosts]


  • Puis clique sur le bouton Correction en haut à gauche
  • Le pc va redémarrer. (si ce n'est pas le cas, fais-le manuellement)
  • Poste le rapport de suppression s'il apparait.

    Note : le rapport est enregistré sous format ".log", il convient de changer cette extension en ".txt" si tu veux le déposer sur des sites en ligne. S'il n'apparait pas, il se trouve ici : C:\_OTL, sous la forme xxxxxxxx_xxxx.log où x sont la date et l'heure

    /!\ Ce script est exclusivement réservé à l'utilisateur actuel du sujet, vous ne devez en aucun cas l'utiliser de votre propre chef sur un autre pc, sous risque d'endommager le système /!\

    Regarde si jamais il y avait du mieux niveau connexion, sinon on passera à autre chose.


  • Il n'y a pas d'amélioration. Sur l'icône symbolisant l’existence du réseau dans la barre des tâches, il y a un point d'exclamation. Quand je clique sur cette icône dans la barre des tâches, quelques minutes après, le message suivant apparait: "windows n'a pas pu réparé ce problème car l’opération suivante n'a pas pu être effectué: le renouvellement de votre adresse ip".

    voici le lien : http://pjjoint.malekal.com/files.php?id=20120328_h15m12...
    28 Mars 2012 22:32:42

    Re,

    Essaye de ne pas coller toute ma réponse d'avant quand tu réponds, ça sert à rien ;) 
    (Clique sur le gros bouton répondre en dessous de la dernière réponse, et non "répondre à hyunkel30" )

    Ok, on va faire manuellement une partie de ce que je voulais que mon fichier ping.bat fasse :

    Clique sur Démarrer -> tous les programmes -> accessoire -> invite de commande

    Tape exactement ceci :

    ipconfig /all


    Fait un clic-droit dans le fenêtre -> "sélectionner tout"
    Appuies sur la touche "entrée"
    cela va copier le texte.

    Viens répondre ici, et fais un clic-droit -> coller. cela collera le texte dans ta réponse.
    Poste le tout.
    28 Mars 2012 23:06:29

    Re, voici ce qui s'affiche:

    Microsoft Windows XP [version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\toto>ipconfig/all

    Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : toto-4a58ef992c
    Suffixe DNS principal . . . . . . :
    Type de noud . . . . . . . . . . : Inconnu
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non

    Carte Ethernet Connexion au réseau local:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
    ernet NIC
    Adresse physique . . . . . . . . .: 00-03-0D-26-91-0A
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Autoconfiguration d'adresse IP. . : 169.254.243.216
    Masque de sous-réseau . . . . . . : 255.255.0.0
    Passerelle par défaut . . . . . . :

    Carte Ethernet Connexion réseau sans fil:

    Statut du média . . . . . . . . . : Média déconnecté
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Connection
    Adresse physique . . . . . . . . .: 00-0E-35-F4-BC-5D

    C:\Documents and Settings\toto>
    28 Mars 2012 23:32:01

    Re,

    On avance :

    Ta carte Wi-Fi est en panne ou arrêtée, assures-toi qu'elle n'est pas désactivé par un bouton comme sur certains pc, ou une combinaison de touche.

    Regarde aussi dans le gestionnaire des périphériques pour tenter de la reconnecter :
    Démarrer -> panneau de configuration -> système -> onglet "matériel" -> gestionnaire des périphérique
    Cherche si tu vois la ligne "carte réseau sans fil" avec en dessous "Intel(R) PRO/Wireless 2200BG Network"
    Et regarde son statu, voir si elle est bien activée.

    Pour la connexion cablé, l'IP semble zarbi :
    Autoconfiguration d'adresse IP. . : 169.254.243.216

    Cela devrait être du type 192.168.x.x et le masque de sous-réseau n'est semble-t-il pas le bon non plus sur une neufbox ...

    Quelque chose à été installé ou touché niveau connexion sur ce pc ? Genre un programme, des manipulation de l'utilisateur pour "changer" quelque chose ?
    29 Mars 2012 00:21:06

    @hyunkel: Pour info, une IP en 169.254.X.X c'est que la machine n'a pas réussi à récupérer une adresse IP d'un serveur DHCP
    29 Mars 2012 10:33:37

    :D  haaa je me disais aussi ... merci.

    ça confirme aussi un souci sur la carte réseau ou la connexion cable alors ...
    29 Mars 2012 16:21:18

    La carte wifi est bien activée.
    29 Mars 2012 19:49:50

    Re,

    Pendant que tu étais dans le gestionnaire des périphérique, as-tu vu des avertissements ou des erreurs sur des lignes, et si oui, lesquelles ? (point d'exclamation jaune ou croix rouge)

    On va faire ceci aussi tiens :

    Télécharge CAT (de la Team Rocket Ops) sur ton Bureau.

  • Double-clique sur CAT.exe pour lancer le programme.

  • Sur la page qui s'affiche, coche les options suivantes :

    Reset Default Services Start States
    Reset All Networking Interfaces

  • Clique ensuite en dessous sur "Apply Checked Fixes"
  • Laisse l'outil travailler
  • Ferme le programme. (croix en haut à droite)

  • Un rapport va s'ouvrir, copie-colle son contenu dans ta prochaine réponse.
    30 Mars 2012 00:20:43

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~~~~~~~~ CAT Summary Log - Date: 2012.03.30 @ 0018 hrs ~~~~~~~~
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    --- CAT Version: 1.1 ---

    =============== Resetting network interfaces ===============
    Resetting winsock... Completed with exit code: 0
    Resetting winsock catalog... Completed with exit code: 0
    Resetting IP interface... Completed with exit code: 0. Log saved to C:\CAT-Logs\03-30-2012 - 00.09.11.604\INETreset - 00.11.15.log
    Resetting all network interfaces... Completed with exit code: 0
    Resetting Windows Firewall... Completed with exit code: 0
    ============ Network Interfaces Reset Complete =============

    =============== DNS Cache Flush ===============
    Flushing DNS Cache... Done.
    =========== DNS Cache Flush Complete ==========

    =============== Resetting Default Services Start State ===============
    Preparing backup file...
    Backup directory does not exist. Creating...
    Backup file prepared: C:\Documents and Settings\All Users\Application Data\CAT\Backups\DSR - 03.30.2012-00.11.37.ini

    Setting service "wuauserv" start mode to: "Automatic"... Already set to correct state.
    Setting service "Browser" start mode to: "Automatic"... Already set to correct state.
    Setting service "CryptSvc" start mode to: "Automatic"... Already set to correct state.
    Setting service "DcomLaunch" start mode to: "Automatic"... Already set to correct state.
    Setting service "Dhcp" start mode to: "Automatic"... Already set to correct state.
    Setting service "Dnscache" start mode to: "Automatic"... Already set to correct state.
    Setting service "Eventlog" start mode to: "Automatic"... Already set to correct state.
    Setting service "PlugPlay" start mode to: "Automatic"... Already set to correct state.
    Setting service "Spooler" start mode to: "Automatic"... Already set to correct state.
    Setting service "RpcSs" start mode to: "Automatic"... Already set to correct state.
    Setting service "SamSs" start mode to: "Automatic"... Already set to correct state.
    Setting service "lanmanserver" start mode to: "Automatic"... Already set to correct state.
    Setting service "ShellHWDetection" start mode to: "Automatic"... Already set to correct state.
    Setting service "Schedule" start mode to: "Automatic"... Already set to correct state.
    Setting service "AudioSrv" start mode to: "Automatic"... Already set to correct state.
    Setting service "SharedAccess" start mode to: "Automatic"... Already set to correct state.
    Setting service "winmgmt" start mode to: "Automatic"... Already set to correct state.
    Setting service "lanmanworkstation" start mode to: "Automatic"... Already set to correct state.
    Setting service "Alerter" start mode to: "Disabled"... Already set to correct state.
    Setting service "ClipSrv" start mode to: "Disabled"... Already set to correct state.
    Setting service "HidServ" start mode to: "Disabled"... Successfully changed.
    Setting service "Messenger" start mode to: "Disabled"... Already set to correct state.
    Setting service "NetDDE" start mode to: "Disabled"... Already set to correct state.
    Setting service "NetDDEdsdm" start mode to: "Disabled"... Already set to correct state.
    Setting service "RemoteAccess" start mode to: "Disabled"... Already set to correct state.
    Setting service "ERSvc" start mode to: "Automatic"... Already set to correct state.
    Setting service "EapHost" start mode to: "Manual"... Already set to correct state.
    Setting service "FastUserSwitchingCompatibility" start mode to: "Manual"... Already set to correct state.
    Setting service "hkmsvc" start mode to: "Manual"... Already set to correct state.
    Setting service "helpsvc" start mode to: "Automatic"... Already set to correct state.
    Setting service "HTTPFilter" start mode to: "Manual"... Already set to correct state.
    Setting service "cisvc" start mode to: "Automatic"... Successfully changed.
    Setting service "PolicyAgent" start mode to: "Automatic"... Already set to correct state.
    Setting service "ehRecvr" start mode to: "Automatic"... Service "ehRecvr" does not exist.
    Setting service "ehSched" start mode to: "Automatic"... Service "ehSched" does not exist.
    Setting service "MHN" start mode to: "Automatic"... Service "MHN" does not exist.
    Setting service "SwPrv" start mode to: "Manual"... Already set to correct state.
    Setting service "Netlogon" start mode to: "Manual"... Already set to correct state.
    Setting service "mnmsrvc" start mode to: "Manual"... Already set to correct state.
    Setting service "xmlprov" start mode to: "Manual"... Already set to correct state.
    Setting service "SysmonLog" start mode to: "Manual"... Already set to correct state.
    Setting service "WmdmPmSN" start mode to: "Manual"... Already set to correct state.
    Setting service "ProtectedStorage" start mode to: "Automatic"... Already set to correct state.
    Setting service "RSVP" start mode to: "Manual"... Already set to correct state.
    Setting service "RasAuto" start mode to: "Manual"... Already set to correct state.
    Setting service "RasMan" start mode to: "Manual"... Already set to correct state.
    Setting service "RDSessMgr" start mode to: "Manual"... Already set to correct state.
    Setting service "RemoteRegistry" start mode to: "Automatic"... Service "RemoteRegistry" does not exist.
    Setting service "NtmsSvc" start mode to: "Manual"... Already set to correct state.
    Setting service "seclogon" start mode to: "Automatic"... Already set to correct state.
    Setting service "wscsvc" start mode to: "Automatic"... Already set to correct state.
    Setting service "SCardSvr" start mode to: "Manual"... Already set to correct state.
    Setting service "SSDPSRV" start mode to: "Manual"... Already set to correct state.
    Setting service "SENS" start mode to: "Automatic"... Already set to correct state.
    Setting service "srservice" start mode to: "Automatic"... Already set to correct state.
    Setting service "LmHosts" start mode to: "Automatic"... Already set to correct state.
    Setting service "TlntSvr" start mode to: "Disabled"... Service "TlntSvr" does not exist.
    Setting service "TermService" start mode to: "Manual"... Already set to correct state.
    Setting service "Themes" start mode to: "Automatic"... Already set to correct state.
    Setting service "UPS" start mode to: "Manual"... Already set to correct state.
    Setting service "upnphost" start mode to: "Manual"... Already set to correct state.
    Setting service "VSS" start mode to: "Manual"... Already set to correct state.
    Setting service "WebClient" start mode to: "Automatic"... Already set to correct state.
    Setting service "stisvc" start mode to: "Manual"... Successfully changed.
    Setting service "W32Time" start mode to: "Automatic"... Already set to correct state.
    Setting service "Dot3svc" start mode to: "Manual"... Already set to correct state.
    Setting service "WZCSVC" start mode to: "Automatic"... Already set to correct state.
    Setting service "WmiApSrv" start mode to: "Manual"... Already set to correct state.
    Setting service "ALG" start mode to: "Manual"... Already set to correct state.
    Setting service "AppMgmt" start mode to: "Manual"... Already set to correct state.
    Setting service "BITS" start mode to: "Manual"... Successfully changed.
    Setting service "EventSystem" start mode to: "Manual"... Already set to correct state.
    Setting service "COMSysApp" start mode to: "Manual"... Already set to correct state.
    Setting service "MSDTC" start mode to: "Manual"... Already set to correct state.
    Setting service "ImapiService" start mode to: "Manual"... Already set to correct state.
    Setting service "dmadmin" start mode to: "Manual"... Already set to correct state.
    Setting service "napagent" start mode to: "Manual"... Already set to correct state.
    Setting service "Netman" start mode to: "Manual"... Already set to correct state.
    Setting service "Nla" start mode to: "Manual"... Already set to correct state.
    Setting service "NtLmSsp" start mode to: "Manual"... Already set to correct state.
    Setting service "RpcLocator" start mode to: "Manual"... Already set to correct state.
    Setting service "TapiSrv" start mode to: "Manual"... Already set to correct state.
    Setting service "MSIServer" start mode to: "Manual"... Already set to correct state.
    Setting service "Wmi" start mode to: "Manual"... Service "Wmi" does not exist.
    Setting service "TrkWks" start mode to: "Automatic"... Already set to correct state.
    Setting service "dmserver" start mode to: "Automatic"... Successfully changed.
    One or more services have been modified. The computer must be rebooted to finalize the repairs.
    ============= Default Services Start State Fix Complete ==============

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~~~~~~~~ CAT Summary Log End - Date: 2012.03.30 @ 0018 hrs ~~~~~~~~
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~



    ---------------------------------------------------------------------



    30 Mars 2012 10:18:21

    Re,

    Si ce n'est pas fait, redémarre le pc et regarde s'il y a du mieux.

    Il faut aussi que tu répondes à ma question précédente :
    Citation :

    Pendant que tu étais dans le gestionnaire des périphérique, as-tu vu des avertissements ou des erreurs sur des lignes, et si oui, lesquelles ? (point d'exclamation jaune ou croix rouge)
    30 Mars 2012 16:40:07

    RE,
    non je n'ai rein vu d'anormal dans le gestionnaire des peripheriques.
    Le point d'exclamation est sur les icones reseaux sans fil et filaire dans la barre des taches.
    30 Mars 2012 19:52:40

    Re,

    Je suppose donc à ta réponse que rien ne va mieux malgré cette procédure ?

    Truc bête mais parfois ... as-tu essayé de redémarrer ta neufbox pour voir ?

    Autre chose, il serait intéressant de tester ce pc sur un autre réseau si tu le peux, câble ou wi-fi
    30 Mars 2012 22:08:37

    Si c'est une clé USB wifi, essaie de la débrancher et de la rebrancher aussi...
    2 Avril 2012 20:47:22


    Salut,
    j'ai redémarré la box plusieurs fois; le pc n'arrive pas à se connecter à un autre wifi (au wifi de notre voisin par exemple). je ne sais plus que faire.
    2 Avril 2012 21:56:34

    Re,

    Comme le demandait Omar, le Wi-fi tu te connecte comment, avec une clé usb Wi-Fi ou c'est une carte Wi-Fi intégrée ?

    Je dirais que c'est matériel, mais en même temps la carte réseau et le wi-fi, cela parait bizarre.

    Est-ce que justement tu n'aurais pas une clé usb wi-fi à emprunter pour l'installer et tester s'il y a du mieux ?
    9 Avril 2012 00:33:33

    Je vous contacte dès que je fais l'essai avec une carte wifi externe (une clé usb ).
    Merci encore pour votre coup de main
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS