Se connecter / S'enregistrer
Votre question

Soucis d'affichage DVI

Tags :
  • Acer
  • Dvi
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
25 Mars 2012 22:17:11

Bonjour,

J'ai acheté un câble DVI-D pour connecter mon PC (Acer Veriton 1000) à mon écran (Iiyama ProLite E485S).
Le soucis est que l'écran ne détecte aucun signal, ni même au boot.

Voici donc les tests que j'ai effectué:

-Test de l'écran sur un autre PC: fonctionne
-Test de l'Acer sur un autre écran: fonctionne

Le câble n'est donc pas défectueux, le port DVI du PC et de l'écran non plus.

Je comprend donc pas d'ou vient le problème, les deux fonctionnent... mais pas ensemble.

Le port sortie du PC est un DVI-D et celui de l'écran aussi, pas de doutes là dessus.

Après plusieurs recherches, je lis sans cesse qu'il faut aller dans le BIOS désactiver le VGA. Mais bon, c'est pas toujours très clair et comme les BIOS sont souvent différents, je retrouve pas les même options dans les menus. Bref, j'ai essayé de désactiver toutes sortes de choses, de remettre les paramètres par défaut mais rien ne fonctionne. J'ai un BIOS Phoenix (pas tip-top), donc si quelqu'un connais LE paramètre à aller bidouiller pour que ça marche, merci à lui.

Autres pages sur : soucis affichage dvi

26 Mars 2012 21:46:52

Le port DVI du PC est un DVI-D. Celui de l'écran aussi. Il est donc impossible d'utiliser de câble DVI-I. Ou alors j'ai loupé quelque chose.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS